PC no Reconoce MOTU 8PRE

#1 por sebamoncada el 17/04/2012
hola amigos, Tengo la MOTU 8PRE el cual lo tenia conectado a un PC via Firewire, todo iva bien y la use un par de meses hasta que un dia el PC dejo de reconocer la Motu 8pre, me parecio raro y pense que era el cable que quizas estaba malo, luego el pc se quemo la placa madre y bueno pense que era problema de eso, por lo cual compre otro computados con entrada firewire y para mi sorpresa este tampoco me la reconoce, nisiquiera reconoce el dispositivo, es como si no le conectara nada... entonces estoy pensando en que puede ser que hallan dejado de funcionar las entradas firewire, lo cual me parece raro ya que son 2... y la motu prende sin problemas...

bueno escribo mas que nada para saber si a alguien le a pasado ya que dependo de la MOTU....

Saludos
Subir
#2 por sebamoncada el 20/04/2012
Ya comprobé que las salidas de la motu están bien, ahora las posibilidades son que lo que no este reconociendo sea el Windows o el Hadware... le a pasado a varias personas pero no he encontrado respuesta =/...
Subir
#3 por josue el 03/07/2015
Encontraste la solución? me pasa lo mismo!
Subir
#4 por Nadir el 24/09/2015
Tengo noticias no agradables! :/ pues me paso lo mismo en mi home estudio, en mi caso se quemo el puerto y chip firewire de la motu, deberías llevarla a un técnico oficial. Aqui en Argentina debian mandarla a Miami a reparar y era un gasto enorme, la interfaz en modo converter sirve perfectamente y sus valiosos Pre-amplificadores tambien. Consejo, Consigue una mejor fuente de computador y un estabilizador de corriente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo