Pedal sustain y botones de presets yamaha p95

#1 por todoesmusica el 09/06/2011
Hola, estoy intentando grabar a través de Cubase 5 con el piano eléctrico y no puedo lograr descifrar de dónde configuro el pedal sustain y los botones de presets.
Los botones me mandan una nota grave con sustain, y el pedal de sustain se comporta algo raro, ya que cuando lo aprieto la primera vez no dice nada y dibuja una linea vertical en la pista midi, y la segunda vez ya manda un mi4 a fondo, que para grabar piano sabrán que no está nada bueno, mucho menos si no estoy usándo esa nota :tasmal:
si alguien puede ayudarme, lo agradezco de antemano! me estoy volviendo loco.
saludos!! :mrgreen:
Subir
#2 por todoesmusica el 09/06/2011
Hola he solucionado en custión los botones presets, pero el pedal sigue en la misma.
Quién me da una mano?
Subir
#3 por composerdavidruiz el 19/08/2011
Tengo el mismo problema con el pedal en Fl Studio; debe de ser que al midi manda esa nota; pero yamaha como puede tener fallos tan grandes; no me lo explico...

Mi musica: http://www.davidruizmusic.com
Nuevo album sunrise!: http://www.hispasonic.com/foros/sunrise-nuevo-album/384930

Subir
#4 por composerdavidruiz el 19/08/2011
http://www.pianoworld.com/forum/ubbthreads.php/topics/1726976/P95%20and%20Virtual%20Pianos%20Sustain.html
Mira esto; este hombre dice que era su cable midi usb; el tuyo de que marca es?
Saludos

Mi musica: http://www.davidruizmusic.com
Nuevo album sunrise!: http://www.hispasonic.com/foros/sunrise-nuevo-album/384930

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo