Pedal de sustain: no detectado

#1 por Suho el 09/06/2014
Hola a todos.

Cuando uso instrumentos virtuales en Logic no me detecta el pedal de sustain (que tengo conectado al Kurzweil, controlador maestro).
He investigado en todos los menús midi tanto del Logic como de los instrumentos y no he conseguido nada)

Muchas gracias
Subir
mod
#2 por Jordi Torres el 09/06/2014
Hola,

Logic no "detecta" pedales de sostenido, simplemente recibe los datos que envía el pedal. Poder utilizar estos datos depende del instrumento y de si está configurado para responder al CC64 (sostenido). Puede darse el caso de que el instrumento simplemente no responde a estos mensajes.

Dicho esto, el primer paso es averiguar si los datos están llegando o no a Logic. Utiliza el monitor de mensajes MIDI de Logic para esto.

Saludos,

J.
Subir
#3 por Suho el 12/06/2014
Bueno, que reciba los datos que envía el pedal para mí es que lo "detecte". Hablando más claro "que el pedal de sustain funcione con los plug ins de Logic" El caso que que ya me funciona, con todos los instrumentos, con lo cual no depende del instrumento sino de algo que he cambiado toqueteando las preferencias midi (nada que haga mención al pedal desde luego) y que ha hecho que ya funcione siempre, como con el Logic 8. Es que estoy teniendo problemas con la Adaptación al Pro.
De todas formas, muchas graciaS.

Un saludo.
Subir
mod
#4 por Jordi Torres el 12/06/2014
Suho escribió:
El caso que que ya me funciona


Me alegro. :)

Suho escribió:
con todos los instrumentos, con lo cual no depende del instrumento


Bajo circunstancias normales, poder usar el pedal de sostenido para sostener notas de un instrumento, depende de si el instrumento responde o no a este mensaje. Por ejemplo, ahora que ya te funciona, intenta sostener notas del órgano de Logic a ver que pasa.

Suho escribió:
De todas formas, muchas graciaS


De nada.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo