Pérdida de calidad al editar un tema en Logic

#1 por crazydream el 08/02/2013
Buenas,
Soy bastante nuevo en esto. Hace tiempo que me doy cuenta que al querer editar un tema, el sólo hecho de abrirlo en Logic pro como una pista de audio estéreo y posteriormente bouncearlo de nuevo a mp3 320kbps (la misma calidad a la que estaba al principio estaba al principio), aunque no haya editado ni hecho nada, se produce una ligera pérdida de calidad, y con ello me refiero a nitidez en el sonido. Desconozco lo que puede estar pasando o lo que no hago bien. Se agradece cualquier ayuda!
Gracias de antemano.
Subir
#2 por crazydream el 12/02/2013
¿Nadie, alguna idea?
Subir
--115167--
#3 por --115167-- el 12/02/2013
La codificación a mp3 es un proceso destructivo, siempre vas a perder calidad cada vez que guardes.
Subir
#4 por crazydream el 12/02/2013
Gracias por la respuesta! Y conseguiría evitar esa pérdida de calidad si guardase el mp3 inicial a AAIF o WAV?
Subir
#5 por AlexSacob el 12/02/2013
Para producir olvida los sonidos mp3. Trabaja en wav, así no tendrás perdidas ni descuadres en el sonido. Todo sonido al ser transformado a un formato comprimido como es el mp3 pierde calidad.

Un saludo.
Subir
#6 por Sa el 12/02/2013
Como dice el compañero Alex Sacob. Olvídate de MP3. Cuando trabajes con audio SIEMPRE WAV.

El MP3, al final del todo cuando hayas hecho todo el trabajo de mezcla y mastering en tus pistas y quieras subirlo a la Red o pasárselo a tus colegas para que lo escuchen.

Prefiero hacer el camino que llegar a mi destino.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo