Perdida de señal en posicion 2 telecaster

#1 por negrick el 20/04/2010
hola
tenia una squier tele por ahi olvidada de hace unos años.
para rescatarla del olvido le coloqué unas pastillas Fender Custom Shop '51 Nocaster.
quité y puse, sin cambiar nada pero ahora con el switch en la posicion 2 (la del medio sonando ambas pastillas a la vez) suena muy suave en comparacion de las posiciones 1 y 3 donde trabajan por aparte las bichillas.

me puse a buscar diagramas y encontré uno muy parecido, le hice el arreglo para dejarlo igual a como esta ahorita guitarra.

diagram1c.jpg


ahora porq pierde volumen cuando uso ambas pastillas? eso es lo normal? la verdad con las otras pastillas no senti nunca esa perdida, y porq con estas si?

alguien sabe q puede ser o q me recomiendan?
pura vida
Subir
#2 por BuenaventuraDurruti el 20/04/2010
Seguramente las tienes contrafasadas. A mí me pasó una vez. Mírate este diagrama:
http://www.seymourduncan.com/support/wi ... lead_phase.

Espero que sea eso.

Un saludo
Subir
#3 por faculb el 20/04/2010
Lo único que imagino es como te ham dicho arriba un problema de fase que se generaba al conctar ambas pastillas.

Facundo López Burgos
http://www.facundolopezburgos.com.ar/
http://sonidodeguitarras.blogspot.com/


Música
http://www.hispasonic.com/faculb

Subir
#4 por negrick el 21/04/2010
gracias a ambos.
un amigo me dice q le parece mal el cable q dibuje en azul en el diagrama. q el potenciometro del tono deberia tener una patilla libre. será este el problema? o no tendrá q ver?
pregunto porq en todos los diagramas q he visto de tele el tono tiene una patilla libre y antes de ver lo de fase prefiero descartar esto q me dice mi amigo porque ya encorde la guit y cuesta un pokitin sacar la pastilla del puente para arreglar lo de fase entonces quiero dejarlo para el final y agotar las posibilidades. que me dicen?

les dejo unas fotos para q se entienda mejor

49263876.jpg

28230151.jpg

gracias
Subir
#5 por BuenaventuraDurruti el 21/04/2010
Pues ahora que lo dices, sí. Esa patilla suele ir libre.
Otra cosa: Yo nunca he tenido uno así, pero he leído por ahí que esos conmutadores de pastillas son bastante malos y acaban dando problemas.
Subir
#6 por negrick el 22/04/2010
bueno puse manos a la obra y le invertí el cable vivo de la pastilla neck
puse el blanco en el pot volumen y el negro en el switch
ademas corte ese cable de la patilla del tono

y ahora ya no pierde señal en la posicion 2

solo me faltó soldar un cable de pot a pot para que todo quede como se debe pero no tengo cable, sera luego

muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo