Perdoni di molestias...Torq ese gran deconozio

#76 por (((Luixmix))) el 24/02/2008
alguien sabe si sacan ya los drivers para el leopard ?????

que estoy ya cansado .......y quiero actualizar mi SO.....

aunque sean unas beta.....

me tienen ya cansadito, no se si costara tanto cambiarlo para que corra en el leopard...

https://twitter.com/LuigiGucia


http://www.clubsitedjs.com

Subir
#77 por djjapy el 26/02/2008
supongo k te refieres al torq, k con tanto lio, yo tengo leopard y lo uso.....

aunk no existen lso drivers, baje lso ultimso k habia en al wev y funciona bien

http://www.myspace.com/djpraxis
http://www.myspace.com/seccionsentencia

Subir
#78 por Fede Gil el 26/02/2008
Pero el buffer en el torq a cuanto es recomendable, yo es que con esto me hago unos lios...

http://www.myspace.com/federiko79

Subir
#79 por djjapy el 26/02/2008
depende del ordean, creo recordar k yo o tengo ahora a 512....lo he subido de como viene

por lo visto es la solucion a un fallo k esta escrito por otro post

http://www.myspace.com/djpraxis
http://www.myspace.com/seccionsentencia

Subir
#80 por DJ_NeoH el 26/02/2008
Hola a todos... Hoy me han llegado los vinilos por fin del conectiv. Al leer tantos problemas de configuración pensé que yo seguro no iba a ser menos,,, Mi problema empieza mucho antes de que salte o haga movidas el disco,,, La cosa es que no me arranca el torq,,asi que empezando por ahi,,poco puedo hacer. Lo instalé tal y como leí en este foro,,drivers-reinicio-torq-reinicio-y,,,NADA. Me salta: please attack your M audio hardware,,,bla bla bla ( a muchos os sonará bastante familiar). Os cuento como lo tengo y ya me decís a ver si em he equivocado en algo:
-Tengo el Vista , asi que primer problem,,, me he bajado las supuestas actualizaciones de conectiv y torq para vista y nada, aunque tengo una pregunta: cuando te bajas los drivers de la página de m audio pone dos tipos de torq:1-torq 2-torq LE (mixlab). ¿Cual hay que bajar?Yo me he bajado los de el número1,,,
-En el Conectiv,en OUTPUT tengo puesto los cables ( 2 RCA ) que me venían con el cacharrete y van al LINE de la mesa de mezclas (cada uno a su respectivo canal). En INPUT, tengo conectado los dos platos y su toma de tierra.
-El controlador los tengo puesto en PHONO, pero tambien he probado en LINE

A partir de aquí... solo he conseguido:
- Que el torq no me arranque haciendo miles de movidas.
- Instalé el Tracktor y conseguí que el program reconociera la tarjeta. Pero solo me deja poner en config de la tarjeta CONECTIV1 o2 en solo un canal( izquierda o derecha). El caso es qu eponiandolo en modo vinil, absoluto y tal, solo consigo que ponga un mp3 de prueba y suene en modo USB el hardware,,,y si lo giro, me suena el pitidito que emite el vinilo.

Ya con esto acabo... Mi intención es poner el XP y quitar vista ( que no para de darme problemas para muchas cosas) y probar de nuevo, pero si me podeis aclarar algo, ayudarme o alguien que tenga vista que me ayudara con la config os lo agradecería bastante.

Espero haberme explicado bien. Un saludo a todos¡
- Pro

https://soundcloud.com/gerard-deejay-neoh
drum and bass -- dubstep -- raggajungle -- hardtechno -- reggae -- electro -- breaks -- rap -- etc etc etc

Subir
#81 por RMC el 26/02/2008
si directamente no te reconoce el hard prueba en otro USB hasta que lo reconozca. suele pasar
Subir
#82 por DJ_NeoH el 26/02/2008
Gracias RMC. El problema es que ya he probado eso(lo leí en un post de aqui). La cosa es que he adquirido el conectiv de 2º mano, lo que es el hardware en si (los vinilos si los tiene nuevos) y yo ya no sé si es que no va bien o es por el vista aunque le haya bajado su correspondiente ,,No sé..Ayudaa¡¡ [-o

https://soundcloud.com/gerard-deejay-neoh
drum and bass -- dubstep -- raggajungle -- hardtechno -- reggae -- electro -- breaks -- rap -- etc etc etc

Subir
#83 por (((Luixmix))) el 27/02/2008
djjapy escribió:
supongo k te refieres al torq, k con tanto lio, yo tengo leopard y lo uso.....

aunk no existen lso drivers, baje lso ultimso k habia en al wev y funciona bien



si, me referia al torq, bueno me he descargado los drivers BETA de la pagina de m-audio..

mañana los meto en el otro mac y pruebo con el driver a ver si funciona, ya os contare.

https://twitter.com/LuigiGucia


http://www.clubsitedjs.com

Subir
#84 por (((Luixmix))) el 27/02/2008
DJ_NeOh escribió:
Hola a todos... Hoy me han llegado los vinilos por fin del conectiv. Al leer tantos problemas de configuración pensé que yo seguro no iba a ser menos,,, Mi problema empieza mucho antes de que salte o haga movidas el disco,,, La cosa es que no me arranca el torq,,asi que empezando por ahi,,poco puedo hacer. Lo instalé tal y como leí en este foro,,drivers-reinicio-torq-reinicio-y,,,NADA. Me salta: please attack your M audio hardware,,,bla bla bla ( a muchos os sonará bastante familiar). Os cuento como lo tengo y ya me decís a ver si em he equivocado en algo:
-Tengo el Vista , asi que primer problem,,, me he bajado las supuestas actualizaciones de conectiv y torq para vista y nada, aunque tengo una pregunta: cuando te bajas los drivers de la página de m audio pone dos tipos de torq:1-torq 2-torq LE (mixlab). ¿Cual hay que bajar?Yo me he bajado los de el número1,,,
-En el Conectiv,en OUTPUT tengo puesto los cables ( 2 RCA ) que me venían con el cacharrete y van al LINE de la mesa de mezclas (cada uno a su respectivo canal). En INPUT, tengo conectado los dos platos y su toma de tierra.
-El controlador los tengo puesto en PHONO, pero tambien he probado en LINE

A partir de aquí... solo he conseguido:
- Que el torq no me arranque haciendo miles de movidas.
- Instalé el Tracktor y conseguí que el program reconociera la tarjeta. Pero solo me deja poner en config de la tarjeta CONECTIV1 o2 en solo un canal( izquierda o derecha). El caso es qu eponiandolo en modo vinil, absoluto y tal, solo consigo que ponga un mp3 de prueba y suene en modo USB el hardware,,,y si lo giro, me suena el pitidito que emite el vinilo.

Ya con esto acabo... Mi intención es poner el XP y quitar vista ( que no para de darme problemas para muchas cosas) y probar de nuevo, pero si me podeis aclarar algo, ayudarme o alguien que tenga vista que me ayudara con la config os lo agradecería bastante.

Espero haberme explicado bien. Un saludo a todos¡
- Pro


en principio, el como tengas los cables no importa en este momento, pincha el usb del conectiv a tu pecera.

sigue los pasos del manual, aun que si dices que ya has estado metiendo drivers, yo los borraria, y los volveria a poner. reinicias de nuevo, y pruebas a volver a instalarlo.
cjuando lo compre en su dia, me paso lo mismo, y nada, fue poner el driver ultimo , y ya no he vuelto a tocar nada mas en el programa.

https://twitter.com/LuigiGucia


http://www.clubsitedjs.com

Subir
#85 por planetap el 27/02/2008
Lo mismo digo, yo fui demasiado deprisa sin leer los manuales y asi me paso.....

Prueba a desisntalarlo y volver a instalar...

Yo no lo he probado con win vista, pero supuestamente segun m-audio debe funcionar correctamente...
Subir
#86 por Kasiunkilo el 28/02/2008
donde te has comprado esa careta planetap? kiero pillarme una
Subir
#87 por DJ_NeoH el 28/02/2008
A ver,,,todavia no tengo instalao el xp( voy a ello ) pero ya voy encontrando soluciones.. Buscando y buscando por la red he leido que el problema que tiene el vista es que debería de haber en la página de M audio actualizaciones de los drivers de conectiv y de torq, y sin embargo solo hay una actualización. Gente que tiene el mismo problema piensan que puede ser por eso . Aun asi leí una idea bastante interesante que la comparto con vosotros donde decía de crear una partición (en el caso en el que uno no pueda/quiera quitar vista) y en esa particion poner xp, poner sus drivers actualizados de XP(de conectiv y torq) y a volar.. Una preguntilla,,,¿con el MIXVIBES se puede usar el conectiv? Lo ha intentado configurar y cuando ya parecia que todo salia bien,,,al aceptar,,,pantallazo azul.. :? .. pero esto ya es otra historia,,, Yo solo quiero rular el conectiv¡¡¡¡¡¡¡¡¡¡ Saludetes a todos.

https://soundcloud.com/gerard-deejay-neoh
drum and bass -- dubstep -- raggajungle -- hardtechno -- reggae -- electro -- breaks -- rap -- etc etc etc

Subir
#88 por kulturaurbana el 28/02/2008
El vista es una.............

Anything scratchable...!

Subir
#89 por Sotek el 28/02/2008
Los sistemas operativos deberían evolucionar hacia menos consumo de recursos, en vez de a más como hace Vista, que si quieres que te vaya decente el uso de aplicaciones necesitas mínimo 2 GB de RAM.
Es una vergüenza este sistema operativo.

¿Por qué lo llaman Techno cuando quieren decir Minimal?

Subir
#90 por MeGaTiVe el 29/02/2008
Sotek escribió:
Los sistemas operativos deberían evolucionar hacia menos consumo de recursos, en vez de a más como hace Vista, que si quieres que te vaya decente el uso de aplicaciones necesitas mínimo 2 GB de RAM.
Es una vergüenza este sistema operativo.


Estoy completamente de acuerdo, pero yo por flojo todavía no he hecho la partición y sigo rulando torq con vista, y de momento, ni un problema.... a excepción de aquel del buffer, como cuenta djjappy.

Es decir, que con vista debería de tirar....aunque no deja de ser una mierda de SO.

Mi perfil en youtube

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo