piano roll..no suena...

#1 el 22/01/2004
Hola amigos...por favor alguien me podria decir como hago funcionar el piano roll en Cubase sx?? (C+E), cuando pincho sobre las teclitas virtuales no me da ningun sonido...Aclaro que he pinchado mil veces el altvoz en la parte superior derecha y nada!!
Un hispasaludo...!
Subir
#2 el 22/01/2004
Q pone en el OUT de la pista?


·Se empieza por las caricias y cuando te quieres dar cuenta estás en pelotas·

Subir
#3 el 23/01/2004
Hola Arkanoise, ante todo gracias por atender mi pregunta....en cuanto a lo que pone en la salida, le asigno DMX 6 fire que es mi tarjeta de sonido... pero igual he probado con las otras opciones que me da y nada...no hay manera...!
Un saludo
Subir
#4 el 23/01/2004
Puedes usar instrumentos virtuales?


·Se empieza por las caricias y cuando te quieres dar cuenta estás en pelotas·

Subir
#5 el 23/01/2004
Claro!!...uso el cubase SX 2, tambien tengo instrumentos VST y tengo un korg is 40 como teclado maestro...pero no hay sonido ni por el teclado ni por los altavoces del ordenador...los midis suenan sin problema...por eso no comprendo porque no suena el piano roll de las narices cuando pincho sobre las teclillas virtuales....
Subir
#6 el 23/01/2004
Puesss ni idea chico. Si tus vsti y midis suenan bien pero no puedes tocar en tu piano virtual.. :shock: escapa a mis conocimientos.


·Se empieza por las caricias y cuando te quieres dar cuenta estás en pelotas·

Subir
#7 el 24/01/2004
ok... al menos lo intentamos no..??
Subir
#8 el 25/01/2004
Has probado a encender/apagar los iconos de "rec" y "monitorizacion"(el icono del altavoz al lado de rec) de la pista en cuestión?
Subir
#9 el 27/01/2004
Hola....perdóna que tardé en responderte pero tenia un problema con el PC, ....bueno...si que he probado mogollón pinchando y despinchando de los iconos rec y monitorización...y nada...es mas; instale un modulo vst para ver si era por algun fallo en los sonidos emulados de la tarjeta y nada..! no hay manera de que suene el piano roll...
Un saludo
Subir
#10 el 01/02/2004
Será algo del Set up ??? digo yo....
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.