Picos en rojo con Reaper y Focusrite 2i2

#16 el 18/05/2012
desactiva la pista midi, ¿cómo has insertado la pista midi?
Subir
#17 el 18/05/2012
ni con esas,he desactivado la pista midi del aditive drums y tambien pica, aclaro que esto es un ejemplo pero con solo una pista con la guitarra ya me ocurre.
Subir
#18 el 18/05/2012
empieza un proyecto nuevo con sólo una pista para la guitarra. pon los niveles a la mitad, por ejemplo, a ver que pasa, madre mía
Subir
#19 el 18/05/2012
así no hay problema pero suena muy apagado y bajo, hay mucha diferencia.
Subir
#20 el 18/05/2012
claro, pero no por sonar más bajo vas a sonar peor, el programa te esta diciendo que tus niveles son demasiado altos, nada más.
Subir
#21 el 18/05/2012
De acuerdo, entonces procedo así, bajando un poco el volumen de la pista, pero cuando ponga el tema grabado en el reproductor va a sonar con muchísima diferencia respecto a un tema de un cd, entiendo entonces que hay que pasarlo si o si por un limitador y apretarlo en la mezcla,ese ya seria otro tema.
Subir
--111021-- --111021--
#22 el 18/05/2012
Estás grabando la guitarra con distorsión directamente? Puede ser que el ampli/pedal/efecto de distorsión externo esté mandando demasiada saturación y por eso te indica picos el Reaper, aunque ya te digo, yo grabo guitarras directas a la entrada y no me da ni un pico...
Subir
#23 el 18/05/2012
Pero vamos a ver ¿estás diciendo que pones todas las pistas a 0 y te satura el master?, pues claro hombre!!!!, baja las pistas y el master, no te saturará. El master suma todas las señales por tanto si son varias pistas grabadas a volumen decente, pues en algún momento saturará el master.

Por cierto tú no te referías a eso, según decías: "me clipea la pista que armo con la guitarra aunque ponga el gain de la focusrite al cero" , aquí nop dices nada del master, sino de la pista armada.

ah y en el mundo analógico es igual, si pones todas las pistas a cero también saturas el master, lo unico que puede ser que en una mesa te guste el resultado (si tienes una mesa potente claro) y en el daw pues como que no te gustará el resultado.

Saludos
Subir
#24 el 18/05/2012
#23
ayer estuve flipando en colorines con el tema :desdentado:
Subir
--111021-- --111021--
#25 el 18/05/2012
Ostras eamblar, claro, la suma, no había pensado que se refiriera al master... siempre he ido pensando que su problema era en las pistas y no en el master, presupuse (mal por mi parte) que el tenía en cuenta lo de la suma en el master...
Subir
#26 el 18/05/2012
#23
Entonces me he liado con lo que se comentaba por los temas de mezcla en los que comentan que es bueno partir siempre del 0db en la pista, ahh y si tenia en cuenta la suma de pistas para el master, pero ya dije que esas capturas eran un ejemplo ya que me ocurre solo en una pista armada y me pica en esa pista y por supuesto en el master. Aun así, aparte del tema de los picos rojos, me sigo quedando con la impresión de que esta focosrite se lleva mejor con ableton, no marca picos dejando las pistas armadas a cero y los plugins cargados tipo amplitube-Th2 me suenan bastante mejor, como se comportaban en reaper y el guitar link.
Subir
#27 el 18/05/2012
Mira, en cuanto a volúmenes en la mezcla puedes leerte esto que lo explica muy bien.
http://sonimus.com/articulos/tutoriales/8/los-volumenes-en-la-mezcla.html
esta forma de estructurar las ganancias de la mezcla es muy agradecida, y fácil de seguir.

En cuanto a la tarjeta, algo raro pasa. Puede ser en la configuración de reaper, porque lo normal es que si con un daw te da un volumen de entrada, con el otro tendría que darte uno similar, a lo mejor no exactamente igual, pero sí similar.
Igualmente te digo de los plugins, no puede ser que escuches mucha diferencia del mismo plugin entre un daw y otro. Algo sí que podrías notar, algo sutil y siempre que tuvieras unos monitores de gama alta y los behringer de gama alta no tienen nada, todo lo contrario.

Tiene pinta que estás entrando por mic, usando el previo de micro de la tarjeta y por eso te satura aunque lo pongas al minimo, y si entras por micro logicamente la impedancia de entrada no es la correcta y por eso puede ser que notes mucha diferencia con los plugins ¿no estarás entrando por cannon a la tarjeta directamente desde la guitarra, verdad?

Mira lo que dice el manual de tu tarjeta: "the Focusrite preamplifier stage is automatically configured for a microphone when you plug an XLR into the input, and for a line or instrument when you connect a jack plug."
Saludos
Subir
#28 el 19/05/2012
Gracias por el dato, ya me había leído el articulo y puesto en practica solo que no se sacarle el jugo ya que me pierdo, no saque nada en claro a pesar de probar con los dos medidores RMS, me quede con que si me daban señales correctas pero me seguía saliendo el rojo en la pista, volveré a darle un repaso. En cuanto a la tarjeta me conecto con jack a jack y en entrada de instrumento y tanto por los cascos como por los monitores la diferencia con por ejemplo el plugin de overloud Th2 es brutal, en reaper es como que sobrecargara el ambiente, me sobra en delay,reber etz ademas tengo que subir la puerta de ruido ya que aumenta considerablemente cosa que en ableton no he de tocar nada y suena bien de primeras como me ocurre si pongo el guitar link con reaper, esto es muy raro.
Podría tener que ver algo con que la guitarra es de pastillas hambukers,bastante cañera pero debería de entregar igual señal en reaper que en ableton, no se, con el bajo no me ocurre aunque le ataque fuerte no me pica, misterio? parece haber algo que no se deja llevar bien reaper con esta focusrite 2i2 y mi guitar.
Subir
--394422-- --394422--
#29 el 04/06/2012
Utilizo la focusrite 2i2 con Reaper y no tengo ningún problema de los que comentas... Es bastante raro...

Saludos!
Subir
#30 el 09/06/2012
Que tal Mr. Kim Petersen, bueno al final cual es el problema que tienes? Era error tuyo o efectivamente tienes mucha señal de entrada?
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.