Pioneer DDJ Ergo desfase audio Master-Monitor

#1 por IXIOM el 01/08/2012
Buenas, me ha llegado hoy la Pioneer DDJ Ergo V y tengo un problema...

Tanto en Traktor como en VirtualDJ usando la tarjeta interna de la controladora existe un desfase en el sonido de los cascos con respecto a los altavoces, misma pista en mismo deck, sonando por los altavoces y los cascos, el sonido de los cascos va ligeramente adelantado. Se nota muchísimo, llevo casi dos horas buscando a ver que le pasa y nada.

El firmware está actualizado, el 1.20. Los drivers también, 1.10

Agradecería muchísimo la presteza pués la caja me ha llegado medio aplastada, vamos que algunos knobs y una de las ruedas estaban marcadas en la misma, pondré una reclamación de todas formas pero me gustaría saber cuanto antes si esto es un problema normal de "con dos clicks arreglao" o si la tengo que devolver.

Gracias por adelantado! Un saludo
Subir
#2 por IXIOM el 01/08/2012
Vale ya se qué ocurre, el amplificador con el que estoy probando es de un home cinema y su respuesta lleva algo de retardo. He usado directamente unos altavoces básicos de PC y funciona perfecto.

Saludos :)
Subir
#3 por Egroj Olaznog el 01/08/2012
No me asustes no me asustes........que la mia esta en camino! jajajaja :D
Subir
#4 por eloib el 01/08/2012
A mi me funciona perfectamente. En traktor asegurate de que el programa use la tarjeta de sonido del controlador! Si no... nose que podria ser... algun tema de latencia...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo