Pioneer ddj sx / sx2 - Problema faders en traktor

#1 por eduwinner el 12/05/2015
Hola, al subir o bajar dos faders o más a la vez, no funciona bien en traktor, me ocurre lo de este vídeo, es como si se volvieran locos



moviendo uno sólo sí va bien.

a vosotros os pasa? en mi caso es con la ddj sx2

tanto en macbook pro retina 2015 como en un hp con windows 8.1

un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
1
mod
#2 por Teo Tormo el 12/05/2015
Puedes poner un enlace de donde descargaste el mapeo? Si puedo le pego un vistazo a ver si tiene algo raro.

Recuerda, el aspirante eres tú.

Subir
#3 por eduwinner el 12/05/2015
he hecho uno nuevo, tan solo con probar a marear un fader, aunque los demás no estén mareados, al moverlos todos pasa esto que cuento.

he probado con el de jaja de atwork y con el de pioneer oficial, y ocurre lo mismo.

gracias teo, ahora pongo los enlaces ;)

edit: éste es el que sacó pioneer
http://www.pioneer.eu/es/support/software/DDJ-SX2/page.html

Adjunto una captura de la config. He probado a cambiarla a modo relativo y varias maneras sin resultado
Archivos adjuntos:
Captura de pantalla 2015-05-12 a las 21.54.54.png
BBCode:

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#4 por eduwinner el 13/05/2015
los que tengáis la ddj sx o sx2 podríais decirme si os ocurre lo mismo?

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
mod
#5 por Teo Tormo el 14/05/2015
Tienes el firmware actualizado??

Recuerda, el aspirante eres tú.

Subir
#6 por eduwinner el 14/05/2015
Lo actualicé cuando me llegó, hace un mes, de todas formas voy a volver a hacerlo por si acaso.

He visto que con serato también pasa, al subir o bajar los 4 faders a la vez se entrecorta el sonido y hasta la luz indicadora del jog se ralentiza y se queda un poco pillada

Voy a volver a meter el firm a ver que pasa. De todas formas he pedido que me la cambien porque vino defectuosa (que estoy esperando a ver si lo van a hacer o que), ya que desde que me llegó uno de los jogs no se ilumina.

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#7 por eduwinner el 15/05/2015
Solucionado!

Tenía puesta la versión 1.05, he bajado a la 1.04 que es la que sale en la página de España y Europa. Dejo el link por si le ocurre a alguin de nuevo

DESCARGA FIRMWARE Y DRIVERS - Pioneer ddj sx2
http://www.pioneer.eu/eur/support/software/DDJ-SX2/page.html


Y de aquí bajé la versión 1.05 que me dió problemas (pensando que si era más nueva sería mejor), así que ésta no la pongáis
http://www.pioneerdj.com/en/support/software/ddj-sx2

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#8 por IGNACIO LANÚS el 14/06/2015
[Editado por moderación por repetido]

IGNACIO LANÚS - CÓRDOBA, ARGENTINA
https://www.facebook.com/djignaciolanus

Subir
#9 por pokytwins el 20/06/2015
holaaaa compi, a mi me sigue pasando con la SX he actualizado a la 1.07, he bajado a la 1.05 a la 1.02... y nada.....sigo con el mismo problema!!! no se si sera defecto de fabrica.... que opinais??? por cierto ese video de youtube es mio,

Probando a hacerla un reset a la ddj sx , cuando subes los fader se van iiluminando los canales y ahi se nota que tene un problema....
Subir
1
#10 por eduwinner el 20/06/2015
si ya has probado con todas las versiones puede que sea problema de fábrica y tenga problemas con el midi.
si está en garantía llévala a pioneer para que te la miren

un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#11 por IGNACIO LANÚS el 22/06/2015
#9 qué sistema operativo usás? tenés usb 3.0 o 2.0 en tu laptop ? A mi me hace esa falla y no se si es porque tengo usb 3.0 o porque el aparato vino malo de fábrica

IGNACIO LANÚS - CÓRDOBA, ARGENTINA
https://www.facebook.com/djignaciolanus

Subir
#12 por pokytwins el 22/06/2015
Pues tengo windows 7 , he probado con xp, con windows 8 , en dos pcs distintos..... Sólo me queda probar con OSX que en esta semana lo instalaré en el portátil ( hackintosh ) , y el tema del USB , lo he probado en el 3.0 y en el 2.0 ..... Siempre he pensado que era tema de software, pero al entrar al modo test de la controladora y probar los fader y ver que los led del vumetro cuando muevo dos fader o más , uno de ellos suben los led como con retardo me mosquea....por eso pienso que puede ser problema de hardware
Subir
#13 por pokytwins el 23/06/2015
alguien a encontrado algo? o a podido probar lo que comente?
Subir
#14 por pokytwins el 23/06/2015
si os dais cuenta solo pasa si lo teneis en modo PC , yo me tuve que comprar una tarjeta externa y lo tengo conectado como mezclador en modo linea y ahi no pasa!! yo creo que con una actualizacion de firm bastaria.... pero...no la sacan
Subir
#15 por Paco DeJota el 09/08/2015
Por no repetir el mismo tema, ya hay una solución para este problema:

http://www.hispasonic.com/foros/pioneer-ddj-sx2-traktor-experiencias/479279/pagina2#post4144633

P.D.: pokytwins creo que eres Jorge en los foros de Pioneer a si que gracias por tu ayuda en este tema.

Facebook|Twitter|Youtube|SoundCloud|MixCloud

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo