Pioneer Ddj-T1 no me suenan los efectos FX1-FX2

  • 1
#1 por djguashluxe el 24/10/2011
Me acabo de comprar la controladora . Todo lo demás va bien. Excepto que a veces tengo que volver a configurar todo y me hago un poco un lio. Pero los efectos nunca me funcionaron.
He mirado por internet e igual es por una posible nueva actualización del programa y lo tengo actualizado. También se habla de mapas, que son las configuraciones de los botones y tal de la mesa.
Mi ordenador tiene el sistema operativo win 7,segun el programa lo soporta.
Si a alguien le ha pasado y me puede decir la solución se lo agradecería.
Subir
#2 por Daniel el 24/10/2011
prueba a activar el efecto con el raton, recuerda:
-encender el envio del canal para ese efecto
-encender el efecto
-poner el dry/wet (mix del efecto) a mas del 0%
si con el raton funciona revisa el mapeo
Subir
#3 por djguashluxe el 24/10/2011
Uffffff gracias tío, me pillas con horas de prueba. Jeje.
Sigue igual
No pillo lo de poner el dry/wet a más del 0%. Lo único entrando a las opciones en efectos me salen los efectos nada más.
Las luces y todo del efecto se encienden y en el portátil actúan con normalidad. Eso sí, no me deja cambiar de chained a advanced.Nose si tendrá algo que ver.
Gracias
Subir
#4 por rod_zero el 24/10/2011
Ya intestaste leer el manual?
Subir
1
#5 por FerDdr el 25/10/2011
djguashluxe escribió:
no me deja cambiar de chained a advanced

Que version de traktor estas usando? la que te venia con la DDJ-T1? si es esa version de traktor no te dejara en advanced.
Yo tengo la misma que tu y al salir la instalación sale la controladora como opcion a instalar la cual mapea todo y ningun problema, va como la seda en todo.
Ya nos contaras.Un saludo.
Subir
#6 por FerDdr el 25/10/2011
djguashluxe escribió:
No pillo lo de poner el dry/wet a más del 0%

Es la primera perilla superior empezando por la izquierda, si esta en dry no se oye el efecto pero si la vas girando hacia el wet se va escuchando, es como un mezclador de señal y efecto.
Subir
#7 por djguashluxe el 25/10/2011
Perdona Ferddr , ya se cual me dices y si… Todos los potenciómetros y tal responden y lucen perfectamente. Pero ya te digo que no suenan. También selecciono un efecto para cada uno de los tres y nada.

Pues yo creo que puede ser algo de la versión y el mapeo, pero no entiendo lo que me quieres decir sobre que saliendo de la instalación la controladora me da opción a instalar la de la controladora.
Mirando en las opciones donde seleccionar la tarjeta de sonido me viene la que tengo en el ordenador por defecto una aiso de pioneer y la ddj pioneer t1.
Subir
#8 por FerDdr el 25/10/2011
djguashluxe escribió:
Mirando en las opciones donde seleccionar la tarjeta de sonido me viene la que tengo en el ordenador por defecto una aiso de pioneer y la ddj pioneer t1.

Yo instale la version de traktor que venia con ella y me funciono a la primera, si la tienes como tarjeta de traktor pero con mezclador interno deberia funcionar bien, por lo menos asi lo tengo yo....
Prueba a desinstalarlo todo y vuelve a la carga a ver que pasa es que no se me ocurre nada.
La DDJ-T1 es controladora únicamente pero usa hardware para el audio, yo no lo he probado pero mira si puedes seleccionar la tarjeta de audio del ordenador.
Un saludo y suerte, ya nos cuentas.
Subir
#9 por FerDdr el 25/10/2011
Asi me sale a mi configurado.

capturaxyv.png

captura2pi.png

captura3ep.png
Subir
#10 por djguashluxe el 25/10/2011
Nada no hay manera, incluso he cambiado de versión. La que acaban de mandar por email. Y tampoco.
Cuando muevo los potenciómetros y pulso los botones de encendido y todo en el programa traktor del ordenador responden, pero no suena.
Voy a formatear el portátil, igual se ha quedado alguna configuración o algo.
Lo que me parece extraño es que al instalar tracktor te de las opciones de las tarjetas de audio, 2 ,4 y 8 y luego el x1 de efectos.
De ddjt1 no aparezca nada para seleccionar.
Luego al terminar como tu bien dices, me aparece una configuración actualizada al registrar el producto y tampoco hay manera,
Subir
#11 por FerDdr el 26/10/2011
Que version del driver para la controladora instalaste? yo tengo la 1.1.0.2
Subir
#12 por djguashluxe el 26/10/2011
Pues mira igual es ese el problema, la mía es la ver.1.000.
Pero es la que viene en el cd de driver.
Porque tú has instalado otra?
Te venia otra versión en la controladora?
Subir
#13 por djguashluxe el 26/10/2011
Mira me acabo de descargar la que viene en la página web, pero es la 1.001 no la 1.0.0.2
Bueno total, que la cosa sigue igual.
Donde has conseguido tú esa versión?
Subir
#14 por FerDdr el 26/10/2011
djguashluxe escribió:
Donde has conseguido tú esa versión?

Era la version del archivo no la del controlador sorry es que me pilla sin tiempo casi para mirar nada y me lie ok? has conseguido algo?
Subir
#15 por djguashluxe el 26/10/2011
La del archivo te refieres al programa Traktor?
Joe cada vez me doy cuenta que para estas cosas soy un poco inexperto jajaja.
Pinchando bien pero para la informática jeje… creo que no.
Pues de momento ya te digo, me baje la actualización de la controladora de la página web nada más.
Si me puedes decir si lo que me dices tú que quieres decir con la versión del archivo pues busco algo, y si me pasas el link ya te invito a cenar jaja.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo