Pistas que grabo se adelantan

#1 por SteelDragon el 12/11/2012
Buenas he instalado el SONAR X1 en mi ( eqipo, i5, disco sata 8 gigas ram ddr3) total que es mejor que el poratil donde tenia todo instaldo,(un i3 con 4 gigas de ram) y ambos con una maudio fast track ultra usb. todos con los ultimos drivers actualizados.
El problema es que grabo una pista y se adelanta un poco, no es latencia, es que la pista comienda unas milesimas de segundos antes que el golpe d bombo, por ejemplo. En el portatil me pasó pero lo arreglé con la opción de "desplazamiento manual" en opciones de sincronización y caché, pero con la torre no consigo hacerlo. Lo bueno es que importe mis temas del portatil al pc y puedo comprobar como las pistas que grabo tienen ese adelanto comparandolas con las que hay grabadas con el portatil, he probado mil combinaciones y sigue pasando, si uso como referencia una pista antigua, al tocar mientras grabo ván a tiempo, pero al reproducir, esta última empieza un poco antes.
la configuracion es Asio a 768, y a 41000. no tengo ningun problema de latencia, ni chasquidos ni nada, solo que la pista se me adelanta. a ver si alguien puede ayudarme, muchas gracias
Subir
#2 por Angel el 29/03/2013
Seguro que no es problema de latencia? Grabas con metronomo? No se si sonar tenga la opción de cambiar el tiempo de las pistas. A lo mejor te equivocaste. Talvez tienes algun valor para compesar la latencia activado en las configuraciones, y como no hay tal te adelanta la pista... Entre mas detalles digas más facil te ayuda la comunidad. XP
Subir
#3 por SteelDragon el 29/03/2013
Pues al final he cambiado de DAW y váde maravilla, resulta que Sonar, o la opción que encontre no es del todo exacta la cifra que meto, o tiene ese problema o no se que pasa, que me cambie de DAW por probar con otro y tenia el mismo problema, la latencia no era, es un problema que hacia q la pista se grabaraá antes pero esos milisegundos se corrigen con una opción INPUT MANUAL OFFSET, donde metes los milisegundos o los samples que quieres atrasar o adelantar la pistas que grabas. Cogi el metrono, una pista en wav de bateria (charles) e iban sincronizados los golpes, tonces fui grabando golpecitos con el bajo o la guitarra hasta que probe con milisegundos, y ahora grabo perfecto. Por cierto USO el REAPER, mucho más estable que sonar. Nunca se ha quedado colgado, vá mucho más rápido y los mivimientos con el raton para edtiar¡, zoom, midi, etc son mas comodos que sonar. lo bueno de sonar era que en sus 20 gigas traia mucho tema de teclas y sintes, pero el Reaper los reconoce como vst y los puedo seguir usando, problema resulto y gracias a este problema he encontrado el que creo que es el mejor DAW, más económico y estable para PC. SAludos y gracias por tu respuesta!!
Subir
#4 por Angel el 29/03/2013
Pues bueno, si te a funciona ahora un gustaso! La cosa es hacer arte y no fallecer en el intento!
Subir
--104025--
#5 por --104025-- el 29/03/2013
Creo que era mas fácil ajustar el "audio delay compensation", y en el panel de control activar "marcas de tiempo de sistema" de Entradas Windows MIDI y Direct Music.
Subir
#6 por SteelDragon el 30/03/2013
Kamikase ♚♫ escribió:
Creo que era mas fácil ajustar el "audio delay compensation", y en el panel de control activar "marcas de tiempo de sistema" de Entradas Windows MIDI y Direct Music.


Buensa amigo, no he dado nunca con esas configuraciones, me podrias indicar donde puedo configurarlas, gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo