Pitido agudo constante

#1 por Charleston Drama el 12/08/2012
Hola a todos,
tengo un problema con mis nuevos monitores Yamaha hs80m. Al enchufarlos a mi tarjeta he descubierto que en uno de los dos monitores hay un pitido agudo constante. He cambiado los cables de alimentación y el pitido se va al otro monitor. He probado con varios cables de alimentación, pero siempre acaba sonando el pitido en uno de ellos. Al final he descubierto que el pitido no lo hace hasta que la tarjeta no está operativa. Mi tarjeta es una presonus firebox, conectada a un iMac mediante firewire. No lleva cable de alimentación la tarjeta. Esta tarjeta tiene una luz: si está en rojo, es que no está funcionando. En este caso no suena el silbido. Si la luz está en azul, es que la tarjeta está funcionando. Momento en que aparece el silbido a uno de los monitores. He probado a desenchufar el cable de audio, y desaparece el silbido. Los cables son TRS-TRS estéreo. Tanto la salida como la entrada son balanceadas.
Si alguien puede ayudarme se lo agradecería muchísimo, ya que he leído todos los posts relacionados y todos lo solucionan eliminando la tierra del enchufe del ordenador, pero yo no se como se hace. Puede que sea interferencias de algún tipo? problema de enchufes? Tambien he probado a enchufar los monitores en una regleta diferente al mac, pero sigue el problema.

Gracias a todos, un saludo y felicidades a todos por mantener esta comunidad.

Hip Hop producer and composer. / Productor y compositor de Hip Hop .

Subir
#2 por Charleston Drama el 12/08/2012
Alguna ayuda? Gracias!

Hip Hop producer and composer. / Productor y compositor de Hip Hop .

Subir
#3 por Incubando el 22/12/2014
Hola! buenas!

Al final cómo solucionaste este problema? tiene solución? saludos
Subir
#4 por Incubando el 28/01/2016
yo lo solucioné con cables balanceados hará cosa de un año... TRS entre la mbox y krk, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo