Pitido en los altavoces

  • 1
#1 por alvarolaguna el 05/07/2013
Hola gente!
Me he comprado unos altavoces de estudio Yamaha HS8, y los tengo conectados a mi tarjeta M-Box2 Mini.

El problema, hay un pitido agudo que no se de donde proviene ni como eliminarlo. Cuando subo o bajo el volumen de los altavoces el pitido permanece al mismo volumen. Si dejo el ordenador quieto, sin hacer nada, el pitido para (como si se auto-bloquease, o los altavoces se suspendieran solos) pero vuelve en cuanto muevo el ratón, abro una ventana, o lo que sea...

Tengo el home-studio en la buhardilla de mi casa, a la que se le hizo la instalación eléctrica a posteriori (y creo que fue una instalación bastante chapucera) No se si tiene toma de tierra siquiera y quizá ese sea el problema...
Por si os orienta, contaros que si conecto mi piano eléctrico al ampli, o a la tarjeta, y no estoy tocando, se cuela el sonido de la radio (cuando empiezo a tocar para o se vuelve casi impercempible)

¿Podéis ayudarme a quitar ese pitido? ¿Sabéis a qué puede ser debido? (lo de la radio casi que me da igual, pero si puedo matar dos pajaros de un tiro, mejor)

Gracias!
Subir
#2 por e_mac el 05/07/2013
alvarolaguna escribió:
El problema, hay un pitido agudo que no se de donde proviene ni como eliminarlo. Cuando subo o bajo el volumen de los altavoces el pitido permanece al mismo volumen. Si dejo el ordenador quieto, sin hacer nada, el pitido para (como si se auto-bloquease, o los altavoces se suspendieran solos) pero vuelve en cuanto muevo el ratón, abro una ventana, o lo que sea...

¿Qué distancia separa los altavoces de tu pantalla? ¿Tu monitor tiene culo o es plano? ¿Tu ratón es láser?

Hombre, lo de la toma de tierra es importante, sobre todo para no quedarse frito por una descarga. Supongo que también suele afectar a los altavoces pero no me cuadra la ausencia de pitido por inactividad. Parece cosa del sistema de monitoraje del ordenador o de la Mbox.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#3 por alvarolaguna el 06/07/2013
Tengo una pantalla plana, a unos 25/30 cms de cada altavoz, y si, mi ratón y mi teclado son laser... (voy a probar a desconectarlos a ver si funciona)
Subir
#4 por antiworldx el 06/07/2013
Ya intentaste con silenciar las entradas de línea y micro en el mezclador de windows?
Subir
#5 por alvarolaguna el 07/07/2013
Si, los canales están silenciados, sin ningún micro enchufado.
No es un acople, es una especie de interferencia...
Subir
#6 por e_mac el 07/07/2013
Revisa todos los cables y conexiones, suelen ser fuente de ruido si no son de calidad.
Separa todo cable de las líneas y transformadores de corriente alterna para que no se vean inducidos por ésta.
Saludos y suerte.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
1
#7 por Ganjahdor el 08/07/2013
Evita que la fuente de alimentación del pc y de los monitores sea la misma y si lo es que tenga toma de tierra, utiliza buenas conexiones, que un cable valga 4 y otro 20 no quiere decir que te quieren timar, ahí hablamos de calidad, un buen cable evita que entren interferencias. Y poco más, si cambiando la fuente de alimentación y los cables sigue el ruido, posiblemente tenga alguna masa suelta o algo así.
Subir
1
#8 por Incubando el 22/12/2014
Buenas álvaro!

Parece que esta historia del pitido les está pasando a bastantes. cómo lo solucionaste? llevo tres semanas intentando quitarme esto de encima. un saludo!!

yo tengo un pitido que suena cada diez segundos.. un beeeeep!!! y si pongo música o abro un secuenciador pues es contanste..

os adjunto un vídeo del problema en particular.

gracias!!!
Archivos adjuntos:
Subir
#9 por Endre el 22/12/2014
Generalmente, los pitidos de ese tipo tienen dos causas. La más común es un acople de la tarjeta. Silenciando la monitorización se soluciona. La segunda causa es una aplicación en modo demostración, que emite un pitido recordando que hay que comprarla.

Hay una tercera posibilidad, menos común, pero también posible y se trata de problemas en algún componente del ordenador. Si la tarjeta gráfica o el microprocesador se calientan excesivamente, avisan con un pitido constante, por ejemplo.
Subir
--543762--
#10 por --543762-- el 22/12/2014
Yo lo eliminé con un filtro de éstos. Nadie me cree pero voy a seguir insistiendo :desdentado:

noise_suppressor.jpg

Me refiero al continuo. Yo no tengo intermitente, que puede ser otra cosa, como se ha indicado.
Subir
#11 por Incubando el 22/12/2014
Jack si te fijas en el vídeo verás como es un beep en plan digital, como una alarma de despertador... no es un beep constante en plan acople de guitarra o algo parecido... dudo que con ese transformador se vaya a solucionar, pero bueno que por probar que no quede.

Hoy he probado algo en casa y es que antes tenía todo el equipo conectado a un enchufe mediante un ladrón con 5 enchufes y todo iba bien.

Me he dado cuenta hoy que cuando conecto el ordenador en el enhufe de al lado ( no en el que tenía antes ) también escucho el ratón del portátil pero sólo por allí. Podría ser que un enchufe estuviera cascado?.Cuando me llegue el ordenador esta semana lo pruebo, porque lo tiene mi informático.

Endre! el equipo es totalmente nuevo. Tiene dos semanas. No he utilizado la gráfica por no decir el ordenador apenas.... es nuevo!!!...
Subir
#12 por Endre el 22/12/2014
Yo tuve un ordenador que me pitaba la gráfica desde el primer día. Había elegido una placa que se calentaba bastante y para mayor desgracia, la puse en una caja invertida, con lo que la acumulación de calor era enorme.
Subir
--543762--
#13 por --543762-- el 22/12/2014
#11 Ese video tuyo lo he mirado ya más de una vez, y es exactamente el mismo pitido que yo escuchaba en las mías (sí, tengo dos MBox 2, con exactamente el mismo problema, y no soy el único). Yo encontré esa solución despues de mucho tiempo de investigar en línea, y hasta por años dejé de usar esas interfaces (aunque las conservé) porque las conectara donde las conectara siempre era lo mismo. De hecho, alguien me regaló (dos diferentes personas) cada una de ellas por ese mismo pitido.
Cuando mi ordenador principal se averió y ya no pude arreglarlo, me vi obligado a usar otro, HP de la línea Slim, donde no puedo añadirle la interfaz interna por restriccionaes fisicas, me vi obligado a sacar una MBox del closet, y me dí a la tarea a de nuevo investigar, y después de algunas horas de investigación y pruebas, nada. Hasta que me encontré un hilo de alguien que lo solucionó con un filtro de esos. Afortunadamente yo tenía varios (pues soy aficionado a la electrónica desde hace muchos años y guardo todo tipo de cosas relacionadas con audio y electronica), así que probé conectando uno y voilá! el ruido desapareció.
Como digo, eso fué el ruido continuo, el intermitente puede ser que venga de otro lado. Plugins o programas de prueba (demos) tienden a hacer eso hasta que o los compres o los desinstales.
Subir
#14 por Incubando el 22/12/2014
conecte la tarjeta que conecte pasa lo mismo, he probado varias. crees que es problema de la m box? todo esto es muy raro.... sin dudas probaré lo del filtro en cuanto me llegue..
Subir
--543762--
#15 por --543762-- el 22/12/2014
Puede ser que pase con otras, pero yo sólo me he concentrado en la MBox porque esa es la única que me da ese tipo de problema, y créeme, tengo varias diferentes y ninguna otra hace eso. Además en mi búsqueda encontré que ese problema abunda con las MBox.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo