Pitido en los monitores

#1 por donkojones el 07/03/2015
Hola compañeros muy buenas a todos, vereis resulta que tengo un problema bastante molesto, acabo de comprar unos monitores, unos M-Audio BX5, emiten un pitido bastante molesto en cuanto están encendidos, a la hora de reproducir un audio el pitido también sigue ahí, los tengo conectados a una tarjeta de sonido M-Audio M-Track, lo curioso de esto es que cuando los conecto al portátil a través de la misma tarjeta no hacen ese ruido tan molesto, solo lo hacen en mi PC de sobre mesa, la ubicación, los cables, etc.. Es todo lo mismo, lo único que cambio es el PC, también a la hora de activar el phantom de la tarjeta ese ruido aumenta considerablemente, en el sobre mesa, cuando lo hago en el portátil no se produce ningún sonido molesto, alguien podría echarme una mano para solucionar este problema que tengo al conectar los monitores al PC sobre mesa? Gracias.
Subir
#2 por RaulMX el 08/03/2015
Si no lo hace en otro ordenador, por lo visto el problema no es ni de la interfaz, ni de los monitores, sino alguna mala configuración en el ordenador, DAW, quizá que no tengas toma de tierra o algún electrodoméstico que este creando el problema, en estos casos no hay recetas mágicas es ir descontando causas, hasta dar con el problema.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por donkojones el 08/03/2015
Pues iré probando porque esto me tiene amargado he actualizado los drivers de audio de la placa base y todo por si acaso y nada.. gracias por tu respuesta e iré probado. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo