Pizz. arco en Finale 2011

#1 por gisantone el 18/04/2013
Buenas,

Veréis, os explico, estoy componiendo para un señor un quinteto a cuerda. A veces la parte del contrabajo pasa de ser tocada en arco a pizz.

Con las cuerdas aria player garritan en modo KS (Instrumento KS) en el momento que se produce el cambio de arco a pizz me lo interpreta

perfectamente. Ahora bien, tengo una duda, por ejemplo, ahora estoy utilizando el kontakt en finale 2011, ya que me gustan otras librerías como

Lass strings, que suenan muy bien. Mi pregunt a es: En el canal 6, que es donde tengo el contrabajo, cuando suena arco perfecto, pero cuando

debe de sonar el pizz. no me lo interpreta, es lógico, tengo cargado el sonido legatto bass en el canal 6, pero...¿ No hay algún modo de poderlo

hacer igual que en aria player del garritan?

Espero haber sido explicito!

Muchas gracias !

https://soundcloud.com/juanjo-ruiz-2
https://www.youtube.com/watch?v=dLArHHR5jTA

Subir
#2 por oscarumo el 18/04/2013
Hola, fijate de poner la leyenda "pizz" (con Expression tool, mf) a partir de donde quieras que suene pizzicato y una vez puesto esto en el cuadrito que aparece en "pizz" con botón derecho le das click y se despliega un menú, elegí "Edit Tex Expression Definition" y abrirá otra paleta y en la pestaña "Play Back" en "Type" eliges "Patch". Al hacerlo se despliega otro menú y en "Gm" seleccionas "46:Pizzicato Strigs". Por supuesto que al cambiar a la expresión "arco" tendrás que configurarla para que suene de acuerdo al instrumento, en tu caso contrabajo. Además es cuestión de ir buscando las preferencias una vez llegado a este lugar.
Aclaro que yo uso Finale 2012 pero creo que en el 2011 es igual y/o parecido.
Espero haber sido claro y te sirva.
Suerte !!!
Subir
#3 por gisantone el 18/04/2013
Gracias por la ayuda, la verdad es que he hecho todo lo que me has dicho pero no me suena el pizzicato.

Sigue sonando en arco y he hecho todo lo que digiste ;(.

Te recuerdo que no uso aria player, sino lass score strings, no sé porque no me suena el pizz.

Gracias de todas formas!
.

https://soundcloud.com/juanjo-ruiz-2
https://www.youtube.com/watch?v=dLArHHR5jTA

Subir
#4 por oscarumo el 18/04/2013
Fijate que tenes seleccionado en "Midi/Audio" si usas VST o Midi y si tenes seleccionado VST editá, mas abajo (Instrumentos Setup), los canales
para VST. Por ahí te sirve.
Subir
#5 por gisantone el 18/04/2013
En midi/audio tengo seleccionado el "play finale through VST".

No entiendo esto: editá, mas abajo (Instrumentos Setup), los canales. Los canales están todos bien. En el GM de instrument list

https://soundcloud.com/juanjo-ruiz-2
https://www.youtube.com/watch?v=dLArHHR5jTA

Subir
#6 por oscarumo el 18/04/2013
En ese lugar, si usas VST, en ese menu figura "Instrumentos Setup" fijate de seleccionar Bank 1-16 lo que estes usando. Probá ambos y/o todos los que figuren.
Subir
1
#7 por gisantone el 25/04/2013
#6

No sé, no entiendo nada xd.

Gracias de todas formas!

https://soundcloud.com/juanjo-ruiz-2
https://www.youtube.com/watch?v=dLArHHR5jTA

Subir
#9 por Alan Vega el 14/11/2013
hola como lo solucionaste¿?? Por favor Urgente.
Subir
#10 por gisantone el 14/11/2013
#9 Buenas
En realidad no lo soluciene.

https://soundcloud.com/juanjo-ruiz-2
https://www.youtube.com/watch?v=dLArHHR5jTA

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo