Plato Technics dejo de funcionar.

  • 1
#1 por shinobix el 26/01/2011
Buenas amigos, estaba restaurando un tocadiscos Technics 1200 mk2, cuando midiendo en la lampara sin querer hice un corto y el plato dejo de encenderse y de funcionar, estoy buscando y buscando cual es el elemento averiado pero no doy con el, estoy un poco desesperado por que me he gastado bastante dinero en piezas para el y me pasa esto. Me podeis ayudar?
Gracias.
Subir
#2 por Frank-F el 26/01/2011
Sin poder testear el plato es difícil saberlo, lo primero comprueba los fusibles, lo mas lógico es que al hacer el corto se haya ido alguno. Si están correctos tendrás que comprobar componentes en la fuente de alimentación.
No creo que sea tu caso pero yo una vez abrí un technics y al montarlo de nuevo fue encenderlo y al minuto se apago solo, después de un buen rato comprobando cosas y ver que todo estaba correcto me di cuenta que un fusible hacia mal contacto porque habían cedido las chapitas donde va metido, las apreté un poco con los dedos y a funcionar xd.
A veces la avería es lo mas simple, empieza por hay.

Saludos

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#3 por tuning_yecla el 26/01/2011
Como bien te dice el compañero, primero comprueba fusibles, y si los sustituyes procura que sean del mismo amperaje o muy parecido.

Si era ese el problema, comprueba que el plato funciona correctamente y gire con la fuerza y velocidad apropiada, ya que en alguna ocasión he visto como se dañaba algun integrado por un corto de éste tipo en la lámpara.


saludos y suerte
Subir
--144706--
#4 por --144706-- el 26/01/2011
Si, coincido, seguramente sea nada mas que el fusible, pues Technics protege sus platos (y mas esos) con un corte muy bueno en caso de tensiones altas y bajas y cosas como cortocircuitos, miralo y lo cambias, eso si, el amperaje debe de ser el suyo, creo que era de 50 miliamperios, si pones uno de menor amperaje, te fluctuara, y si es de mayor amperaje, facilmente el pitch control se resentira en su exactitud, aparte de darte una salida de nivel despues que no es la real, a mi me paso una vez jajaja y eso era un show.

Saludos !
Subir
#5 por alex_c60 el 26/01/2011
skool escribió:
creo que era de 50 miliamperios, si pones uno de menor amperaje, te fluctuara, y si es de mayor amperaje, facilmente el pitch control se resentira en su exactitud, aparte de darte una salida de nivel despues que no es la real, a mi me paso una vez jajaja y eso era un show.


Lo siento, pero no le veo mucha lógica electrónica a eso.
Si pones un fusible de menos valor se fundirá, y si lo pones de mayor valor no servirá para nada.
Recordemos que un fusible es un simple conductor.

"Esto plantea la siguiente pregunta: si usted puede dar vuelta a un potenciómetro hasta que se sienta bien, ¿por qué se necesita una plantilla de estilo?" Roger Linn

Subir
#6 por Okcerp el 26/01/2011
Alex_c60, dato correcto!
Soy Ing. Eléctrico :ook:
No tiene nada que ver el amperaje del fusible con fluctuaciones de pitch ni nada por estilo.
En plan que todo el mundo lo entienda: Un fusible es como un embudo, si le metes mas corriente, no pasa y se rompe. Mientras que si le metes hasta el valor maximo que soporta o menos no pasara absolutamente nada. Entendemos Corriente (en amperios) = Fluido (agua, vino o lo que querais) jejeje

Allen&Heath Xone 4D
Technics SL-1200mk2
2 x Technics SL-1210m3d
Technics RP-DJ 1210
Traktor Scratch Pro 2
2 x KRK Rokit RP6
MacBook Pro 13"

Subir
#7 por shinobix el 26/01/2011
Mil gracias por vuestras respuestas, ya comprobe con el tester los fusibles, y paso por paso lo que es la parte de la fuente, ahora pasando a la placa donde esta todo ya hay cosas que comparandolas con otro plato que tengo no son iguales, he optado por cambiar todos los Q, Q1,Q2 y Q3. por que no dan lo mismo que el otro technics que tengo.
Haber si tengo suerte por que le cambie la lampara, el brazo completo y el pitch entero sin el "click" de cero y ahora voy y le hago un corto con una banana del tester XD
Subir
--111257--
#8 por --111257-- el 26/01/2011
Si no lo puedes areglar podriamos hacer negocio con el brazo y el tapon del ON/OFF :desdentado:
Subir
--144706--
#9 por --144706-- el 26/01/2011
#5 si, eso es normalmente lo que pasa, pero digo lo que a mi me ocurrio jajaj, puse uno de 45 miliamperios y si iba, pero el sonido era rarisimo, supongo que a menor conductividad o potencia, afectara tambien a lo demas, que no lo se, no soy ingeniero, que mas quisiera yo, pero es cierto, se fundio a las dos horas jajajaja, por eso decia que lo suyo es que sea de su potencia correcta, xD

UN SALUDO.
Subir
#10 por tuning_yecla el 26/01/2011
mmmmmmmmmm, yo creo que el amigo skool en su primer comentario no está en lo cierto.

como bien se ha dicho si te quedas corto se funde y si te pasa mucho el petardazo puede afectar a componentes sensibles por la intensidad del cruce.
Subir
1
#11 por tuning_yecla el 26/01/2011
#7 Recuerda que si comparas los valores de ambos platos debes tenerlos en igualdad de condiciones.

Sigue paso por paso lo que pone en el manual de servicio de technics.

Los diodos q1,q2,q3 a mi me causaron una vez, que no tuviese "fuerza suficiente" el plato de un chaval...

No sé, lo suyo esque sigas el manual de servicio, insisto.

saludos
Subir
#12 por shinobix el 27/01/2011
tuning_yecla, existe el manual de servicio en español?yo es que la consegui en internet hace ya tiempo, podrias facilitarmela? Hoy he ido a por las piezas y no tenian ni una... solo similares donde el patillaje no coincidia y tenia que hacer piruetas pa soldarlas.
Subir
#13 por shinobix el 06/02/2011
Buenas Amigos de nuevo, os cuento como va la cosa, pedí en una tienda de electronica los transistores Q1,Q2 y Q3. Me vinieron y los he cambiado. El resultado es que se encienden las siguientes luces levemente: boton 33 y luz del pitch. Si pulso el boton de 45 rpm.
Conclusion no ha habido arreglo, por que ni siquiera gira ni se enciende la luz de encendido.
Comparando tensiones con otro technics que tengo veo que en el puente de diodos (D1) el que transforma tension alterna a continua, en el plato averiado me da una salida de 40 V y en el plato bueno da una salida de 35 V, me huele a mi que esa diferencia de 5 V esta volviendo loco todo lo demas...como lo veis?
Me da mucho coraje tener que enviar el plato a reparar en este punto...
Subir
#14 por alex_c60 el 16/02/2011
Pues ya sabes, será de la fuente...
Mira aver si venden enteras, o si no prueba de arreglarla, si no ya lo envias a reparar...

"Esto plantea la siguiente pregunta: si usted puede dar vuelta a un potenciómetro hasta que se sienta bien, ¿por qué se necesita una plantilla de estilo?" Roger Linn

Subir
#15 por JSJ el 25/02/2011
Oye y una cosa.... xq no conectas la fuente de un plato nuevo al roto?? Y asi comprueba ya si es de la fuente o no...

Restauracion
http://www.hispasonic.com/anuncios/restaura-modifica-tu-cabina-pintura-iluminacion-reparacion/56718

Piezas Technics
http://www.hispasonic.com/anuncios/piezas-usadas-nuevas-para-technics/55677

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo