Plato technics que no va bien

#1 por diegazo el 22/03/2010
Hola, tengo un plato technics que utilizo con TCVs y traktor scracht. El problema es que no tiene sensibilidad al empujar o al frenar el plato, es decir si le freno un poco no hace nada y se le freno mas frena demasiado, todo esto lo veo a traves del picth meter de traktor y solo me lo hace este plato, el otro va bien, ¿a que se debe esto?.¿ Lo debo llevar a reparar o podria yo repararlo ya que tengo conocimientos basicos de electronica?
Subir
#2 por confusion el 24/03/2010
Probaste a reproducir un vinilo sin ser por medio el ordenador?

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#3 por diegazo el 24/03/2010
Si , lo he probado y tambien hace lo mismo. ¿Que puede ser que tenga mal el plato?.
Subir
#4 por zadman84 el 24/03/2010
buenas, si probastes a usar el plato con un vinilo normal y tambien te lo hace, posiblemente entonces el problema sea del motor, al ser directamente el que proboca la rotacion del vinilo, yo tuve problemas con dos platos de segunda mano que hacian algo parecido a lo tuyo pero con el serato, con vinilo normal funcionaban a la perfeccion, resulto que uno el"pivote" del centro del plato estaba suelto (podias cogerlo y sacarlo de la superficie) y el otro no llegamos a saber que era, se lo devolvimos al dueño y nos dio el otro que no dio problema alguno.
Subir
#5 por diegazo el 24/03/2010
Muchas graciaszadman por tu ayuda, en cuanto llegue a casa mirare lo del pivote y si no es lo llevare a reparar, aunque si es del motor seguro que cuesta un huevo repararlo y a lo mejor me sale mejor comprarme otro acura que van dpm.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo