Plugins y Ableton Live ?

#1 el 11/04/2012
Publicidad
Bueno, resulta que hace unos dias adquiri los plugins de waves y hasta ahi todo bien, lo instale y me lo reconocio ableton :D, pero el problema es que al utilizar algun plugin de waves y lo quiero mover de sitio me comienza a ir lento, es decir yo lo voy moviendo y me comienza a ir despacio, la verdad no se si sera la latencia o el ordenador. Ayuda !! :D

P.D : esta son las caracteristicas de mi ordenador :

- Tiene instalado el windows 7

http://support.acer.com/acerpanam/desktop/0000/Acer/AspireX1700/AspireX1700sp2.shtml
Subir
#2 el 11/04/2012
estaria bien si nos dices que procesador, memoria, etc.... xD que version de waves... version de ableton...

Si quieres, puedes!!

Subir
#3 el 11/04/2012
Enhorabuena por comprate los waves!!

Macki
P&E

Subir
#4 el 12/04/2012
Eso me suena a problema de drivers con la grafica si te pasa con todos los plugins incluyendo los que no son de Waves

Avid Pro Tools 10 Certified

Subir
#6 el 13/04/2012
Gorka : esta son las caracteristicas de mi ordenador :

Edición de Windows : Windows 7 Ultimate
Procesador : Intel [R] Celeron [R] CPU E1200 @ 1.60GHz 1.60GHz
Memoria : 2 GB [1,75 GB Utilizable]
Tipo de Sistema : 32 Bits
Ableton : v8.2
Waves: v9 http://www.waves.com/content.aspx?id=11997


APM_UK: solamente tengo problemas con los waves, con los demas plugins que tengo no !, excepto el miroslav que no me lo reconoce ableton, aqui te dejo mi post por si me puedes ayudar http://www.hispasonic.com/foros/ableton-live-miroslav-philarmonik/398030

Alespardo: jajaja yo tambien diria eso xD, pero es que dentro de unos dos meses si todo sale bien :D me compro el mac, pero de momento tengo el acer.
Subir
#7 el 13/04/2012
Macki : Gracias, la verdad es que los plugins de waves son muy buenos xD
Subir
#8 el 13/04/2012
la verdad es que esta justito justito el pc, la verdad no sabria decirte porque te hace eso los waves podria ser por 1000 cosas...

Si quieres, puedes!!

Subir
#9 el 13/04/2012
Pues ya que los has adquirido, ponte en contacto con su servicio tecnico, ellos te resolveran mejor la duda que nosotros.
Subir
#10 el 18/04/2012
Bueno al final pude encontrar el problema, lo que pasa es que en mi ordenador tenia instalado 2 sistemas operativos [Windows 7] uno para ver peliculas, hacer trabajos y demas, y el otro para el ableton, bueno la cosa es que quite un sistema operativo, he instale de nuevo el waves y ahora me funciona muy bien sin ponerse lento ni nada por el estilo. Tampoco puedo exigirle mucho al ordenador que tengo ya que no sirve del todo para produccion, pero bueno :D Asi que muchas gracias a todos los que me han intentado ayudar con mi problema :D
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.