Plugins "Desaparecidos"

#1 por DonEduardo el 06/02/2012
Hola buenas.
Escribo este hilo para ver si hay alguna solución a mi problema y si alguien sabe el motivo de por qué sucede.
Bien, el problema y no es sólo con un plugins ni dos... es que instalo algunos plugins en Cbase o Nuendo, en la carpeta dónde siempre los instalo y veo que está el ".dll" instalado pero ni Cubase ni Nuendo me los reconoce. No es nada de plugins piratas ya que me pasa por ejemplo con la versión de prueba del Elephant de Voxengo.
Un saludo y gracias de antemano

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
#2 por andros1983 el 04/03/2012
Has mirado en: Dispositivos > Informacion de plugins > Carpetas de Plugins VST???
Quiza tengas cambiada la carpeta ahi.

http://www.andros-music.com/
https://www.facebook.com/AndrosMusic
https://twitter.com/andros1983
http://www.youtube.com/androsproductor
https://soundcloud.com/andros-music/

Subir
#3 por DonEduardo el 04/03/2012
Gracias por la respuesta.
He mirado por si acaso, pero está localizada y los plugins metidos en la misma carpeta
Gracias por la respuesta aún así

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
#4 por dariito2210 el 06/03/2012
Probaste en 'Actualizar' la carpeta de plug ins desde cubase o nuendo??
Subir
#5 por DonEduardo el 06/03/2012
Sí, y tampoco hubo manera.

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo