Plugins en Pro Tools: Carga muy lenta

  • 1
#1 por Juanjo el 10/04/2010
Buenas! Estoy familiarizándome con este software y estoy encontrándome con un pequeño problema...

La cosa es que todo me funciona genial, pero cuando voy a insertar un plugin algún canal, éste tarda una eternidad en cargar (se queda como pensando y a los 5 o 10 segundos decide abrir finalmente y continuar la reproducción). Esto es normal?? Me pasa tanto como con el primer plugin que cargo como con el último cuando el sistema ya está cargadito :(

Decir que trabajo con Mac en la última versión de su sistema 10.6.3.

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#2 por vitu666 el 10/04/2010
No, no es normal, si pudieras dar unos cuantos datos mas, sobre tu ordenador, la interfaz, el nivel de buffer... comprueba que tengas tambien espacio en el disco duro... pueden ser muchas cosas. Intenta especificar un poco mas.

Un saludo!

Locales de ensayo, estudio de grabación y fotografía en Madrid capital!
http://www.california-studios.com/

http://www.california-studios.com/

http://www.california-studios.com/

Subir
#3 por Juanjo el 10/04/2010
Ok gracias por responder.

De máquina tengo una hackintosh con un i7 a 2,66GHz y 12GB de Ram DDR3 y gráfica Nvidia GTS250, disco duro principal WD Velociraptor 10000rpm y para proyectos y librerías tengo otros 2 discos WD Caviar Black.

En cuanto al espacio en disco, en el principal tendré unos 80 gigas libres, en los otros habrá mas de 200 gigas en cada uno libres....

La interface es la 003 Rack y de buffer he probado con 256 pero me daba algún mensajito de que lo subiera a veces por lo que lo he dejado a 512 (el problema de la lentitud me ha pasado siempre).

Alguna idea :?:

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#4 por Juanjo el 10/04/2010
Se me olvidaba la gráfica es de 512Mb...

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#5 por Devicio el 11/04/2010
Juanjo vete al playback engine, aumenta el tamaño del buffer, e intenta evitar todo lo que no sean rtas puros y duros.
Subir
#6 por powerstudios el 11/04/2010
joder, con ese pepino ponte nuendo o logic hombrè¡¡¡¡¡¡
te evitaras muchos problemas¡¡¡¡¡
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#7 por Nightrider el 11/04/2010
Hola, tu problema puede estar en la cantidad de procesadores que utilizas fijate acá: post2449461.html?hilit=PROCESADORES#p2449461.
Saludos!!
Subir
#8 por Juanjo el 11/04/2010
Pues he probado a poner el buffer a tope (1024) y bajar a 2 procesadores solamente y sigue en las mismas, quizás ahora tarden un poco menos en cargar pero de los 4 o 5 segundos no baja... Respecto a los plugins, solamente estoy usando RTAS.

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#9 por vitu666 el 11/04/2010
De todas formas, a lo mejor me equivoco porque es una opcion que no he tocado nunca, pero me parece que en setup/ preferences o en setup/Playback engine habia una opcion para tratar el buffer o el procesamiento unicamente a nivel de plugins, es decir juraria que habia una opcion de buffer aparte solo para el tema plugins. Alguien que sepa mejor del tema te podra confirmar esto.

De todas formas a las malas, en este foro estan las guias en español de pro tools, si ves que no se te arregla prueba con comando+F en los PDF y busca algunas palabras claves a ver si mientras tanto lo puedes arreglar.

Siento no ser de mas ayuda.

Un saludo!

Locales de ensayo, estudio de grabación y fotografía en Madrid capital!
http://www.california-studios.com/

http://www.california-studios.com/

http://www.california-studios.com/

Subir
#10 por Juanjo el 12/04/2010
Bien haciendo pruebas me doy cuenta de que si el proyecto es solamente audio no tengo ningún problema con los plugins, sin embargo si empiezo a cargar instrumentos virtuales la cosa se agraba cuando cargo unos cuantos. Eso sí, con una latencia del 15...

Raro?

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#11 por serpao el 13/04/2010
Amigo, solo recuerda que los instrumentos virtuales consumen mucho recurso, motivo por el cual no debes extralimitarte en insertar muchos instrumentos, virtuales. Prueba insertando unicamente plugins de efectos sin instrumentos virtuales y vez la reaccion del sistema, en caso que notes que sigue igual entonces no va por ahi, en caso que notes que trabaja mucho mejor, entonces estas poniendo muchos plugins de instrumentos virtuales en una misma sesion.

Saludos
Subir
#12 por powerstudios el 14/04/2010
a ver patulos¡¡¡¡¡
este es un conocido problema de protools,no eres tu solo,
cargas 4 xpands y se va todo a la mierda,
con el audio va bién,no es ningún problema tuyo, :wink:


y al usuario de arriba,me par4ece que tiene suficeiente maquina para tirar de plugins,
ahora que haga la prueva con logic o cuabse y veras todos los que carga sin problema algúno¡¡¡¡¡

su maquina,maquinon¡¡¡¡¡¡¡ #-o :wink:

De máquina tengo una hackintosh con un i7 a 2,66GHz y 12GB de Ram DDR3 y gráfica Nvidia GTS250, disco duro principal WD Velociraptor 10000rpm y para proyectos y librerías tengo otros 2 discos WD Caviar Black.

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por Juanjo el 14/04/2010
Pues si powerstudios yo vengo de trabajar toda la vida con Cubase por eso me extrañaba que me ocurriera esto...

Bueno tocará esperar entonces a Pro Tools 9...?¿ :?

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
#14 por powerstudios el 14/04/2010
en protools, sobretodo subir bufer cuando trabajes con instrumentos virtuales,
aunque que te te dire yo que tu no hayas provado,no empiezas ahora, he,he
un saludo compañero, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#15 por Juanjo el 14/04/2010
Te refieres al H/W Buffer Size o al Plugin Streaming Buffer??

JJ EstudioPro
Producciones Musicales
http://www.jjestudiopro.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo