plugins waves que no ve Sonar 7

#1 por jaraujo el 11/01/2009
Utilizo Sonar 7. Instale el paquete mercury de waves y en algunos plugins ( GTR y VQ) no se visualiza la interfase. Es una incompatibilidad ya reportada ?
Gracias,
jorge
Subir
mod
#2 por MarioFlores el 12/01/2009
Hola, si es algo ya conocido, quita el x-ray, esta en opciones, global y en la ficha general, ahora para que se vea los plugins cuando los carges y no aparezcan cierralos y vuelvelo a abrir con eso deberas ver la interfaz grafica

http://www.myspace.com/mariofloresaceves

Subir
#3 por jaraujo el 13/01/2009
gracias por responder, mario. Sabes que ya probe varias cosas, incluso las que mencionas pero no logro ver la interfase completa y solo puedo cargar preset .Para mi es un problema de la version 7 con waves pero lo extraño es que no este reportado por otros usuarios.En wavelab se visualizan bien, lo que excluye la tarjeta de video.
Utilizo sonar ya hace unos años ( desde cakewalk 4.5 pro audio te acuerdas?) y con manuales, intercambio y ensayo y error estoy bastante familiarizado con este soft.
Ahora recurri a la red a ver si logro algun dato. Los plugins waves son en la practica los que mas utilizo y GTR Y VQ son bien interesantes y es una lastima no usarlos. Te cuento que mientras tanto, encontre una solucion provisoria algo incomoda, creando envolventes del plugin en la pista y así alterar parametros.En fin, gracias de nuevo, un saludo desde uruguay y buen año para todos.
Jorge Araujo
araujo1811@gmail.com
Subir
#4 por Casa2 el 13/01/2009
Has hecho todo lo que dice Mario?

A mi me paso hace tiempo y lo solucione asi, como te comenta Mario...

Desactiva x-ray y despues abre la interfaz del plugin, saldra vacia, la cierras y la vuelves a abrir...tachannnn. Aparece.

Suerte.
Subir
#5 por jaraujo el 13/01/2009
Veo, veo!!! Se ve que la primera vez que probe lo que indico mario, le erre de casilla.
Pero bueno....Channnn!! aparecieron los waves. Soy nuevo en este foro.Un abrazo y estoy en deuda........
Subir
#6 por El EnZo el 02/10/2013
Hola Gente, tienen idea de como solucionar este problema en el sonar 6? Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo