Poco volumen en los clips MIDI

#1 por Wachi el 29/12/2011
Buenas a todos.

Mi problema es el siguiente, seguro que es facil de solucionar pero no se como se hace.

Cuando estoy dibujando en un clip midi el sonido es muy bajo, el sample en si tiene un buen volumen pero a la hora de dibujarlo en el clip sale con poco volumen.

Dejo una imagen para que me entendais mejor.

12341324134.jpg

Quiero que el sonido salga con mas volumen y que yo no tenga que subirlo a cada nota que dibujo.

Saludos y gracias por adelantado.
Subir
#2 por Jordi Torres el 29/12/2011
Si dibujas las notas con el puntero (lo que requiere hacer doble clic par dibujarlas), antes de soltar el segundo clic arrastra hacia arriba para subir el valor de velocidad de la nota. La nota que crees posteriormente adoptará el valor de velocidad de la anterior.

Por cierto, el valor por defecto en un nuevo proyecto es 100.

Saludos,

J.
Subir
#3 por Wachi el 29/12/2011
El problema es que el volumen que puedes ver en la imagen es el de un nuevo proyecto, parece que sale con menos volumen que 100.

Gracias por la respuesta ahora mismo voy a comprobarlo.

Un saludo :)
Subir
#4 por Wachi el 29/12/2011
Perfecto, ya lo comprobe y de lujo, como ya decia yo es una tonteria la solucion xD pero claro, hay que saberla jaja.

Muchas gracias.
Subir
#5 por Jordi Torres el 29/12/2011
De nada! :)

J.
Subir
--37953--
#6 por --37953-- el 30/12/2011
tambien puedes subir y bajar la velocidad con las teclas C y V


saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo