Politica mezquina de Cubase. BYE BYE CUBASE!

#1 por M.A.R. el 03/03/2014
La politica de cubase me parece una mezquindad.
Me parece fatal que no haya actualización para cubase 6 en máverick. Si quiero actualizar el sistema operativo (gratuito) me tengo que gastar 260€ en actualizar cubase, una actualización que ahora mismo no me hace falta.
Parece ser que la filosofía actual es que el upgrade lo hagas por imposición (o sea que si no lo haces no puedes utilizarlo) en vez de por seducción de las prestaciones de las nuevas versiones.
En mi caso cuando me tenga que cambiar de ordenador y no me quede más remedio que actualizar me pasaré a logic.
A ver cuando de una vez la comisión europea obliga a las firmas a proporcionar actualizaciones.
BYE BYE CUBASE!!!!!!!!

M.A.R.

Subir
1
#2 por dorremifasol el 03/03/2014
No acabo de entender la queja.

Mi página en YouTube

Subir
#3 por solker el 03/03/2014
#2 Hombre … pues entiendo que no se puede actualizar a Mavericks, ya que su cubase 6 no le va a funcionar.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por undercore el 03/03/2014
pues no ser que decir, porque hay peña con el cubase 6 en xp...eso sí, se queda sin soporte oficial

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por mcclane_e30 el 03/03/2014
No es necesario que actualices a Mavericks. Yo he actualizado hace dos semanas el Mac de Snow Leopard a Mountain Lion y me quedo sin poder utilizar varias aplicaciones, pero eso ya lo sabía. No puedes pedirle a Macromedia (hoy extinta) que haga un parche para que funcione Freehand 11 habiendo nuevas herramientas. Lo mismo con Cubase, una heramienta antigua puede no funcionar en un sistema moderno. A mí me ha venido bien porque Artist 7.5 requiere mínimo Lion, así que pierdo por un lado pero gano el poder usar este programa que he comprado hace una semana. :D

Hola!! Soy un usuario aprendiz en esto del sonido. Los consejos que te ofrezca pueden ser erróneos o absurdos, pero también pueden servirte de ayuda. Si me equivoco en algo, disculpa!!

Subir
#6 por dorremifasol el 03/03/2014
#3 OK, entiendo. Pero la culpa no es de Steinberg, sino de Apple por hacer su sistema operativo incompatible.

Mi página en YouTube

Subir
#7 por dorremifasol el 03/03/2014
Por qué Steinberg debería gastar dinero y recursos en actualizar una versión obsoleta de su secuenciador? solo porque a Apple le ha parecido bien sacar un nuevo sistema operativo donde no funciona? me parece absurdo.

Si lo actualizaran para hacerlo compatible sería un REGALAZO, no una obligación.

Mi página en YouTube

Subir
2
#8 por solker el 03/03/2014
#6 Si, eso es cierto.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#9 por M.A.R. el 04/03/2014
Veo que no me he explicado bien.
Si me compro un nuevo Mac (lo tenía pensado) viene Maverick si o si.
No me parece pedir demasiado poder seguir usando mi cubase 6 sin tener que actualizar. Solo hace falta un parche, no? Pero claro por eso no pueden cobrar. Otros programas sacan parches para los nuevos sistemas operativos sin que tengas que actualizar la versión.
saludos

M.A.R.

Subir
--326508--
#10 por --326508-- el 04/03/2014
Tienes razón, la política de Steinberg hace tiempo que no mira por sus fieles. Un ejemplo imperdonable es no ofrecer una actualización gratuíta ni siquiera del vstbridge.

Por otro lado yo me alegro de seguir currando con PCs clónicos, porque la política de Apple hace tiempo que tampoco me gusta.
Subir
1
pro
#11 por Guillermo Navarrete el 04/03/2014
Hola a todos,

#1 , De hecho si que hemos lanzado un parche para que Cubase 6 sea compatible con Mavericks.
Esto lo hemos anunciado en nuestra Web y tenemos un articulo que habla de ello en nuestra "Knowledge base".

https://www.steinberg.net/es/support/knowledgebase_new/show_details/kb_show/workaround-using-older-steinberg-software-under-mac-os-109-mavericks.html

De momento esta en ingles por que no hemos tenido tiempo de traducirlo, pero lo explico a continuación:

Los programas actuales como lo son Cubase 7 y Cubase 7.5 son compatibles con Mavericks o pueden ser compatibles si instalas el "CoreAudio2ASIO Patch", con esto tu versión de Cubase 6 será compatible.

Muchos programas antiguos pueden ser utilizados en Mavericks también. Pero pueden tener problemas con interfaces de audio que son "Class compliant" (que no requieren drivers).

En general recomendamos que si van a actualizar a Mavericks utilicen los programas actuales de Steinberg, pero en caso de que necesiten o quieran seguir utilizando software antiguo en Mavericks, les damos la información para que solucionen los posibles problemas que puedan ocurrir con el audio al remplazar un solo componente.

Esto aplica para los siguientes programas: Cubase 5, Cubase 6, Cubase Artist 5/6 y 6.5 Cubase Elements 6, Nuendo 4, Nuendo 5, Sequel 2, WaveLab 7 y WaveLab Elements 7.

Asegurate de que tienes la ultima actualización instalada de del software, así como los drivers de tu interfaz de audio.
También es recomendable borrar las preferencias una vez instalada la actualización.
Una vez echo esto descarga he instala el CoreAudio2ASIO, lo puedes descargar del siguiente enlace:

https://www.steinberg.net/fileadmin/redaktion/Supportteam/366_CoreAudio2ASIO/coreaudio2asio.bundle.zip

En caso de que hayas comprado una Mac nueva que viene con Mavericks tendrás que modificar la instalación de tu software, por favor sigue estos pasos:

Descarga y abre el CoreAudioAsio2.bundle
Cierra todos los programas
Ve a la carpeta de aplicaciones
Dentro de la carpeta de aplicaciones haz click derecho encima del icono de la aplicación de Steinberg y ve a "mostrar contenido del paquete".
En la nueva ventana ve a: Contenido > Componentes (Cubase, Nuendo, Sequel o Contenido > Sistema (Wavelab,
Dentro de la carpeta de Componentes borra el archivo coreaudio2asio.bundle.
Ahora mueve el archivo que descargaste anteriormente (CoreAudioAsio2.bundle) a la misma ventana, en otras palabras remplaza el core audio antiguo por el nuevo.
Para esto necesitaras introducir tu contraseña de administrador en caso de tener una.
Cierra la ventana.

Inicia tu software.
Ahora tu versión no actual de Cubase deberá de funcionar como antes.

Por favor tengan en cuenta que las versiones antiguas no fueron desarrolladas para Mavericks por lo tanto no han pasado por el correspondiente ciclo de pruebas. En caso de encontrar otro problema no nos será posible diagnosticarlo como es debido.

En una nota al margen de la página, yo tengo Cubase 6 y Cubase 6.5 instalado en Mavericks y funcionan como siempre.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#12 por euromonk el 04/03/2014
Pues a mi me ha pasado lo mismo con el Guitar Pro 5 (original) que ya no cuenta con soporte para Mavericks, ya se que no se compara en cuanto a precio, pero así es esto del Software. Si quiero que sea compatible con Mavericks tengo que actualizar al 6 y yo con el 5 estoy perfecto.
Con Kontakt lo mismo el Kore player de Native que tanto me gusta, aunque ya lo hayan retirado.

No es una política mezquina, simplemente es como funciona el mundo del software, solo que algunos no lo pueden entender.... :-k
Lo mejor es que te han dado una buena solución, que por lo visto ya tiene tiempo solo que no informas chavo y te quejas sin conocimiento de causa.

Salud!

PC: Windows 7 Ultimate en 32 bits y en 64 bits, Windows XP SP3.
Processor, Intel Core2 Quad 2,50GHz, RAM 4 GB.
MAC: Mac OSX 10.6.5, Mac Mini, Intel Core 2 Duo, 2GHz, 2GB Ram.
Mac Book Pro, 15", Intel Core 2 Duo 2.2GHz, 2GB Ram.
Software: Cubase 5.5

Subir
--326508--
#13 por --326508-- el 04/03/2014
#11 Y del VstBridge? Hace años que usuarios de Cubase no podemos trabajar bien con Vsts de 32 bits en sistemas x64 sin tener que pagar una actualización. Aparte, las actualizaciones son excesivamente caras y tener que pagar por cada versión X.5 se ve que es un negociazo: da la impresión de que cada versión X.0 se vende como una beta y que luego te cobran por la estabilidad que debería gozar dicha versión.

euromonk escribió:
No es una política mezquina, simplemente es como funciona el mundo del software, solo que algunos no lo pueden entender.... :-k

Pues el mundo de los usuarios del software funciona del mismo modo: antes de pagar 400€ por una actualización se puede dar la opción de migrar de secuenciador, y más actualmente con la variedad que existe, la potencia que ofrecen otros y los precios mucho más competitivos.
Subir
#14 por M.A.R. el 04/03/2014
Ok. Agradezco la información. Aunque es un laberinto difícil de conocer a priori.
En la página (support) aparece como última actualización el 6.0.7 (fecha July 2012) y no te remiten a ningún otro lado.
Gracias Guillermo y disculpa el cabreo
un saludo

M.A.R.

Subir
pro
#15 por Guillermo Navarrete el 06/03/2014
Hola,

#13 Como dicen algunos "Haters gonna Hate".
Alguien escribió:
Y del VstBridge? Hace años que usuarios de Cubase no podemos trabajar bien con Vsts de 32 bits en sistemas x64 sin tener que pagar una actualización.


Como bien lo dices, hace años! :roll: El VST Bridge fue introducido en 2008 junto con Cubase 5 que fue la primera versión de Cubase en ofrecer una versión a 64 bits.
El VST bridge fue ofrecido como una solución provisional.

Básicamente el VST Bridge es un traductor de códigos del programa que funciona sin introducir ningún tipo de latencia. Sin embargo, el VST Bridge consume recursos del sistema para poder funcionar. Un plugin ejecutado mediante la traducción del VST Bridge no va a poder ser utilizado con la misma eficacia que un plugin nativo programado adecuadamente. Consecuentemente, al usar plugins con el VST Bridge el procesador presentará una carga mayor y puede ser que la interfaz gráfica reaccione lentamente.

El VST Bridge es fue una ayuda provisional mientras los fabricantes de plugins lanzan sus versiones para los nuevos sistemas Intel Mac o Windows 64-bit.
Hoy en día casi todos los fabricantes de VSTs ofrecen una version de 64 bits de los plug-ins.
El VST bridge es solo un contenedor de 4 GB por lo que si tienes más plug-ins en 32 bits es probable que no todos carguen correctamente.
Por otro lado si estas empeñado en seguir utilizando plug-ins 32 bits en Cubase 64 bits a pesar de todas las recomendaciones, siempre podrás utilizar J-Bridge que te permite utilizar más de 4GB y cuesta solo 14 Euros. :wink:

Mas, el VST Bridge ha sido mejorado con cada actualización de mantenimiento :teclear: el Bridge de Cubase 5.5.3 es muy estable.
Que versión de Cubase tienes?
Cubase 5.5 es una actualización gratuita.

Alguien escribió:
Aparte, las actualizaciones son excesivamente caras y tener que pagar por cada versión X.5 se ve que es un negociazo: da la impresión de que cada versión X.0 se vende como una beta y que luego te cobran por la estabilidad que debería gozar dicha versión.


=; Un poco de historia:

La actualización de Cubase 4 a Cubase 5 > €199.-
La actualización de Cubase 5.5 a Cubase 6 > €149.-
La actualización de Cubase 6 a Cubase 6.5 > €49.- Que si haces la suma veras que es a final de cuentas el mismo precio 200 euros por la actualización.
Con Cubase 7 fue lo mismo de Cubase 6.5 a Cubase 7 > €149.-
Cubase 7 a Cubase 7.5 > €49.-

Alguien escribió:
Pues el mundo de los usuarios del software funciona del mismo modo: antes de pagar 400€ por una actualización se puede dar la opción de migrar de secuenciador, y más actualmente con la variedad que existe, la potencia que ofrecen otros y los precios mucho más competitivos.


:-k aunque tuvieras Cubase 5 la actualización a Cubase 7.5 no cuesta €400.-
http://www.steinberg.net/de/shop/buy_product/product/cubase-75.html

El upgrade de Cubase 5 a Cubase 7.5 es de €299.-

Si tienes cualquier otra pregunta del software o duda que quieras aclara por favor no dudes en preguntar.

:birras: Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo