Poner en marcha TLAudio Ivory 5051

#1 por irisdj el 08/09/2011
Hola a tod@s. No sé si habré puesto este mensaje en el lugar correcto. De no ser así pido perdón antes de nada.

El caso es que me acabo de comprar un compresor TLAudio Ivory 5051. Como tarjeta de sonido tengo una Focusrite Saffire Pro 24. He cableado correctamente, es decir, de los dos In de compresor van dos cables a los Out de la Saffire y viceversa. El problema está a la hora de oír la señal procesada, es decir, la que sale ya comprimida de la máquina.

Con total seguridad el sonido entra en el TLAudio dado que éste "reacciona" a la señal y comprime. La cosa es que no puedo oír el sonido comprimido a través de mis KRK.

Estoy casi segura de que el fallo está en la configuración de la tarjeta; lo único es que no doy con él. Para secuenciar utilizo Cubase 5.1 Por si sirve de algo os dejo aquí una captura del panel de control de la Saffire. Si mal no recuerdo está configurado por defecto.

¿Alguna idea al respecto?

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#2 por SaxoJazz-Ratón Avatar el 09/09/2011
Hola, no tengo una saffire y tampoco sé si será ésta la ayuda que necesitas pero voy a probar.
Veo que el IN3 e IN 4 te han clipeado (deduzco de los dots rojos que tienes en la parte superior del fader), esto me hace pensar que conectaste el Ivory a la entrada 3 y 4 de la tarjeta; ahora bien... Repito que no sé como funciona ese interface pero deduzco que los nombres de la parte superior de los faders (analog in1, analog in2, etc...) son las entradas y la inferior (anlg-1, anlg-2, ANLG 3-4 (creo que deberías poner sólo 3 en éste) y anlg 4) son las salidas... La cuestión es que si has conectado el ivory a la entrada 3 y 4 de la saffire deberías o bien routear estos canales a la salida 1 y 2 de los monitores (si es que los tienes ahí) o cambiar los monitores a la 3 y 4. Creo haberme explicado aunque quizás no sea ese el problema... Así a priori sin tener el hardware delante y sin conocerlo quizás he dicho una tontería pero espero haberte ayudado.

Abrazos ;)

Construcción -->http://www.hispasonic.com/foros/construccion-estudio/380653

Twitter ---> https://twitter.com/Saxo_Avatar
Facebook ---> https://www.facebook.com/karlosmanzanares
El NIÑO DE LA HIPOTECA -> http://www.ndlhrecords.com.es
http://www.eltercerostudios.es

Subir
#3 por irisdj el 09/09/2011
¡Hola, SaxoJazz! Mil gracias por contestar :) No te has equivocado en nada. Ese es el ruteo que he hecho con el TLAudio. Mi problema aparece justo en la última parte que comentas, o sea, la de linkar las entradas 3 y 4 a las salidas 1 y 2 de los monitores. Sé que es una estupidez pero, en el caso de la Saffire, no le encuentro sentido a este proceso tan aparentemente sencillo. Sigo sin poder escuchar el sonido final comprimido (siempre lo escucho sin comprimir). Esto demuestra que el fallo está ahí, es decir, en la falta de ruteo a la salida de monitores.

Si consigo avanzar en algo lo pondré aquí, por supuesto. Diez millones de gracias de nuevo. [-o<

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#4 por SaxoJazz-Ratón Avatar el 11/09/2011
Mmmmm a ver... otro nuevo intento :O. La verdad es que me gustaría estar delante de tu pantalla porque sinó jurl! se hace complicado pero... Posibilidades:

-Prueba uno: Intenta apretar encima de la salida del canal 3 y seleccionar 1&2 (supongo que quieres utilizar el compresor en mono y no en estereo, si quieres usarlo en estereo te recomiendo que linkees el canal 3 y 4) y con el canal 4 haz lo mismo, selecciona salida 1&2.

-Otra prueba: Ves que justo debajo de la salida del canal 3, a la derecha del logotipo de Focusrite, tienes una sección que pone Routing Preset...?? Pues apreta y selecciona Zero Latency Tracking... justo a la derecha de donde seleccionaste, elige Mix1 -> Monitor Output.

Según el libro de instrucciones de la saffire, ésto debería hacer que toda la configuración que tienes en la pestaña Mix1 saliera por tus salida de monitores 1.

Bueno, espero haberte ayudado y perdona por no responder antes... he tenido unos bolos con el grupo y no pude contectarme. UN abrazo y ya me dirás qué tal ;). Xaaaaao!!

Construcción -->http://www.hispasonic.com/foros/construccion-estudio/380653

Twitter ---> https://twitter.com/Saxo_Avatar
Facebook ---> https://www.facebook.com/karlosmanzanares
El NIÑO DE LA HIPOTECA -> http://www.ndlhrecords.com.es
http://www.eltercerostudios.es

Subir
#5 por SaxoJazz-Ratón Avatar el 11/09/2011
FE DE ERRATAS:

Olvida todo lo referente a utilizar el comp. en estéreo... Es un aparatito Mono ¬¬. Pa darme es, pa darme. Abrazos!

Construcción -->http://www.hispasonic.com/foros/construccion-estudio/380653

Twitter ---> https://twitter.com/Saxo_Avatar
Facebook ---> https://www.facebook.com/karlosmanzanares
El NIÑO DE LA HIPOTECA -> http://www.ndlhrecords.com.es
http://www.eltercerostudios.es

Subir
#6 por irisdj el 11/09/2011
Muchísimas gracias por la ayuda, SaxoJazz. Me da vergüenza decirlo pero lo que estaba mal configurado eran los buses de envío y de retorno. Sigo sin entender cómo no me pude dar cuenta; es algo que cae por su propio peso. :oops: :oops: :oops: Al menos todo esto me ha servido para darme cuenta de que soy más corta que las mangas de un chaleco. ](*,)

El compresor ya está funcionando como debiera. Insisto, muchísimas gracias por tu ayuda y mil perdones (mañana me cuelgo de un pino, te lo aseguro). #-o

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
#7 por SaxoJazz-Ratón Avatar el 11/09/2011
JjaJAjAJJAjJAa... Tampoco hace falta que te cuelgues de un pino jajajajajajajajajajajajaja. No hace falta dar gracias, para eso estamos aquí ;). Abracitos!!

Construcción -->http://www.hispasonic.com/foros/construccion-estudio/380653

Twitter ---> https://twitter.com/Saxo_Avatar
Facebook ---> https://www.facebook.com/karlosmanzanares
El NIÑO DE LA HIPOTECA -> http://www.ndlhrecords.com.es
http://www.eltercerostudios.es

Subir
#8 por irisdj el 16/09/2011
¡Aps! Veamos, me ha surgido un contratiempo. :oops: En cierta manera tiene y no tiene que ver con este hilo. No consigo configurar de forma adecuada la Saffire Pro 24 para poder escuchar el sonido comprimido por el TLAudio(en el Cubase). He estado mirando este vídeo sobre el funcionamiento del Saffire Mix Control y me ha servido de mucho pero, en cierta manera, no acabo de entenderme con él para realizar esta configuración tan característica (la de poder oír el compresor a través de mis monitores).

¿Alguien tiene una Focusrite Saffire y ha configurado un ruteo similar? :oops: :oops:

http://soundcloud.com/irisdeejay]soundcloud
http://www.facebook.com/irisdeejay]facebook
http://www.hispasonic.com/irisdj]hispasonic

Subir
--104025--
#9 por --104025-- el 17/09/2011
Recuerda que el retorno de la señal comprimida debes retornarla de vuelta a la tarjeta por otro bus (si ya usas el canal 3-4 para enviar señal a la TLAudio, debes sacar esa señal comprimida y retornarla por otro canal a la focusrite). Yo hago algo parecido con mis reberberancias. Uso las VST mediante Cubase, uso el bus out 1-2 hacia los monitores, pero la reverberancia la saco por otro bus (outs 3-4), ese bus lo retorno a la tarjeta por otro canal de entrada pasando por una consola externa. En el caso de no ocupar la consola externa, la reingreso directo a otras entradas del DAW y las meto al mixer donde las controlo.

Saludos.
Subir
--104025--
#10 por --104025-- el 17/09/2011
En tu caso seria así; canal 1 "analog in" focusrite, dirigirla a salida analoga 1 (no al mix), y salida analoga 1 "analog out" conectarla a TLaudio (entrada analoga balanceada o desbalanceada. Yo asumo que ocupas las balanceadas). Ahi procesar señal y todo, para monitorear tienes dos opciones: de la TLaudio sacas la señal digital (spdif) o análoga. Como la señal analoga que envias al TL sale por un canal (bus) directo a la salida de la focus, puedes asignar cualquier entrada de audio (incluso la spdif) que tenga salida al bus mix (daw) sin que se reacople, y controlarla desde el mixer del cubase, o el DAW que ocupes.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo