Poniendo a punto el Korg 01W

#31 por Kosifo el 10/06/2013
Me alegro que lo pudieses solucionar.. Ahora a disfrutarlo... :-)
Subir
#32 por tumithak el 11/06/2013
Hola. Gracias de nuevo a los dos! Que gusto da pulsar el boton y que funcione a la primera. Antes de cambiarlos era insufrible.

Un saludo!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#33 por Súper-Bebé el 11/06/2013
Me alegro yo tambien de que al final se halla arreglado todo.
Cuando cambie mi pantalla lo comentare por aqui.
saludos
Subir
#34 por tumithak el 11/06/2013
Gracias Super ;-)

Cualquier duda ya sabes.

Un saludo!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#35 por pedrodee el 06/07/2013
Hola a todos
Tumithak, no se si odiarte o estarte agradecido. Bueno, evidentemente, es lo segundo.
Cambié la pantalla hace ya bastante tiempo, creo que fui el primer cliente del amigo Kosifo, y quedé totalemte satisfecho y encantado con la pantalla, pero no se si lo probé poco y que la verdad, he tocado poco desde entonces.
Pues nada, hoy, leyendo este hilo, leo tu aventura con los puentes, la cinta aislante, etc. Me da por probar, Y A MI ME HACE LO MISMO.
Además, decir que yo no tuve la precaución que has tenido tu con los puentes.
Acabo de abrir el teclado y sólo quitando la tapa, desenchufo el cable plano del display instalado y pincho el antiguo y....efectivamente, ahora el comportamiento es el normal.
Hala, a desmontar todo otra vez. La verdad es que lo que no se cómo no se desmonta sólo, pues debe ser ya la 3ª o 4ª vez que lo desmonto enterito. Me encanta cacharrear, pero esto ya....

Lo dicho muchas gracias por "arrojar luz".
Y un saludo a todos.

Pedro
Subir
#36 por tumithak el 06/07/2013
Hola!
De nada ;) Ten en cuenta, por lo menos en mi caso, de que con cinta aislante no es suficiente. Le tuve que poner un par de tiras de plastico del que viene envueltas las placas bases de los pc´s. Primeramente pensé que eran los puentes y un integrado, pero no, el integrado no es. Son los puentes que tocan con unas pestañas que tiene la pantalla. Al apretar todo hace demasiada presión y acaba haciendo corto.

Protegiendo bien la zona no debe de haber problemas.

Para futuros compradores aclarar que esto no supone ningún problema. Se aisla bien la zona, y a tirar millas. Yo le estoy dando bastante caña (secuenciador, editando programas...) y va perfecto.

Un saludo, y cualquier cosa aquí estamos!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#37 por pedrodee el 06/07/2013
Nada,
La culpa es de Kosifo, que nos llena los ojos con el color azul de la pantalla, además de tratarnos fatal. :desdentado:
Bueno, perdón, pero no podía evitarlo. Si todos los tratos de Mercasonic fuesen como con el, y su servicio, esto sería inmejorable.
Bueno Tumithak, gracias de nuevo. Ya he vuelto a montar todo. Esta vez se me ha dado peor, estoy mayor. Como te había leido que la cinta aislante es insuficiente, había pensado en ponerle una radiografía, pero creo recordar que llevan sales de plata y por si acaso...le he puesto al final una transparencia, de esas que se imprimen en las impresoras de chorro de tinta, y hasta ahora, después de varias comprobaciones, parece que va bien.
A ver si me pongo a exprimir un poco este sinte, que la verdad, lo tengo muy poco trabajado, por eso ni me había dado cuenta del fallo.

Gracias otra vez y perdón por la extensión.

PD.: No me resisto a ponerle la pantalla al SY77, a ver si pillo fondos...

Saludos
Subir
#38 por djatari el 06/07/2013
Los acetatos esos se cargan facilmente de electricidad estatica.... :nono: no creo que sea buena idea ponerlas ahi, sin embargo lo que se usa para envolver las placas base si estan fabricadas para evitar la electricidad estatica.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#39 por pedrodee el 06/07/2013
Efectivamente, creo que tienes razon. Espero que como no tiene movimiento y como ademas donde mas toca fuertemente el plastico es en las pestañas metalicas del cerco y este esta a masa, espero que no de mayor problema. Pero desde luego, es a tener en cuenta. En cambio, el plastico antiestatico es muy fino y con estas pestañas es facil que se rompa. No me extraña que por eso Tumithak decia que lo puso doble.

Lo ire observando, muchas gracias y un saludo
Subir
#40 por djatari el 07/07/2013
El problema esta al poner la lamina sobre la placa, que puedes freir algun componente electronico. No es un buen material, mejor usar otra alterntiva, en serio.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#41 por tumithak el 07/07/2013
Hola, quiza la solución definitiva puede estar en cortar esa pestaña. Como ya dije, no sé si su función es la de sujetar el marco. Me da la impresión de que a su vez hace contacto con alguna pista :-k . Si se puede prescindir de ella lo mejor es eliminarla. Otra solución, aunque no se si molestaría en exceso, es la de recubrir los puentes con silicona termoplastica.

En la pantalla de origen el cable de masa va soldado a una de esas pestañas.

Por si no queda claro a lo que me refiero, pongo una foto:

p1050510.jpg

Un saludo!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#42 por pedrodee el 07/07/2013
Voy a armarme de paciencia y a volver a abrir el teclado, pero creo que esta vez espero dar una solución definitiva, que es simplemente soldar los puentes por la cara de las pistas, lógicamente, con un hilo con su aislante correspondiente. Así la famosa pestaña, ya no tocará ás que con la placa de circuito impreso.
Lo de cortar la pestaña, eso si que creo que no es una buena idea, pues estas pestañas sujetan el marco, que a su vez crea presión entre la propia pantalla de cristal, el contacto zebra (esas tiras de goma conductoras) y los contactos de la placa, por lo que es posible que dejases alguna zona de la pantalla sin funcionar.
De esto tengo mala experiencia con el primer 01W a la que cambié la luz. No se me ocurrió otra cosa que soltar el cerco, la pantalla y los contactos zebra. Después, comodamente, sustituí la placa EL (la luz) y volvi a montar todo. Del display no se "encendía" ni el 10 %. No os cuento lo que me costó volver a alinear perfectamente placa-zebra.pantalla, para que funcionase en condiciones. Después encontré un truco para hacerlo mejor, pero fue toda una odisea y a punto estuve de rendirme.

Voy a ver si me mentalizo, y le meto mano (again)

Saludos
Subir
#43 por tumithak el 07/07/2013
Animo Pedro!
La verdad es que te entiendo perfectamente. Yo acabé un poco cansado, pero al final, cuando ves que todo ha quedado perfecto te olvidas del "suplicio".

Vaya, lo de soldar los puentes por el otro lado no parece mala idea. Ya me imagina yo que esas pestañas no había que tocarlas. Menos mal que no me dio por ello.

Un saludo y ya nos contarás que tal a ido la operación!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#44 por pedrodee el 07/07/2013
Bueno, resultado positivo. He hecho lo de cambiar los puentes de cara del circuito y lógicamente, ya no toca la p.. pestañita. :plasplas:

A ver si pasa una temporadita sin que tenga que volver a abrir el Korg.
Me apetece mucho lo de cambiar la pantalla al sy77, pero con lo de este finde, creo que me he curado para una temporada (me engaño yo solo)

Gracias a todos, incluido Djatari, por meterme miedo con lo de la estática. En serio

Saludos
Subir
#45 por Kosifo el 07/07/2013
Vaya!!! Un par de días fuera y la que se ha liado.. Y encima por mi culpa, culpita.. :oops:

Lo que tiene "narices" es que al mío no le pasa.. Gracias Tumithak por darnos luz con este problema.

Enviaré a los pocos que adquirieron las pantallas para un Korg 01 una solución para esto.

Gracias a todos y mis disculpas por las molestias que os pueda haber ocasionado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo