porke con algunos samples pasa esto?¿?¿?¿?¿

#1 por IB el 25/04/2010
aupa:

bueno mi duda es la siguiente en el browser donde estan todos los samples... cunado eligo bombos kajas ,,, por ejemplo. los coloco en el patter en sus wrapper y al dibujar en el sitio donde kiero ke suene, le doy al play y em vez de sonar un golpe ese golpe automaticamente esta topdo el rato sonsando repetidamente... no me pasa kon todos los samples solo con alguno... y pienso!!!! puede ser porke esten en mp3?¿ o porke esten en wav?¿ o en algun otro formato?¿... porke me pasa esto¿?


n o se si me explikado bien, espero respuestas amigos...
Subir
#2 por Liquid Proj3ct el 25/04/2010
hola tio, eso es porque tienes el Use Loop Points marcado. Haz clic en el channel settings (sample correspondiente del Step Sequencer) y desmarcalo de la pestaña SMP. Un saludo

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#3 por artifacks el 12/05/2010
Lo que te dice kyo. es correcto.-
Tambien pasa eso cuando en la ventana del " channel settings " en el apartado " Time streching" esta en resample. pincha sobre el y selecciona none
5p0oc8.jpg
espero que te sirva !..
Subir
--112445--
#4 por --112445-- el 17/05/2010
bueno,pues si no e entendido mal la duda...una solucion es que abras el archivo,wav,mp3....eso das igual...que lo abras con el slicer,ai no tendras ese problema,no te sonara repetido,espero que te sirva ,un saludo!
Subir
#5 por IB el 24/05/2010
gracias a todos... son muchas salidas a el problema... are kaso de todos si
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo