poroblema con mi equipo

#1 por palomolata el 11/10/2013
Haber estoy bastante desquiciado.

No se que le ha ocurrido a mi plato o a mi mixer pero el sonido de los vinilos que reproduzco suena como distorsionado, y si lo uso en serato se escucha bien pero no me deja scratchear bien. Cuando le doy al set up del serato no me salen los circulos para calibrarlo, solo puntitos verdes por todas partes.

No entiendo porque ha pasado, estaba reproduciendo un vinilo y de repente le ha pasado esto.

Si alguien me ayuda estaré eternamente agradecido.
Subir
#2 por Kaiser el 11/10/2013
Has probado con otra aguja? Puede ser que se te haya jodido o algo.. Mira los cables del plato haber si se te ha soltado la masa o si tienes algún RCA jodido.
Subir
#3 por palomolata el 12/10/2013
He probado con dos agujas diferentes y me pasa lo mismo, tambien he reconectado los cables de la capsula por si acaso. Los RCA me responden bien con el otro plato... Estoy desesperado. He leido por alun sitio que puede ser el cableado del brazo pero no hay forma de desmontar el mio, se trata de un reloop rp 6000 mk6.
Subir
#4 por david laroke el 12/10/2013
que capsulas llevan los platos?
Subir
#5 por david laroke el 12/10/2013
ami me pasaba una cosa parecida y era una capsula que estaba defectuoasa yo utilizo traktor y en mi caso no me reconocia el vinilo time code ni se podia calibrar en la pantalla del mac me ponia como si el plato no estuviera conectado ala tarjeta de sonido. le cambie la capsula y todo va perfecto
Subir
#6 por palomolata el 13/03/2014
Hoy ha vuelto a funcionar todo como el primer día por arte de magia :dj:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo