porque al aplicar el amplitube 3 como vst se traba la reprod

#1 por gilrole el 05/07/2011
hola amigos, tengo una duda y necesito una ayuda. La situacion es porque cuando aplico el amplitube como vst en mas de una pista(canal) al momento de reproducir la mezcla la reproduccion no se oye bien, se oye todo trabado y no se reproduce normal. y es eso lo que no me deja mezclar bien toda la musica. porque por ejemplo le aplico el amplitube al canal de la guitarra y tambien al canal del bajo y cuando se lo aplico ya no reproduce bien y por eso no me deja seguir mezclando lo demas. ya lo prove con adove audition cs5 y pense que era el programa pero no era el programa, porque despues lo probe con cubase 5 y tambien me da igual
Subir
--115167--
#2 por --115167-- el 05/07/2011
Posiblemente tu máquina no es lo suficientemente potente para correr todos los efectos que tengas cargados, una solución en esos casos es exportar las pistas con los efectos ya aplicados y cargarlas como unicamente audio para mezclar sin problemas.
Subir
#3 por gilrole el 05/07/2011
Gracias amigo por el aporte, si es una buena idea. y dejame decirte que no habia pensado en eso, lo hare. Fijate que mi maquina es bastante grande es de un proccesador intel core 2 duo y le tengo 2 gb de ram y el dico duro de 1 tb. hay que estudiar el caso. segun mis analicis creo que es un problema de algun codec de audio o algo asi porque te confesare, al instalar el asio4all se ollo un poco mejor pero siempre no esta normal. hay que estudiar el caso ya que esto nos sirve a todos.

GRACIAS AMIGO
Subir
#4 por emilieitor el 06/07/2011
Tengo un ordenador con un procesador de 4 núcleos y 4 gb de RAM y pasa absolutamente lo mismo, porque el problema no es de los requerimientos del ordenador SINO DEL PROPIO PROGRAMA.

Entiendo que quieras abrir el amplitube en todas las pistas de guitarra de tu proyecto para hacer pruebas, pero no te va a ser posible.
Subir
#5 por gilrole el 07/07/2011
OK AMIGO, OIME SI TU TIENES IDEA DE ESTO O SABES COM SOLUCIONAR ESTE PROBLEMA PODEMOS COMPARTIR INFORMACION.
Subir
#6 por valthcatana el 16/09/2011
a mi me pasa lo mismo, segun lo que me dijo un mio es que el procesador tiene que ser mas potente porque tengo un disco duro de 140 Gb, 2 Gb de memoria y me dijo egun este compa qe la tarjeta de audio es la que soporta ese tipo de programas o plugins
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo