¿Porqué cuando importo 30 o mas track cubase se pone lento

#1 por Henry el 15/06/2010
siempre me pasan proyectos para mezclar,como de 30 tracks guitarra bateria etc.. bueno el caso que cuando le doy play se esuchucha la guiatarra luego al cabo de 2 segundo entra la bateria depues se quita la guiatrra y entra el bajo y asi con todos los tracks.. me es imposible mezclar asi y bueno por siacaso tengo cubase 5 y trabajo a 32 bit WUINDOW 7 y la tarjeta de audio fast track pro
gracias

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#2 por anada141 el 15/06/2010
No se si te puedo servir de mucha ayuda, a mi me paso algo parecido y al final resulto ser configuracion de la tarjeta de audio, y si no recuerdo mal tambien tuve que configurar algo de cubase, hace años, en un tema con unas 26 pistas, recuerdo tambien que me paso lo que a ti, y cuando me cambie el equipo se soluciono el problema. La ram tambien podria tener algo que ver, contando que cubase solo acepta 1,5gb.

Espero que lo resuelvas, la verdad que cuando uno esta en esa situacion es una putada!

Saludos!
Subir
#3 por litan el 19/06/2010
Pues lo más probable es que sea la ram. si vas a trabajar con tantas pistas es cubase te recomiendo que cierres todos los demás programas que no sean de grabación. Si además a esas pistas les añades reverbs, delays, compresores... el ordenador no llega a todo y tiene la latencia más alta...

Yo tengo la M-Audio fast track ultra 8r que se conecta por USB. Como la conecto al portatil se me queda un poco justito. La tarjeta tiene un mezclador propio a parte del de windows que esta en la barra de inicio rapido. Si la tengo abierta para controlar los volumenes y le doy al play al cubase se me dispara la latencia y me pasa lo mismo que a ti. Lo que ago es tenerla cerrada cuando trabajo con cubase. Si necesito subir o bajar algún volumen la abro, modifico, y la vuelvo a cerrar...

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
Baneado
#4 por deejaykharma el 19/06/2010
Pon la latencia en un valor elevado.

Al mezclar mi último beat tuve que poner la latencia en 200 milisegundos.

2X Numark tt500
2X Ortofon OM Scratch
Rane ttm 56
EMU 0404 USB
ESI Near 05 eXperience
EMU Xboard 49
AKAI MPD 18
,...

Subir
#5 por Henry el 20/06/2010
esque este problema es muy raro bastante porque cuando gravo voy poniendoles efectos alas voses reverd delay eq a cada uno para ir escuchando como va sonando.. y nunca me a pasado esto. para una gravacion utilizo muchos canales y me ba bien super.
pero al inportar 30 canales en wav me ocurre eso,yo tengo w7 y 3 gb de ram 320 de espacio y con la fast track no tiene que pasar esto aparte probé importando los 30 canales a FL STUDIO 9 y me iva muy bien tonces hay algo que no va bien

si alguien save algo....>> :roll: :roll:

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo