porque la lexicon omega se cuelga (mi caso) espero ayudar...

  • 1
#1 por kingcrimson el 10/06/2007
Buenas amigos... el siguiente foro es para infomar a las personas que esten por comprarse una lexicon omega o los que ya la tengan, que el motivo de que se cuelga tanto :x es por una lengueta o cable ide interno que tiene, en mi caso, la tarjeta de fabrica me trajo el cable todo doblado y un pedazo de el se veia como roto y muy maltratado, claro está que el cable lo busqué y lo cambié, esto es quiza por falta de supervicion en el ensamblaje, asi que, el que tenga una lexicon omega con este problema (que se cuelga mucho) chequeen eso, podría ser su problema... Espero haber ayudado con esto :wink: :wink:
Subir
#2 por Antoniosalsa el 22/08/2007
Hola, Yo tengo La Lexicon Omega y me pasa lo que tu dices...funcioona a la perfeccion con mi Mac mini, y cada cierto tiempo muere, y hay que reiniciarla.
pero no entiendo muy bien a cual cable te refieres...a ver si me puedes ayudar.

muchas gracias
Subir
#3 por Antoniosalsa el 22/08/2007
Hola, Yo tengo La Lexicon Omega y me pasa lo que tu dices...funcioona a la perfeccion con mi Mac mini, y cada cierto tiempo muere, y hay que reiniciarla.
pero no entiendo muy bien a cual cable te refieres...a ver si me puedes ayudar.

muchas gracias
Subir
#4 por Antoniosalsa el 22/08/2007
.
Subir
#5 por modulay el 23/08/2007
He abierto la mía y he comprobado que uno de los cables que comentas anda en contacto con un transisor que,por temperatura,está tostando la funda del cable.
Solución improvisada...un cacho de celo para que el cable no toque con el transistor
Archivos adjuntos:
celo.JPG
BBCode:
cable_quemado.JPG
BBCode:
Subir
#6 por modulay el 23/08/2007
Dicho sea de paso me parece una auténtica chapuza por parte de Lexicon
Subir
#7 por benavidesband el 29/04/2008
Hola
tengo el mismo problema de ustedes con mi lexicon omega y pues... estoy a punto de arriesgarme con esto de el cable...pero temo perder mi garantia, cosa que seria "terrible" quiero que me confirmen si el mensaje que sale cuando se bara la targeta es (The Asio driver lexicon omega could not be loaded) para asi poder destaparla con mas confianza, ademas lo peor de too es que despues de un tiempo me parece el mismo mensaje pero de esta forma (The Asio driver lexicon omega DEMO could not be loaded ) en fin... estoy como emproblemado por que desde que la compre no la he podido trabajar correctamente, pero si esto de la destapada es garantizado prefiero hacerlo yo mismo antes de entragrla por garantia y que me la demoren meses .... estoy granbando un jingle y estoy muy nesesitado de resolver esto.

muchas gracias.
Subir
--68629--
#8 por --68629-- el 29/04/2008
yo tengo la lexicon LAMBDA hace 12 meses y no me a dado problemas, pero me gustaria saber que tipo de problema es?
Subir
#9 por bellivai el 29/04/2008
Respondiendo a benavidesband:

Ese mensaje que te aparece me da l aimpresin que es de una mala instalacion del driver asio. Haz una cosa, pincha en este link:

http://www.asio4all.com/

y descargarte el driver asio.

Lo instalas, reinicias y despues habres el secunciador de audio que uses y en dispositivos asignas ese driver asio.

Y luego prueba haber si la tarjeta ya funciona bien y te entra audio en las pistas , etc...
Subir
#10 por benavidesband el 29/04/2008
Gracias Modulay y gracias bellivai:

finalmente destape mi targeta y bueno con el dolor de el alma , efectivamente el cable de datos estaba pegando cerca a los disipadores de calor. que chapuzeada la de lexicon con esta targeta pero bueno... esperemos para la proxima a ver con que otra chapuzeada salen.
en fin... lo cambie y efectivamente no se cuelga mas y funciona muy bien.
pero depues de apagarla y prenderla tanto "imagino" ... quede con el problema que mi computador la reconoce como "lexion omega DEMO" y los driver asio que encuentro solo son ".exe" ... no sirven para mac que es ".dmg" .
y bueno la probe en el ibook de otro amigo y la reconoce sin problema

alguna solucion ???
Nota : a los que se le cuelgue la targeta... definitivamente es el cable de datos.
Subir
#11 por starmoca el 29/04/2008
Despues de todo esto.. ps teniendo en cuenta que entre las tarjetas de este precio esta es la unica que trae 4 canales simultaneos de grabacion, me la recomendarian? .. ps ya sabiendo yo que lo primero que debo hacer es abrirla y alejarle este cable al disipador, mejor dicho.. estan seguros que esta es la unica razon por que se cuelga?.. me da la impresion de que la construccion de la interfaz se ve algo barata... me serian demasiado utiles los 4 canales.. pero que harian ustedes en mi pocision?, mi otra opcion es la fireone de tascam, solo 2 canales, pero jog y botones controladores y solo vale 150 dolares... agradesco de antemano su ayuda

http://www.imaginarias.com/

Subir
#12 por benavidesband el 30/04/2008
Bueno muchachos:
por fin sali de el cautiverio de la lexicon omega y mi mac.

Consejos utiles:
-Revisar el cable interno conductor de datos de la targeta y alejarlo de los disipadores de calor.
- Drivers:
- en el caso de Mac verificar los conductores "core audio" en algunos mac es nesesario reinstalar toda la plataforma, y asi reconoce la interface perfectamente. (algunas actualizaciones de Mac deshabilitan estos condutores ) asi que por eso en algunos casos es nesesario reinstalar toda la plataforma desde cero).
- en el caso de Windows, ajustar la latencia, y asegurarse de descargar:
http://www.asio4all.com/
estos controladores asio que van a ser muy utiles.

por lo demas dejo mi concepto acerca de esta interface y es:

-muy buena condutividad analoga
-exelente presentacion
-exelente precio
-exelente rango dinamico
-buena preamplificacion.

-pesimo ensamblaje ( verificar cables conductores )
-pesimo soporte ( insuficiencia de informacion )
-pesima adaptacion de sofware. ( no desarrollaron drivers "lexicon" )
-manuales de uso insuficientes.

Gracias a todos y por este lado les quedo muy agradecido con este foro. encontre soluciones, y aprendi algo mas...

espero que mi experiencia les sirva de algo.
Subir
#13 por kaskotes el 11/05/2008
Hola, ¿qué tal?

Tengo una lexicon OMEGA y me estaba dando problemas. Os he leido e instalado ese driver milagroso.
Primero pirdo perdón por haber dejado un tema nuevo (En "home estudios")explicando mi desesperación pero (y valga la rebundancia)... estaba desesperado!.
Segundo es que aunque ahora funciona, e incluso he grabado una pista, ahora no consigo grabar una guitarra, para la cual la LEXICON OMEGA tiene una entreda específica.
¿Hay que cambiar algo en el panel de control de ASIO4ALL?.
#kaskotes#
Subir
#14 por zeyrOne el 01/06/2009
hola a todos!!!

despues de descargar los controladores asio, al abrir cubase le 4 me sigue apareciendo el mensaje "The asio driver omega asio could not be started".

me dibuja las notas pero no suena absolutamente nada. a q es debido el mensaje y este problema? estan mal instalados los drivers? sigo paso a paso las instrucciones.

perdonad mi ignorancia y muchas gracias a todos!!!
Subir
#15 por zeyrOne el 01/06/2009
he probado a marcar este driver asio y aun asi sigue sin salirme sonido por los monitores.

uso windows xp si os sirve de mas ayuda.


gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo