porque mi micrófono no funciona?

#1 por gerardo2 el 13/06/2009
Compre un micrófono condensador sterling ST51
st51.jpg
pero no logro hacer que funcione, lo conecto a la interfaz y activo el phantom power 48V y no quiere funcionar,
vi en la pagina de internet de sterling que venden un phantom power de su misma linea el PHP1 Phantom Power Supply
503325jpg.jpg
Necesito comprar ese phantom power supply, para que mi micrófono funcione o ya debería funcionar con el phantom power de mi interfaz? Alguien que tenga un sterling y que me pueda ayudar !

Saludos.
Subir
#2 por gerardo2 el 13/06/2009
Aparte el micrófono el moverlo es cierta forma (no bruscamente) solo con voltearlo de cierta forma, se siente que algo se mueve por dentro (algo pesado) es normal? o mi micrófono esta dañado?

Saludos.
Subir
#3 por Vertigo el 13/06/2009
Hola.

A simple vista, lo único que se me ocurre decirte es que revises todas las salidas y entradas de la interfaz para ver que están bien conectadas, además de asegurarte de no tener ningún boton sin pulsar o pulsado o algo así.

No te hace falta el phantom de la misma marca que has puesto, con el de tu interfaz tienes bastante.

Especifica que interfaz tienes y cómo tienes conectado todo.
Subir
#4 por gerardo2 el 13/06/2009
Tengo una interface PreSonus FP10 y ya lo intente de muchas formas, activando el phantom, sin el, en todos los canales, etc. Hago todo lo que dice el manual de la interface para conectar un micrófono de condensador y aun así no funciona

Mi micrófono dinámico si funciona pero el de condensador no :?

No creo que el problema sea la interface ya que también probé el micrófono de condensador en una interface m-audio fast track ultra y pasaba lo mismo, sin duda el problema esta en el micrófono,

Alguien que tenga un micrófono sterling me puede ayudar? [-o
Subir
#5 por micol el 13/06/2009
gerardo2 escribió:
Aparte el micrófono el moverlo es cierta forma (no bruscamente) solo con voltearlo de cierta forma, se siente que algo se mueve por dentro (algo pesado) es normal? o mi micrófono esta dañado?

Saludos.


No debería moverse nada adentro

http://www.miguelortiz.com.ar

Subir
#6 por mvina el 13/06/2009
Tiene pinta de que el micro está jodido...

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#7 por trilez el 13/06/2009
te han vendido una maraca... :|

http://www.louderstudio.com (EN CONSTRUCCIÓN)

Subir
#8 por JAVI el 14/06/2009
Còmprate otros 2 iguales y ya tienes las maracas y el micro para grabarlas. =D> lo siento

MI BANDA

https://www.facebook.com/pages/Minor%C3%ADa-Absoluta/581077708621795

MI CANAL EN YOUTUBE

http://www.youtube.com/user/BUENAVIDA3?feature=mhee

Subir
#9 por zalocortes el 14/06/2009
Creo que es el micro el problema. No debería sonar nada al moverlo. Hace tiempo se me cayó un AKG P-200 y quedó sonando algo dentro. Al abrirlo me encontré con que se había roto una pequeña pieza de soporte del diafragma. Te aconsejo que lo lleves a donde lo compraste para pedir cambio

Saludos

Gonzalo Cortés Muñoz
Lic. en Cs. y Artes Musicales PUCV

Subir
Baneado
#10 por huk0rz el 30/01/2010
La parte superior (La redonda, el diafragma) tiene que estar siempre quieto, no? Es decir, es una pieza que debe ir fija y tal.. no?

Es que me ha llegado un se electronics 2200a hoy y la parte superior redonda se mueve.. :S Y por descontado no suena, lo enchufo y hace un ruido de cojones xD. A devolver pero rapido xD
Subir
#11 por AlbertoMiranda el 30/01/2010
has probado con otro cable? supongo que sí...

abrelo y nos cuentas...
Subir
Baneado
#12 por huk0rz el 30/01/2010
Ser supone que la pieza "redondeada" (Diafragma) no debe bailar por dentro no? Tiene que estar fija y sin moverse.. no? :S
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo