Portatil+miditech AudioLink II - Muchisimo ruido...

  • 2
--399926--
#16 por --399926-- el 03/11/2011
Pues resulta que ya restauré el Windows, con los 4 dvds de Recovery que lleva. Restauré, actualicé.....y ya veis, nada...

Lo que me deja perplejo es que el otro ordenador es inferior, los dos tienen el mismo S.O., los mismos drivers (del audiolink II, lógico). Y para rematar, con el Live Ubuntu no hace ese ruido. ¿Qué es entonces?

Otra prueba sería probar una instalación limpia de Windows 7, pero caray, no me mola eso. Primero tendría que tener un Win 7 original. Y luego pues instalar a mano los drivers, lo cual no es problema, en la web de Acer están. Pero yo que se, hoy ya no desde luego :P Veremos mañana...
Subir
--104025--
#17 por --104025-- el 03/11/2011
Bueno, pero insisto en que ese ruido es de acople, suena como helicoptero y es acople de medios bajos.
Subir
--399926--
#18 por --399926-- el 03/11/2011
¿Pero cómo acople Big? Si lo he probado de muy diversas formas. O sea, con los altavoces, con los auriculares solamente, sin estar el ordenador conectado a la corriente (sólo con la bateria)......el audiolink alimentado por usb solamente y tambien conectado a la corriente.....etc...etc...
Subir
--104025--
#19 por --104025-- el 03/11/2011
Entonces es muy raro.

A mi una vez me sonaba una tarjeta así, pero era acople interno, es decir, no pasaba por parlantes ni auriculares, sino que el ruteo de la tarjeta estaba acoplado. Tenia un mixer y desde ahí se producía el acople, sonaba exactamente igual.
Subir
--399926--
#20 por --399926-- el 04/11/2011
Bueno, pues ya he realizado la última prueba. He instalado un Windows 7 Home Premium desde un disco original para probar una instalación limpia. Porque lo que no entiendo es que en el otro ordenador con el mismo S.O. si funcione y que en este con Linux funcione. Y claro, pensé que algo diferente hay en la instalación del recovery de cada ordenador, lo que sea: drivers, librerías, software......Por eso decidí probar con un Windows limpio.

Bien, instalo el 7 y a continuación el Audiolink II con sus drivers...."Instalando.....conecte.....Instalando drivers USB....." ¡ZAS!! ¡El ruidito de la porra!

En fin, que no hay manera. Me tocará pedirle a los reyes otra interfaz de audio. He estado viendo la M-Audio Fast Track USB, ¿Alguien tiene experiencia con ella? De nuevo os agradecería cualquier info sobre la misma.

Y muchas gracias por vuestro tiempo :) ¡Saludos!
Subir
--104025--
#21 por --104025-- el 04/11/2011
Buena tarjeta, baja latencia.

El único problema que tuve con ella (no fue con ella, fue con un teclado USB) es que al tocar el teclado sonaba todo, pero al grabar no registraba notas ni mensajes. Nada quedaba grabado vía midi.

La solución fue emplear un cable midi y conectar el teclado via Fast track, ahí registro el audio, pero hubo que deshabilitar el teclado vía USB ya que las notas quedaban sin release, es decir, enviaba solo un note on y quedaban sonando.
Subir
#22 por Tio Harpo Molon el 04/11/2011
miguel ■ ■ ■ escribió:
En fin, que no hay manera. Me tocará pedirle a los reyes otra interfaz de audio. He estado viendo la M-Audio Fast Track USB, ¿Alguien tiene experiencia con ella? De nuevo os agradecería cualquier info sobre la misma.



NOOO!!!! :susto: ni lo pienses.

Les tengo fobia a las M-Audio USB. Por que no miras una Saffire 6 USB? o no se, cualquier otra, pero una Fastrack no por favor. :bua:
Subir
--399926--
#23 por --399926-- el 04/11/2011
He estado viendo la Saffire 6 USB. Pero no tiene conexión para mi microfono. Tengo un Behringer C-1 (por lo menos en esto si acerté jeje, es una maravilla).

¿Alguna otra recomendación que ronde los 100 euros? ¿O tal vez es tontería adquirir estas opcioines más baratas?
Subir
#24 por Tio Harpo Molon el 06/11/2011
#23

No, no es tontería, hay productos para todos los sectores, solo asegurate de que si compras algo sea algo que te dure, en este mundo se suele vender y comprar cosas muy a menudo, es mejor hacerse con una buena interfaz de una vez y así a futuro te vez menos tentado a deshacerte de ella y buscar algo mejo. En esa búsqueda de algo mejor se to puede ir mucho dinero innecesariamente si siempre aspiras a lo mas económico. Mira mi experiencia con las interfaces de M-Audio USB fue pésima, claro que ocurrió ya varios años atrás, no así con sus interfaces PCI, que si son totalmente recomendables. Las USB en el tiempo que las probé tenían muy malos drivers, eran sumamente inestables, ya a estas alturas espero se haya corregido esta debilidad, pero yo prefiero no arriesgarme.

Bueno, respecto a interfaces acá en hispa tienes información para que te de hipo, solo tienes que buscar, pero si hay algo que se pregunta con frecuencia es que interfaz comprar.
Subir
#25 por CosmoHack el 25/07/2012
Puede tener que ver con la calidad de la toma de corriente donde enchufas el portátil, yo tuve un problema similar con una Fast Track Pro.

Prueba a hacerlo funcionar utilizando la batería del portátil (no lo enchufes a la luz).

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo