Post oficial Akai APC 40

#181 por caarlosroots el 04/10/2012
Una dudilla de paréntesis, a ver si me podéisa ayudar

Estoy intentado instalar un APC20 que acabo de comprar pero no consigo que me lo reconozca a pesar de que lo tengo configurado en las preferencias como dicen los tutoriales

Es decir, el cacharro funciona porque e enciende 1 Par Verde (el que sea que pulse) pero no se iluminan los demás como tienen que iluminarse.

Gracias!
Archivos adjuntos:
hispa.jpg
BBCode:
Subir
#182 por marc76 el 08/10/2012
mi pregunta es.. para secuenciar pàtrones de baterie en el apc40 , se necesita el max for live, y por cierto hay manual en español del apc gracias,
Subir
#183 por marc76 el 10/10/2012
por cierto, alguien vende una APC40 ? ya puesto
Subir
#184 por matias el 26/10/2012
Buenas comunidad !!!!

Alguien sabe de algo especial que pase con el a/c en cuanto a un desmpaeo en Ableton ? al pasar un tiempo se desmapea, me es muy raro e inentendible.
Alguien sabe algo de esto?

no logro entender lo que pasas y me estoy volviendo loco, ustedes entendienden lo loco que te dejan estos problemitas estúpidos pero anuladores !!!!

Saludos


!!!!
Subir
#185 por CharlieKilo el 11/02/2013
Hola familia. Una duda muy básica (supongo):

Para utilizar el apc como un mpc? Disparar, trigger, pam-pam-pam!! no sé cuál es el término apropiado porque soy fatal para los términos, pero lo que quiero básicamente es ajustar el pad para que dispare instantaneamente el clip que he cargado sin tener que esperar a que llegue el siguiente bar.
Doy por hecho que es posible porque he visto algún youtuber haciéndolo en alguna ocasión... es algo básico que puedo hacer con Live o necesito algún tipo de template?
Gracias por doquier.
Subir
#186 por _zr_DarkSider el 12/02/2013
Selecciona todos los clips con los que quieras hacerlo,despues abajo,en la vista de clip,en la pestaña launch cambia el valor de quantization a none :wink:
Subir
1
#187 por CharlieKilo el 12/02/2013
Gracias mil, Darksider
Subir
#188 por CharlieKilo el 14/02/2013
Ahí va otra duda:

- Si pulso en el botón de selección de pista, Ableton abre abajo la vista detalle donde puedo ver todos los efectos que he añadido a según qué pista.
Por el contrario, cuando pulso en mi APC el botón de un envío (A,B o C), la vista detalle no cambia.
Cuando asigno un efecto al envío me gustaría poder tener la vista detalle del mismo de una manera cómoda para manejar cada parámetro. Si no es pulsando el botón del track control.... cómo lo hago?
Subir
#189 por _zr_DarkSider el 15/02/2013
#188

Mapeate el efecto del send a un banco de device control.Te explico:Ponte un efecct rack con el efecto que quieras en send a (y asigna los parametros que quieras a los macros de este effect rack).Despues,pulsa shift en apc y SIN SOLTARLO pulsa midi en live,selecciona el effect rack y pulsa 1 en device control de apc.
Asì manejaràs el efecto pulsando en apc shift + 1 en device control.Para send b,c....... puedes hacerlo con otros bancos (2,3,...hasta 8)

Pd 1: Si no entiendes algo no dudes en preguntarme
Pd 2: :desdentado: :desdentado: :desdentado: La siguiente ya te va a costar unas birras...... :birras:
Saludos
Subir
#190 por CharlieKilo el 18/02/2013
Llego hasta el paso de mapearlo, pero tengo un problema con el shift.
No sé si lo pulso y lo suelto en el momento adecuado, pero una vez que salgo del modo midi los parámetros que había mapeado se mueven siempre que muevo la perilla, con y sin shift. Quiero decir, consigo mapearlo pero al shift se la suda.

Gracias por la paciencia, tio!
Subir
#191 por Thonet el 18/02/2013
Hola amigos quería comentaros un problemón urgente que tengo con AKAI APC40, ableton live 8.3.1 y mi macbook pro. Según tengo entendido, el controlador es plug&play, se conecta y transfiere los drivers al pc, mac en este caso. No detecta la interfaz. Se quedan bailando las lucecitas de la demo. He probado otro cable usb, probado en los dos puertos usb del macbookpro, y nada. en la interfaz de ableton, en midi sync, me aparece esto de la imagen, pero no puedo seleccionar ni input ni output. En midi configurations de las utilidades del mac, no me aparece el dispositivo. No sé que hacer pero me resulta urgente por trabajo. Si a alguien le ha pasado y puede ayudarme sería un gran favor...
Archivos adjuntos:
BBCode:
Subir
#192 por _zr_DarkSider el 18/02/2013
#190
Tienes que tener pulado shift hasta que termines de mapear todo,sin soltarlo en ningun momento hasta que quites MIDI en live.Prueba y me cuentas.

#191
Acabo de mirarlo en el mac de un amigo y si le aparece.... :-k
Subir
#193 por Thonet el 19/02/2013
#191 alguien puede ayudarme? gracias
Subir
#194 por diegazo el 02/03/2013
Hola, tengo un problema con mi apc 40, y es que el fader nº 5 me manda pequeños movimientos al soft (tanto en ableton como en traktor) estando en reposo, es decir sin tocarlo, son pequeños cambios de valor pero es un coñazo ya que esta continuamente haciendolo, ¿alguien sabe a que se puede deber?
Subir
#195 por macki el 05/03/2013
#193
Aparece la APC en la preferencias Midi de tu mac?

Macki

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo