Post oficial Maschine

#3406 por sangoo el 14/02/2013
#3405
o_O Yo diría que ese tipo de cosas no pueden hacerse en Maschine. Pero quizá me he perdido algo... a ver si algún experto dice algo al respecto

http://soundcloud.com/sangoo

Subir
#3407 por Juandediez el 14/02/2013
#3405 Yo también tengo algún problemilla con Kontakt, pero diría que lo que dices no deja maschine. Es la pena que se dejó con battery también, jej..

A.K.A Clickclickdeathfamily

Subir
#3408 por neftal_hs el 17/02/2013
Una de un montón de dudasss, tengo una inquietud estoy intentando configurar traktor y máschine mikro el caso que cargo desde la librería , y el play no funciona , sólo lo puedo activar pulsando el play que hay en traktor para la sincronización , clico en traktor y se enciende en verde Echarme una mano,,,, gracias

Un maniaco de la música electronica

Subir
#3409 por Neel303 el 17/02/2013
Al sincronizar la maschine o el mikro al traktor en vía midi la función del play se activa es por el traktor para darle la sincronía de los programas y al pasar eso se anula automáticamente el play del maschine mientras este la sincronización
Subir
#3410 por neftal_hs el 17/02/2013
Ok agradezco toda a información , me esta sirviendo de mucha ayuda , a sí es normal , tendría que rutear en la xone un pulsador para el play ,, y activarlo desde traktor

Un maniaco de la música electronica

Subir
#3411 por Neel303 el 17/02/2013
No hacéis falta tío ya con darle play 1 sola vez es suficiente lo dejais así no hacéis falta que lo estéis parando a cada rato y no te preocupéis de los bpm porque al moverlo por el traktor en la maschine también se moveréis
Subir
#3412 por neftal_hs el 17/02/2013
Ok ahora lo pillo , teniendo traktor en master los bpm , como hago para que máschine se quede como slave . ?? Creo qué estoy dando el coñazo. Saludos

Un maniaco de la música electronica

Subir
#3413 por Neel303 el 17/02/2013
maschine al ponerlo midi con traktor el ya se esclaviza por eso te dije que tu manejais los bpm por el traktor y automaticamente la maschine lo hace y no teneis que estar dandole play a cada rato al midi clock del traktor, si encuentro un video te envio el link
Subir
#3414 por neftal_hs el 17/02/2013
Ok muy amable Saludos

Un maniaco de la música electronica

Subir
#3415 por Neel303 el 17/02/2013
Vale tío por nada para eso estáis el foro
Subir
--430038--
#3416 por --430038-- el 18/02/2013
hola a tod@s
¿sabeis si se pueden programar layers en maschine como en kontakt?, es decir,metes un sonido con distintos matices en el mismo pad y que se lancen segun la velocity.
saludos.
Subir
#3417 por Juandediez el 18/02/2013
#3416 Sip, en sample / map. Aquí si que se lo podían haber currado de casa como hacían en battery para sonidos naturales pero en fin, si se puede.

A.K.A Clickclickdeathfamily

Subir
--430038--
#3418 por --430038-- el 18/02/2013
muchas gracias, ahora mismo lo estoy probando y es igual de facil que en kontakt. lo que me extraña es que no venga ningun kit acustico donde se acuse esto tanto como en kontakt. suenan mucho mas vivas y realistas en kontakt. intentare hacerle un "port" a las abbey road.
saludos
Subir
#3419 por Arlan el 25/02/2013
Hoy es un mal dia.. Despues de que me enviaran una nueva maschine a las 8 meses ha vuelto a tener el problema de los knobs que se mueven solos... Y no soy el unico un amigo que se la recomende lo mismo.... Y el pobre no se habia dado cuenta.... Yo creo q se rompen todas.. O no se si puede ser q aunque noa use el estar siempre encendia cuando estoy en el ordenador con otras tareas tambien influye .. El cable usb .... No se que pensar aunque creo q es un fallo se fabricacion estoy aun en los dos años de garantia asi que ire la tienda pero raya psicologcamente estar mas atento del bug que del beat.. Me encanta maschine pero me da rabia este defecto cronico que tiene.. M veo comprandome la mikro... Esa espero q no se rompa .. Saludos!!!
Subir
#3420 por Naturalb el 25/02/2013
Hola Arlan mi maschine tubo ese mismo problema, esta comentado en este hilo mucho mas atrás, la cuestion es que la mande a
Alemania tras comentarles el caso por mail, me dieron un numero de seguimiento y se hicieron cargo de la reparacion sin coste a pesar de haber caducado la garantía, el problema es el main board si no recuerdo mal se llamaba así, no lo dudes, el tramite dura un mesecillo pero desde entonces funciona perfectamente, espero haberte ayudado...Saludos
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas