Post oficial Maschine

mod
#346 por Carlos R el 04/11/2009
Bueno mas que a los clips, a un canal. ¿Sabes poner los fx por envion en el maschine normal?.
Subir
#347 por vulgatron el 05/11/2009
Hola Carlos, gracias por la respuesta.
Pues creo que no se poner los efectos como envío en Maschine,
He probado en el Master/ Sound / Group, pero imagino que no es eso...

Luego mirare a ver si en manual dicen como hacerlo, y si no, tendré que preguntar otra vez!

Thanks ;)
Subir
mod
#348 por Carlos R el 05/11/2009
Yo ahora de memoria no me acuerdo, pero tienes que ponerlos en un grupo a parte como si fueran sonidos, y luego hacer el ruteo.

En el manual lo explica perfect.
Subir
#349 por Malve el 05/11/2009
Seleccionas un grupo vacío y ahí puedes trabajar con los 16 pads a modo de efectos de envío...

Seleccionas cualquier pad y pulsas SHIFT + BROWSE, entonces te da opciones de INPUT, SAMPLER y MIDI OUT... tienes que elegir INPUT.

Luego cargas el efecto (o los efectos, cada pad puede trabajar con dos efectos) que quieras usar de envío.

Luego vuelves al sonido o al grupo al que le quieres aplicar el efecto y en el menú OUT eliges el output correspondiente al grupo y al pad donde has ubicado los efectos.
Subir
#350 por vulgatron el 05/11/2009
Gracias Carlos y Malve por la explicación, ya he conseguido que me funcione!
;)
Subir
#351 por Malve el 06/11/2009
No se si lo habéis comentado ya, pero creo que no...

Ayer me actualicé a Snow Leopard y hoy me encontraba yo presto y dispuesto a instalar Maschine nuevamente, cuando me dio un fallo en la instalación... Intente el proceso nuevamente y no fui capaz...

Justo cuando me estaba convirtiendo en un superguerrero de nivel 7 debido a la mala hostia, encontré este hilo en el foro de Maschine de NI

http://www.native-instruments.com/forum ... 486&page=4

Todos aquellos que queráis instalarlo necesitáis un pequeño parche que está disponible en el enlace.

Yo lo estoy instalando ahora, luego me paso y os comento si al final todo fue OK.
Subir
#352 por Malve el 07/11/2009
Bueno, todo parece ir bien tras instalar el parche que os comentaba.
Subir
mod
#353 por Carlos R el 07/11/2009
Bueno es saberlo.
Subir
#354 por evilheat el 07/11/2009
Hola maschineros he visto que hay una nueva beta a ver si ya la habeis probado salu2.
http://www.native-instruments.com/index ... publicbeta

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#355 por Malve el 08/11/2009
Si señor, la release candidate...

¿A vosotros os va mal el metrónomo? Me refiero a que ahora es como si no se activara siempre que le doy al SHIFT+PLAY, tengo que mantener apretado o darle varias veces...

Antes me iba perfectamente.
Subir
#356 por josemurcia el 08/11/2009
he visto que existen dos manuales uno es la guia rapida y otro que viene en el disco de isntalacion. la guia rapida es multilenguaje pero el manual mas amplio que viene en el cd viene en ingles, me podria pasar alguien ese manual en español?por que vaya el ingles tan tecnico no es lo mio. gracias a todos.
Subir
#357 por Malve el 08/11/2009
Lo tienes en la página de Native Instruments en la sección de soporte.
Subir
#358 por josemurcia el 08/11/2009
estas seguro de que viene en español es que no lo veo tio. he visto que el manual de referencia viene en ingles aleman frances y japones pero en español no lo veo a ver si alguien me lo puede pasar, por que si encima de que soy novato total no tengo manual apaga y vamonos.gracias compañeros.
Subir
#359 por josemurcia el 09/11/2009
¿algun alma caritativa que me pase el manual de referencia en español?
Subir
mod
#360 por Carlos R el 09/11/2009
Malve3lxr escribió:
Lo tienes en la página de Native Instruments en la sección de soporte.
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas