Post oficial Maschine

#4096 por Rafadecai el 10/01/2014
Hola ke tal estan, bueno estoy sampleando con maschine 1.8 le he hecho time strech cambiandole el tempo del sample sin cambiar su tono en el apartado de slice he optado por el metodo split debidiendome la cancion en 16 slices ahora viene mi duda de los 16 slices solo me interesa el primero de los 16 ¿como se puede borrar los 15 restantes para kedarme con tan solo el primer slice del principio y luego cuando tenga solo ese slice solo pues volverlo ya a dividirlo en los slices ke yo quiera ?.
Subir
#4097 por medaispoca el 11/01/2014
Hola a todos. El caso es que me he actualizado a Maschine 2.0 y conseguí importar todos mis proyectos y groups desde el menú importar 1x. format y tal. El caso es que en el navegador del soft no me ve ni instruments ni fx ni sonidos..... he probado ya de todo, alguna idea? También me bajé e instalé la actualización de la factory library...
A alguien le ha pasado lo mismo??? lo mismo ya se ha hablado de esto por aqui, en ese caso piso disculpas pero es que 274 pag de hilo...
Gracias de antemano!
Subir
#4098 por eloi el 12/01/2014
#4097
A mi me pasó lo mismo, y tras reinstalar mil veces me di cuenta que le habia puesto en las opciones "donde le puedes poner la ruta de donde guardas las librerias" la ruta donde yo las tengo instaladas, y al quitar esta ruta y reiniciar luego encontro todos los samplers e instrumentos. Supongo que por defecto ya sabe donde estan instalados y al doblar la ruta no encontraba nada


http://soundcloud.com/eloi-comes
http://www.facebook.com/eloicomas
http://soundcloud.com/capo-comes

Subir
#4099 por bsk26 el 12/01/2014
Hola por fin puedo utilizar los remix decks en Maschine, pero la duda que tengo es si hay alguna opción para que cuando yo cargue qualquier loop en un slot de los remix decks, éste se quede automaticamente en modo bucle y no tener que asignar yo el botón de bucle uno por uno, en caso de que no se pueda alguien sabe que nombre tiene este botón de bucle en Control Manager para poder mapearlo? Gracias os adjunto foto del botón al que me refiero!
Archivos adjuntos:
rmx deck.jpg
BBCode:

http://www.facebook.com/baseek

Subir
#4100 por eloi el 12/01/2014
#4099 si lo activas y luego salvas el rmx set en teoria cuando lo cargues de nuevo estara activado


http://soundcloud.com/eloi-comes
http://www.facebook.com/eloicomas
http://soundcloud.com/capo-comes

Subir
#4101 por bsk26 el 12/01/2014
Lose Eloi, pero seguro que este botón tiene un nombre en el Controler manager para mapear y asi crear los remix sets de forma mas rapida

http://www.facebook.com/baseek

Subir
#4102 por danineo el 12/01/2014
Pues no se ya que hacer...
tengo una maschine mikro mk2 y no hay manera de que me funcione el dichoso programita de Maschine...
instalado esta y hace como que va a arrancar pero nada, me sale la pantallita esa de que el programa esta cargando, pero pasan las horas y no hay manera de que acabe de arrancar...
Que hago mal¿?¿?
Subir
#4103 por Angel Güeche el 13/01/2014
Hola, tengo instalado maschine 2.0, con la ultima actualuzacion, funciona todo bien excepto cuando quiero cargar un instrumento a un grupo... Me da error... A alguien le ha pasado ??
Subir
#4104 por danineo el 13/01/2014
A mi se me queda anclado el programa como si cargase pero no hace nada, se queda ahí...
Os ha pasado¿?¿?
Subir
#4105 por Angel Güeche el 13/01/2014
es muy raro danineo... mirate la compatibiildad y prueba de desintalar e instalar otra vez...
Subir
#4106 por danineo el 13/01/2014
La compatibilidad te refieres en cuanto al ordenador¿?
no tendría porque haber problema en cuanto a eso, ya que el ordenador que tengo es mas que suficiente en cuanto características...
no se..
probare a instalar y reinstalar...

Gracias!!
Subir
#4107 por Angel Güeche el 13/01/2014
compatibilidad con el sistema operativo o con la version del dawn con el qual cargues maschine... ;)
Subir
#4108 por landobeat el 13/01/2014
Buenas amigos!

Quería compartir un problema que estoy teniendo con Maschine 2.0. El problema trata al manipular samples.

My Setup:

*Maschine Mk2 White
*Saffire Pro 24
*iMac (midd2009)
*Maschine 2.0 actualizado a la ultima versión 2.0.5

El problema que tengo es que se pierde el sonido en todo el mac cuando estoy escuchando sonidos de mi librería o del hdd, por ejemplo si tengo kicks y estoy escuchando para ver cual poner y de repente se cuelga el ordenador dejando así de funcionar el audio, es como si se desconectara la tarjeta de sonido. El único Workaround que hay es ir a settings del audio y activar de nuevo la tarjeta de sonido. Lo que es muy frustrante y sobre todo muy poco cómodo de trabajar, por que cada dos por tres se cuelga, tb me pasa cuando esto editando un sample, si hago un truncate, normalize....

Os pasa a vosotros? sabéis la solución?

Gracias amigos!

https://soundcloud.com/landobeat

Subir
#4109 por danineo el 13/01/2014
Lo del dawn no se lo que es...no controlo mucho todavía...
el sistema operativo, Windows 7
Subir
#4110 por landobeat el 13/01/2014
#4109

Con el daw, se refiere a secuenciador (Logic, Ableton, Cubase...) pero entiendo que lo ejecutas sin dawn. Quizas sean las caracterisiticas de tu Ordenador? que setup tienes? ram? espacio en disco?....

https://soundcloud.com/landobeat

Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas