Post oficial Maschine

#4111 por danineo el 13/01/2014
Espacio en disco casi 500 gb
Ram 6 gb
setup¿?
Subir
#4112 por landobeat el 13/01/2014
#4111

Setup = ha cual es tu configuracion, que usas? que tarjeta de sonido? ordenador? ram, hdd... etc...

Por lo que tiene pinta es de que vas a tener que ponerte en contacto con el soporte de Native.

https://soundcloud.com/landobeat

Subir
#4113 por danineo el 13/01/2014
windows 7 en un i3
tarjeta de sonido una m-audio fast track pro
no se si sera algún error del pc...
voy a probar en un portátil que tengo que es algo mas potente
Subir
#4114 por landobeat el 13/01/2014
#4113

Es nuevo o de segunda mano?

Has activado el software primero a través del service center?

https://soundcloud.com/landobeat

Subir
#4115 por danineo el 13/01/2014
si, si, lo he activado....
luego cuando llegue a casa probare a volverlo a instalar...
me da que va a ser algo relacionado con una extensión DLL
Subir
#4116 por landobeat el 13/01/2014
#4115

Windows y sus DLL's... shit happens

https://soundcloud.com/landobeat

Subir
#4117 por danineo el 13/01/2014
alguna solución para ello, y que no sea pillarme un MAC¿?¿
Subir
#4118 por landobeat el 13/01/2014
#4117

Intentar que el ordenador que utilices para hacer música, sea solo para eso, todo limpio, instalación limpia de Windows etc... un buen antivirus... o en su defecto un Mac pero si no lo contemplas como opción...

https://soundcloud.com/landobeat

Subir
--468990--
#4119 por --468990-- el 13/01/2014
#4117 ¿Puede ser el procesador? Un i3 puede ser tecnología algo... ¿Desfasada? O no. No lo sé. ¿Has probado en ese otro ordenador más potente?
Subir
#4120 por danineo el 13/01/2014
Que va...en el otro no he probado, es un portátil, un i5
a la tarde lo mirare a ver...pero ya te digo que me da que es algo de las DLL de los webs...!!!
Subir
#4121 por The Panic Button el 13/01/2014
Rafadecai escribió:
Hola ke tal estan, bueno estoy sampleando con maschine 1.8 le he hecho time strech cambiandole el tempo del sample sin cambiar su tono en el apartado de slice he optado por el metodo split debidiendome la cancion en 16 slices ahora viene mi duda de los 16 slices solo me interesa el primero de los 16 ¿como se puede borrar los 15 restantes para kedarme con tan solo el primer slice del principio y luego cuando tenga solo ese slice solo pues volverlo ya a dividirlo en los slices ke yo quiera ?.


Me uno a la pregunta......que soy nuevo con maschine
Subir
#4122 por bsk26 el 13/01/2014
En sampling - edit, seleccionas la parte que te interesa con el start y end, y luego de las opciones que te da la pantallita derecha eliges TRUNCATE, y con esto obtienes la parte que querias ahora ya puedes volver a hacer slicer en esta parte

http://www.facebook.com/baseek

Subir
#4123 por Rafadecai el 13/01/2014
gracias bsk26
Subir
#4124 por landobeat el 14/01/2014
landosensei escribió:
Buenas amigos!

Quería compartir un problema que estoy teniendo con Maschine 2.0. El problema trata al manipular samples.

My Setup:

*Maschine Mk2 White
*Saffire Pro 24
*iMac (midd2009)
*Maschine 2.0 actualizado a la ultima versión 2.0.5

El problema que tengo es que se pierde el sonido en todo el mac cuando estoy escuchando sonidos de mi librería o del hdd, por ejemplo si tengo kicks y estoy escuchando para ver cual poner y de repente se cuelga el ordenador dejando así de funcionar el audio, es como si se desconectara la tarjeta de sonido. El único Workaround que hay es ir a settings del audio y activar de nuevo la tarjeta de sonido. Lo que es muy frustrante y sobre todo muy poco cómodo de trabajar, por que cada dos por tres se cuelga, tb me pasa cuando esto editando un sample, si hago un truncate, normalize....

Os pasa a vosotros? sabéis la solución?

Gracias amigos!


Alguien sabe algo de esto¿?¿?¿? :P

https://soundcloud.com/landobeat

Subir
#4125 por miguelblonde el 14/01/2014
#4124 Ya somos dos, me ocurre lo mismo pero además me da un mensaje de perdida de sincronía midi, alguna ayudita??
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas