Post oficial Maschine

#811 por josemurcia el 15/10/2010
He instalado mashine la ultima actualizacion de maschine y creo que lo he hecho regular por que la libreria la tengo doble dentro del programa es decir todos los sonidos repetidos dos veces me podriais decir a que se debe?muchas gracias compis.
Subir
#812 por josemurcia el 16/10/2010
hola denuevo, sigo con mi problema y ahora de mal en peor lo mas que he conseguido es instalar la ultima version la 1.5.1 pero con las siguientes carencias, 1º me viene sin el control de audiccion es decir el altavos para la preescucha del sonido, todos los kit me vienen pero vienen sin la composicion midi esa que le vas dando al pattern a1, a2, a3 etc y te va haciendo un ritmo distinto segun compuso el creador del kit( a mi me vienen solo los sonidos del kit sin notas midis) y por ultimo me va como el culo quiero decir que cuando la tengo como plugin en ableton me para ableton durante varios segundos cosa que nunca me avisa pasado antes de actualizar ya que tengo un imac y esto va como un rayo.

Con la deseperacion y despues de llevar pues como casi 10 horas sentando en la silla calentandome la cabeza y no viendo ninguna salida ya que por desgracia no tengo a nadie cerca que comparta mi aficion por la creacion musical y que tenga estos cacharros despues de llamar a la casa donde compre maschine y de postear en el foro decidi de avisar aun tecnico informatico que ha venido a casa para instalar el programa de 0 y asi lo ha echo ha instalado la version que tenia al principio pero ya no queda igual por que me duplica la libreria y una mitad suena y la otra que es igual a la anterior no suena,Todo esto puede ser debido a que he actualizado a la version 1.5.1 desde la 1.o es decir era la primera vez que actualizaba por lo que me saltao varias actualizaciones anteriores probablente esto haya producido el problema y ahora no se como solucionarlo

Como vereis estoy bastante desdesperado y no se muy bien a quien me puedo dirigir para que me ayude a solucionar el problema y yo ya agote todo lo que se me a ocurrido hacer para solucionarlo es decir necesito ayudo o algun sitio donde acudir, muchas gracias de antemano. si sois de almeria que es donde yo vivo y fuerais tan amable de venir a casa os pagaria como pague al tecnico para me solucionarais el problema gracias de nuevo. ayudaaaa.
Subir
mod
#813 por Carlos R el 16/10/2010
Si el problema es por haber actualizado mal, borralo todo y vuelve a hacerlo paso a paso.
Subir
#814 por josemurcia el 16/10/2010
Muchas gracias Carlos rubio por contestar. Precisamente eso es lo que he hecho borrarlo todo utilizando el desintalador de apple y con mis discos originales empezar con una instlacion limpia pero cuando ya he instalado la primera version y cargo el programa me dice que la base de datos fue modificada y el buscador de sonidos me viene con las mejoras de las nuevas librerias, pero cuando voy a pinchar en esas sonidos nuevos me dice que no encuentra el archivo que ese archivo no existe. Cuando se te rompe el coche, o un microondas o la tele o la cerradura aunque pueda costar caro no me produce la ansiedad que me produce el que se me desconfigure un sofware musical ya que no se a quien recurrir,

¿sabeis si puedo tener la version primera sin actualizar y meterle todas las librerias que han salido de maschine es decir hasta la 1.5 libray y que el programa funcione o por el contrario la librerya 1.5 dolo puede funcionar con la actualizacion 1.5? Sabeis de algun soperte tecnico en español que me pueda prestar su ayuda?

Como siempre agradecer vuestro interes en ayudar al necesitado.
Subir
#815 por Malve el 16/10/2010
Eso es porque al desinstalar no borraste todos los archivos de preferencias o no borraste bien la librería, ahora no encuentra la ruta o la tiene duplicada.

Tienes que borrarlo todo y volver a instalar.

Además siempre puede ponerte en contacto con Native Instruments
Subir
#816 por josemurcia el 16/10/2010
sabes si tiene importancia que instale primero la libreria y despues la actualizacion o tiene que tener un orden? otra cosa me podrias decir que es lo del patch para mac por que lo he instalado pero no se bien para que sirve?
Subir
#817 por josemurcia el 16/10/2010
otra cosa que queria preguntar es, ¿si voy a usar maschine dentro de ableton como esclava a la hora de la instalacion o despues de ella tengo que tocar alguna pestaña o dar a algun boton para que funcione como plugins? gracias again.
Subir
#818 por djtial el 25/10/2010
http://www.youtube.com/watch?v=d9fC4Udw ... re=related

!Por fin¡ video de como sincronizar Traktor & Maschine con una sola tarjeta y un solo odenador.
La verdad que no lo he probado pero tiene buena pinta. Ya me contareis.
Saludos
Subir
#819 por alespardo el 25/10/2010
josemurcia escribió:
otra cosa que queria preguntar es, ¿si voy a usar maschine dentro de ableton como esclava a la hora de la instalacion o despues de ella tengo que tocar alguna pestaña o dar a algun boton para que funcione como plugins? gracias again.


Debería funcionar sin tener que tocar nada, solo si quieres cambiar el tamaño de la ventana del pulg

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#820 por naturalberto el 10/11/2010
Para Jose murcia:(acabo de montar un lio con las citas )
Si aun sigue el problema antes de nada instalar la actualizacion y drivers, despues la libreria y una vez actualizado debes abrirlo primeramente como standalone (modo normal) para que se "estabilice" y despues ya puedes abrirlo como plugin
Subir
#821 por naturalberto el 10/11/2010
Os dejo un maschine video, medianamente bueno
Subir
#822 por Malve el 11/11/2010
Native Instruments acaba de anunciar soporte VST/AU en las versión 1.6 de Maschine.


Parece que la fiesta sigue su curso...


Banzai!!!!!
=D> =D> =D> =D> =D> =D>
Subir
#823 por naturalberto el 11/11/2010
Estupenda noticia, para cuando timestreching?
Subir
mod
#824 por Carlos R el 11/11/2010
Y hacer preescucha en el browser sin cargar la muestra...
Subir
#825 por Malve el 12/11/2010
Carlosrubio escribió:
Y hacer preescucha en el browser sin cargar la muestra...



¿Sin cargar la muestra? ¿A qué te refieres?


Si hay pre-escucha. Tienes un icono con un altavoz abajo a la izquierda, incluso tiene su control de volumen.
[attachment=0:rwf6j35p]Captura de pantalla 2010-11-11 a las 23.58.12.png[/attachment:rwf6j35p]


Lo que pasa que navegas desde el teclado del ordenador no desde el controlador y como es normal solo funciona con muestras de audio, no con presets de instrumentos.

No se si te refieres a eso Carlos.
Archivos adjuntos:
Captura de pantalla 2010-11-11 a las 23.58.12.png
BBCode:
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas