Post oficial Vestax Vci 300

#316 por brozak el 23/04/2011
Mudo escribió:
Mira problemas de chipset de tu macbook y la vci300 (busqueda en google y en los foros de Serato) y por otro lado... la vci la llevas con adaptador de corriente o sólo con el mac?


Yo dudo que sea algo de chipset, eso puede pasar en los PC Win, con cierta frecuencia. Pero es que lo que cita la colega, es que es del cable de señal, por decir de alguna manera: 'para allá'. Eso no debe tener nada que ver con las conexiones a otras mesas, etc. Esto le ocurre, y como decia ella, es nuestra duda común.

Yo creo que es algo intermitente, que puede haber sido casual, aunque según cita le ocurre en esa situación. Y una incidencia intermitente es lo peor, pues además Murphy acecha y procede.

Claro, si ella, creo que acabó su primer escrito en femenino, hace bolos serios y ahora en el extranjero, no se puede uno andar buscando foros y estas cosas, sino directamente consulta al SAT de Vestax,solución rápida y definitiva. Esto tras haber intentado diagnosticar y separar causas de soft fáciles, como es una nueva instalación del ITCH, mas o menos por donde le dije. Piensa que si fuera un PC Win, casi que lo primero que prescriben o si les enviases el PC, le meten formateo, etc.

Yo nunca he usado alimentación externa en el VCI300, de hecho no la tengo, todo me ha ido bien, y debo buscar el rato para encontrar y comprar una adecuada, pues prefiero no tener que tirar tanto del USB, ya que uso siempre un disco externo, a veces dos, mas el VFX.

Si alguno teneis una referencia de la fuente de alimentación para VCI300, aqui estoy para recibira, agradecido.

Saludos

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#317 por brozak el 23/04/2011
:cascos:

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
--15336--
#318 por --15336-- el 23/04/2011
Si existe algún problema con la alimentación de la placa base de los nuevos macbooks es posible que una bajada de tensión congele el ordenador, yo empezaría a buscar por ahi. Esto en el SAT de Vestax puede que lo sepan o pueden que no. En el foro de Serato tienes un apartado de ITCH y de la VCI300 para resolver bugs y errores.

Lo que es evidente es que algo pasa al conectar el otro equipo lo cual también apunta a una mala instalación electrica del lugar, a menos que, le suceda en cada sitio donde hace bolos.

Un saludo.
Subir
#319 por impar el 23/04/2011
Nada, he vuelto a instalar el ITCH y en casa sin problemas, me da que es lo que dices de un pico de tensión, la cabina que tienen en a sala es un cuadro... De todas formas ya estoy mirando cargadores para la próxima y a cruzar los dedos para que no me vuelva a pasar lo del "vengavalehastaluegoooool".
A esperar al ITCH 2.0, que ganas!!!!

Gracias!!!

Vestax VMC 004 FXu / Vestax VCI-300 / Vestax VFX-1 / American Audio TTD-2400 / Traktor Scratch Duo / Traktor Kontrol X1 / Korg Monotron / Hercules RMX

Subir
--155050--
#320 por --155050-- el 13/06/2011
Hola chicos!, tengo un problema con mi Vestax VCI 300, haber si me podeis hechar un cable con esto.

Resulta que cuando esto ecualizando la mezcla de los temas, suelo escuchar un ruido o pitido así parecido a una mosca por los cascos, solo lo escucho por los cascos no por las salidas master. Me di cuenta que esto pasa si preciono un poco hacia abajo los faders o potenciometros de los ecualizadores de cada canal, como al igual me pasa cuando cargo una canción a un canal en concreto con el SCROLL + PFL (A O B), es un ruido que me aparece en ocasiones no es siempre, intuyo que sea problema de la vestax. eso si hago incapie que sin estar sonando la musica u preciono hacia abajo los faders o los potenciometros de los ecualizadores se escucha este ruido mosca siempre.

Yo por costumbre cuando tenia mi piooner y mis cdj suelo hacer un poco de esfuerzo hacia abajo, pero muy leve claro, no se si al hacer esto en la vestax esto curre por condición de fabrica o es fallo de mi controladora.

Espero vuestros Dj Consejos.
Subir
--155050--
#321 por --155050-- el 13/06/2011
Se me olvidava, uso mac book blanco a 2 gb de ram a 1066 mhz, 250 gb disco duro, y mac os leopard actualizado.

El disco duro no esta petado me sobra disco.
Subir
#322 por Manusg el 13/06/2011
#320 Tengo ese pitido similar al pulsar CUE del plato izquierdo. Pero es algo leve no me preocupa mucho
Subir
--155050--
#323 por --155050-- el 13/06/2011
Pues te has informado el porque ocurre eso....a mi me sale si aprieto los potenciometros hacia abajo un poco con los faders me pasa lo mismo...........tu sueles usar el transformador de corriente, yo no lo uso, aunque no se si tiene algo que ver eso...el caso es que si preciono hacia abajo en el led de DATA de la controladora se ilumina al mismo tiempo que hace el ruido....quiere decir que se produce una interpetracion midi, aunque no pasa nada en el programa lo quem e ocurre es eso ese ruido rollo mosca de mierda......estoy informandome en la pagina de vestax en soporte y en serato tb stoy hablandome con un nota que pertenec al servicio tecnico de serato pero weno seguire investigando haber si soluciono el problema.
Subir
#324 por Manusg el 13/06/2011
Ya te digo, le he dado poca importancia porque solo es al pulsar el boton CUE, si no está presionado no suena nada, y es leve el sonido. La utilizo por USB
Subir
#325 por serginho_ el 14/06/2011
Buenas amigos. Llevo un tiempo utilizando la vestax vci 300, me parece un buen cacharro. En un mes voy a debutar en una sala y quiero que esté todo correcto. En alguna oscasión se me ha colgado el pc mientras pincho.
Que recomendaciones me haceis para evitar esto???A parte de desactivar el wifi, internet y antivirus.
Tengo un Toshiba Satelite con 4 gb de ram, win 7 64 bits y utilizo la última versión de serato.
Muchas gracias!!!
Un saludo!!!
Subir
#326 por djjuanmartin el 18/06/2011
Buenos días Hispasonicos,
a ver si me podeis echar un cable,tengo una Vci 300 utilizandola con traktor 2,y con el mapeo correspondiente todo genial,pero el volumen de los auriculares es muy bajito aunque tenga el potenciometro del mismo a tope, teneis alguna idea de como solucionar este problemilla.
Gracias y un saludo a todos.
Subir
#327 por lagartique el 19/06/2011
levo casi un año con vestax vci 300 mk2 y macbook pro y nunca he tenido problemas, pero en las ultimas 5 noches que he pinxado el programa se me ha quedado colgado todos los dias una vez y he tenido que esperar a volver abrir el programa. Desinstale ITCH y lo volvi a instalar y en vez de kedarse una vez colgado se kedo 2¡¡¡No se que hacer alguien me puede recomendar???
Subir
#328 por serginho_ el 06/07/2011
#325
Ayudaaaaaaaaaaaaaaaa, que debuto este finde!!!!
Subir
#329 por maldito_DB el 14/07/2011
¿alguien me puede pasar el serato itch 1.7?
llevo todo el día intentando bajarlo de la pagina de vestax y no puedo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo