power mac G5 con Logic 9

#1 por bolillo el 26/05/2015
hola amigos un saludo a todos, necesito saber si la power mac g5 trabaja con Logic 9, gracias por su respuestas por anticipado.
Subir
#2 por RaulMX el 26/05/2015
Me parece que no, el máximo OS x que soporta la Power Mac G5 es "Leopard" y el Logic 9 como mínimo pide "Snow Leopard" que este ya salió únicamente para procesadores Intel, el que soporta es el Logic 8.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
--543762--
#3 por --543762-- el 26/05/2015
Efectivamente, no. La última versión de Logic que trabaja con la G5 es la 8.
Subir
#4 por bolillo el 27/05/2015
Gracias amigos, por suerte no la compre, me compre una mac pro intel xeon quad-core con la versión yosemite 10.10.3 :platano:
Subir
--543762--
#5 por --543762-- el 27/05/2015
:ook:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo