PowerPC G5.... Expertos de Logic

  • 2
#16 por Kaleid el 26/04/2012
Ese modelo de G5 que comentas al principio es con el que funciono yo con Leopard 10.5.8 y Logic 9. Y funciona. El precio es alto eso si...se han pasao...
Subir
#17 por MARS el 28/04/2012
#16 Completamete de acuerdo contigo en todo,

El logic 9 funciona perfecto en los G5 pero a la que empieces a meterle plugins te quedaras sin procesador. Si solo fuera para tirar de audio aun se defenderia algo...

Yo cuando usaba el G5 hace años me iba de lujo, pero a dia de hoy con los plugins que hay y lo que consumen no lo aconsejaria... Mucho mejor un hackintosh que funcione o ahorrar y a por un procesador intel en cualquiera de los mac que se venden a dia de hoy.

Suerte!

MAC PRO DUAL 2.8 + 6GB RAM
Logic Pro 9.1.1
TC Konnekt 24D
Combinación Perfecta

Subir
#18 por Alvaro_sw7 el 29/07/2012
El low cost no lleva ni usb 3.0 ni ssd . Tiene la posibilidad de comprar más adelante una tarjeta 3.0 o un ssd y ampliarlo tú mismo?
Subir
#19 por Kaleid el 30/07/2012
#17

Tienes que buscar plugins de la época que cada vez es mas dificil encontrar. Fin de vida de soportes y esas cosas... Y ahora con las emulaciones de compresores, analogicos y lo bonito que graficamente queda todo....consumes mas recursos ¿cuando pararan?! :estonova:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo