pre roll y post roll pregunta basica.

#1 por jameskeenan el 22/07/2010
Amigos. pegunta muy esúpda seguramente.
ando con pt8 en un macbok pro. por alguna razón ni el pre ni el post roll me quieren funcionar. normalmente los activo o desactivo con en atajo (manzanita K) pero al hacerlo en efecto en el transporte se pinta de verde o no, pero no me funciona el bendito pre o post roll. que puede estar pasando? se me ha perdido de pronto!!! siempre me funciono y de la noche a la mañana no mas. otra cosa, cual es el atajo en un portatil mac para el pinchar, osea el modo punch recordin??? saludos!!!
Subir
#2 por dj-plagio el 22/07/2010
hola lo que tu estas activando con esa opcion (manzana K) es la opcion de monitoreo de las entradas ( modo auto input monitor cuando esta en gris e input only cuando esta en verde). La opcion Pre y post roll la puedes activar llendo al menu window y seleccionas transport, se te habrira una ventana de transport igual a la que esta arriba en pro tools, pero con las opciones de pre y post roll para seleccionar. Para la opcion de quick punch, vas al menu options y seleccionas quick punch (si te fijas al seleccionar alguna opcion de los distintos menus - edit, file, setup, etc - por lo general al lado de cada opcion sale su respectivo shortcut) o tambien boton derecho sobre el boton de rec y aparecen los modos de grabacion.


Saludos! :D
Subir
#3 por jameskeenan el 23/07/2010
Ok hermano, lo que me dices del pre y post roll lo entiendo, pasa que por mas que en el trasnporte los activo no me funcionan!!!mp tengo la menor idea de que he desactivado en algún momento!! es desesperante realmente. :shock: :? :cry: #-o
Subir
#4 por YellowDissident el 23/07/2010
En la ventana de transport, ¿le tienes metido tiempo a las casillas de pre-roll/post-roll o los tienes a 0?
¿¿Están pulsados , en la propia ventana,los botones de pre y post roll??

Trabaja además en el modo QUICKPUNCH, y debería de funcionarte

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#5 por dj-plagio el 23/07/2010
tienes que ingresarle un valor al pre o post roll, ya sea en segundos, bars;beats o samples... si lo tienes en cero obiamente no funcionara y la barra de transport partira donde esta posicionada... intenta ponerle 10 segundos al pre roll (si usas el indicador de tiempo en segundos) y como dice YellowDissident tienes que usarlo en modo de grabacion QUICKPUNCH.

Saludos :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo