preamp out - power amp in

  • 1
#1 por Primercruce el 09/10/2014
Hola tengo un fender blues deluxe y hasta el momento no entendia bien las entradas preamp out y power amp in.

La cuestion es que he estado utilizando el amplificador y los pedales de esta manera Guitarra---Overdrive----Input1, pero por lo que he visto no se si tan solo es una opcion o hay que hacerlo a si por que al conectar el overdrive he tenido algun problema no siempre sonaba :
preamp out---overdrive----power amp in.

Otra duda es si puedo utilizar con estas entradas un preamplificador y conectarlo al amplificador y del preamplificador a una interfaz de audio para el ordenador y tener las pedaleras conectadas por el input, si alguien puede aclarar algo sobre el tema. Gracias

.

Subir
#2 por Tio Harpo Molon el 10/10/2014
Preamp Out y Poweramp In son lo que se conoce habitualmente como loop de efectos.

Este loop se encuentra precisamente a la salida del preamplificador, en paralelo a la ruta de la señal y la salida del preamp obviamente está antes del amplificador de potencia, por lo que el retorno del loop de efectos necesariamente es la entrada al poweramp.

Este loop de efectos como por lo general es una salida en paralelo a la ruta de la señal afecta solo una parte de la señal, no toda, es decir lo resultante es una mezcla de ambas señales.

Esto implica que no todos los tipos de efectos y todas las configuraciones resultan en el loop de efectos (con resultar me refiero a que dan el sonido esperado).

El loop de efectos resulta muy efectivo cuando se trata de efectos temporales Y/o de modulación, entiéndase delay, chorus, reverb, flanger, etc. y no resultan tan bien cuando se trata de distorsiones y overdrives.

Si quieres utilizar un overdrive o distorsion, mucho mejor resultado te dará colocarlos entre la guitarra y el amplificador, y los efectos de tiempo y modulacion puedes utilizarlos tanto por el loop de efectos, como tambien antes de entrar al ampli.

Yo asumo que lo que estas haciendo es conectar tu overdrive a la salida del preamp y luego la salida del overdrive al poweramp, por que si en realidad estas utilizando el overdrive directo a tu guitarra y luego al poweramp, pues te estarás saltando el previo del ampli el cual aporta mucho al sonido, si conectas tu guitarra al overdrive y luego al poweramp, tendrás el sonido directo del overdrive el cual no es necesariamente agradable, el pasar el overdrive por el previo del ampli es lo que da el sonido que por lo general se busca.
Subir
#3 por Tio Harpo Molon el 10/10/2014
costatrueno escribió:
Otra duda es si puedo utilizar con estas entradas un preamplificador y conectarlo al amplificador y del preamplificador a una interfaz de audio para el ordenador y tener las pedaleras conectadas por el input, si alguien puede aclarar algo sobre el tema. Gracias


No entendí nada de esta pregunta, aclara tu lo que estas queriendo decir por que yo no le veo sentido, redacta bien tu inquietud.
Subir
1
#4 por Primercruce el 12/10/2014
Harpocrates, muchas gracias a si es como lo he echo.

Con lo segundo me refería a si podría desde el preamp out conectar el ampli directamente a una interfaz de audio, o a un pre amplificador externo para luego conectarlo a una interfaz, para grabar sin micro.

Bueno siempre he sido guitarrista clásico y desde que me he metido en eléctrico no hago mas que dar palos ciego se que estas cosas nunca salen a la primera y que detrás de un problema hay otro pero es que voy de cabeza!! Hasta el momento el amplificador sonaba de lujo pero sin razón aparente desde ayer me satura en limpio y con el volumen al dos incluso probando con la guitarra conectada directamente al amplificador o el ampli solo, incluso cuando conecto la distorsión ibanez ts9 sin estar activo el pedal parece que resta algo de ese sonido. Subo un video para que lo podáis ver :




Como ya digo es algo que no hacia antes creo recordar , no se si quiza a sido de tanto trastear o es algo temporal, algo que no tengo del todo claro es el encendido , apagado , stanby y calentamiento de válvulas el orden y si podría ser perjudicial enchufar y desenchufar guitarras y pedales con el ampli encendido, apagado o stanby. Espero que podáis ayudarme un saludo y muchas gracias por ayudarme!!

.

Subir
#5 por Tio Harpo Molon el 12/10/2014
costatrueno escribió:
me satura en limpio


Yo no escucho ninguna saturacion, a que le llamas saturar tu? revisate los cables, eso no es ninguna saturacion, es ruido electromagnético que en su mayoría debería irse a tierra, ha de estar en mal estado algún cable o algún conector.

costatrueno escribió:
Con lo segundo me refería a si podría desde el preamp out conectar el ampli directamente a una interfaz de audio, o a un pre amplificador externo para luego conectarlo a una interfaz, para grabar sin micro.


Por que quieres grabar sin micro? los amplis se graban con micro, así obtienes el sonido que todos reconocemos como propio de un ampli, si lo grabas lo sacas por el loop de efectos obtienes señal de linea ya preamplificada por el previo del ampli mismo, no necesitas para nada un previo externo, por que ya viene preamplificada esa señal, necesitas una entrada de linea, pero, esa grabación que obtienes luego deberás agregarle una emulación de etapa de potencia por software así como una emulación de altavoz también.
Subir
1
#6 por Primercruce el 12/10/2014
Tienes razón tiene toda la pinta de ser ruido de masa, he probado con todos los cables posibles y sigue igual con ese mismo ruido, por momentos cuando yo me muevo o la guitarra para unos instantes y luego vuelve.

Más tarde he probado varios instrumentos a la interfaz audio y a través del ordenador también aparecía allí el mismo ruido solo desaparece cuando hago contacto con la mano con cualquier parte metálica del instrumento al igual que con el amplificador aunque mediante la interfaz lo noto más.

Con esto solo he llegado a una conclusión y es que debo tener algún problema con la toma de tierra, lo que no entiende es que hace un par de días no sucediese esto ya que el año pasado tuve el mismo problema y pase tierra a varios enchufes con lo que acabe con el problema aparentemente hasta ahora.

He odio hablar de "disyuntores" un aparato eléctrico que va en la puerta de los plomos y supuesta mente elimina este problema pero la verdad que no tengo ni idea de lo que es. Si sabéis como acabar con este problema gracias, Un saludo.

.

Subir
#7 por Tio Harpo Molon el 13/10/2014
Bueno, te sugiero que no abras un hilo nuevo por cada pequeño detalle que va surgiendo en la conversación, no puedes pretender que pase por 3 hilos distintos cuando tus dudas van surgiendo de la misma conversación, has fácil el ayudarte.

costatrueno escribió:
He odio hablar de "disyuntores"


A ver, no te me pongas imaginativo, un disyuntor es lo que todos conocemos como automático, el cual se desconecta automáticamente si la corriente supera cierta intensidad, está en todas las casas y no tiene nada que ver con tu problema.

costatrueno escribió:
Tienes razón tiene toda la pinta de ser ruido de masa, he probado con todos los cables posibles y sigue igual con ese mismo ruido, por momentos cuando yo me muevo o la guitarra para unos instantes y luego vuelve.


No solo los cables, los conectores se pueden desoldar (el conector de la guitarra o del ampli) y perder la tierra quedando expuestos a todo ese ruido. El que me digas que has probado varios instrumentos y que hace unos días no pasaba ya parece raro, yo me pregunto ¿por que los usuarios de hispasonic no pueden tener problemas simples, que se solucionen de maneras convencionales?, son especialistas en encontrarse problemas fuera de toda lógica :desdentado:, pero bueno, para eso estamos.

Revisa que es lo que tienes cerca, muchos aparatos electrónicos pueden generar dicha interferencia, el mismo PC, un televisor, por ejemplo, los antiguos televisores a tubo ni te imaginas el ruido que metían. Lo lógico es que pruebes cambiando el lugar en que grabas, conecta los diferentes aparatos en diferentes tomas, intenta probar en lugares distintos, del mismo local, como en locales distintos, cambia de posición para evaluar desde que dirección proviene la interferencia, mas no te podemos ayudar, te toca a ti buscar la procedencia del ruido, puede ser una fuente electromagnética y puede ser efectivamente una mala instalación de tierra, aléjate de los transformadores, vuelve a revisar los cables, en fin, de algún lado viene ese ruido y antes de hacer nada hay que saber de donde.
Subir
1
#8 por Tio Harpo Molon el 13/10/2014
Ah, se me olvidaba, lo que saques por el loop de efectos debe cerrar el circuito, estaba viendo nuevamente el video y no valla a ser que dejaste un cable conectado al loop sin conectarlo a nada, revisa eso también.
Subir
#9 por Primercruce el 13/10/2014
Gracias por los consejos, no he conseguido averiguar de donde proviene el error, he ido a una casa de instrumentos con la guitarra para hacer un descarte y bien el ruido era igual pero no tan exagerado en principio el chico me a dicho que no era normal por que por otra parte con la palanca de cambios en primera posición el ruido era fuera pero en segunda y cuarta desaparecía al igual que me hacia a mi ayer y no sabia muy bien a que se debía este problema la hemos abierto todo parecía estar bien y mas tarde he ido a otra tienda de instrumentos con la que tengo confianza hemos probado la guitarra y perfecto ni un ruido.
En casa el ruido sigue siendo el mismo he probado todo lo imaginable y nada, incluso parece mas molesto cada día que pasa, en la segunda tienda me han recomendado esto :

http://www.musicdistribucion.com/productos/sonido-audio/accesorios/mpht800de-regleta-corriente-clean-power/ , unas regletas con filtro de sonido con las que ellos han trabajado y segun me a dicho soluciona el problema o parte de el, la mas económica esta entre los 40 euros pero me a recomendado otras que rondan los 100 y claro sin tener la certeza de que me funcionara a la perfección no puedo permitirme ese gasto.

Lo siguiente que estoy pensando es llamar a un electricista que haga una revision general de la instalacion a ver si el puede ubicar el problema, un saludo y gracias.

.

Subir
#10 por Tio Harpo Molon el 13/10/2014
Bueno, el ruido siempre existe, el problema es cuan presente sea dicho ruido, esa cantidad de ruido que muestras es bastante, pero siempre existirá el ruido.

Yo la verdad pienso que el ruido se está colando por las pastillas, esa regleta que muestras yo creo que será un gasto innecesario, el problema es que con la historia que nos cuentas es difícil evaluar la real causa, que un día no tenias el ruido y al siguiente si, que se presenta con varios instrumentos, no solo en el ampli, si no también en la interfaz, eso no permite armar algo coherente, mas que algo esté generando un campo magnético demasiado potente, a lo mejor se puso una estación de radio cerca de tu casa, no se, pero me huele a que es todo ruido inducido electromagneticamente en las pastillas.
Subir
#11 por Primercruce el 13/10/2014
Lo que no comprendo es que en la tienda sonase sin problemas, no se si esto tiene mucho sentido pero una de las pedaleras aque conecte al loop de efectos fue a traves de unb cable jack que tenia por casa me vino con una mandolina que compre hace años, y la verdad que con ese cable sonaba no se como decirlo aparte de muy flojo como por debajo fue cambiar ese por otro normal y ya sonaba bien solo que no se si a causa de ello o por casualidad con el ruido del que hablamos.

Lei en el manual que pone utilizar cables con blindaje para el loop de efectos por eso más tarde me asalto la duda como ya no se ni en que pensar, siento hacer tantas preguntas pero esto me viene muy grande y me tiene loco no poder grabar.

.

Subir
#13 por Tio Harpo Molon el 14/10/2014
costatrueno escribió:
Lo que no comprendo es que en la tienda sonase sin problemas


harpocrates escribió:
pero me huele a que es todo ruido inducido electromagneticamente en las pastillas.


Es totalmente lógico, te alejas de la fuente de ruido electromagnético y este se va. Algo tienes cerca que genera ese ruido, búscalo
costatrueno escribió:
no se si esto tiene mucho sentido pero una de las pedaleras aque conecte al loop de efectos fue a traves de unb cable jack que tenia por casa me vino con una mandolina que compre hace años, y la verdad que con ese cable sonaba no se como decirlo aparte de muy flojo como por debajo fue cambiar ese por otro normal y ya sonaba bien solo que no se si a causa de ello o por casualidad con el ruido del que hablamos.

Lei en el manual que pone utilizar cables con blindaje para el loop de efectos por eso más tarde me asalto la duda como ya no se ni en que pensar, siento hacer tantas preguntas pero esto me viene muy grande y me tiene loco no poder grabar.
.

Mira, entre mas me cuentas, menos entiendo, no me sueltes cosas sin contexto, cuando buscas la causa de un problema debes ir atando cabos, no enredándolos mas.
Subir
#14 por Primercruce el 14/10/2014
Lo he vuelto a probar todo, con todos los aparatos de la casa pagados y desenchufados en distintos enchufes y partes de la casa, permanece el problema.

Esta mañana he conectado el bajo a la interfaz de audio y con unos buenos auriculares de estudio el ruido como no allí esta, bien cuando hago contacto con mi mano en cualquier parte metálica del bajo, cuerdas, cable , tornillos de la interfaz, el propio ordenador, o incluso otros aparatos conectados al ordenador pero que están apagados este sonido desaparece, solo puedes apreciarlo si subes los volúmenes al máximo y no es ni un cuarto de la mitad que sin hacer contacto.

No se que más probar pero quiero acabar con este problema como sea!! ](*,) ](*,)

Ese contacto que hago yo y elimino el ruido no debería hacerlo la instalación eléctrica??

.

Subir
#15 por Tio Harpo Molon el 14/10/2014
costatrueno escribió:
Lo he vuelto a probar todo, con todos los aparatos de la casa pagados y desenchufados en distintos enchufes y partes de la casa, permanece el problema.

Esta mañana he conectado el bajo a la interfaz de audio y con unos buenos auriculares de estudio el ruido como no allí esta, bien cuando hago contacto con mi mano en cualquier parte metálica del bajo, cuerdas, cable , tornillos de la interfaz, el propio ordenador, o incluso otros aparatos conectados al ordenador pero que están apagados este sonido desaparece, solo puedes apreciarlo si subes los volúmenes al máximo y no es ni un cuarto de la mitad que sin hacer contacto.

No se que más probar pero quiero acabar con este problema como sea!!

Ese contacto que hago yo y elimino el ruido no debería hacerlo la instalación eléctrica??


Como dijo Jack the Reaper, vamos por partes:

Ese ruido siempre existe, ya lo dijimos, la idea es no es volver a repetir lo que ya se ha planteado. Siempre vas a tener ese ruido, siempre, y siempre este ruido debe ser drenado a tierra, pero, queda siempre un remanente, que con capsulas simples es mas presente, las capsulas dobles se inventaron precisamente por esto, que lo que hacen es anular el ruido estando en contrafase.

En situaciones normales es común ver que al tocar las cuerdas o el puente de la guitarra el ruido disminuye, estas tu haciendo de tierra, todos los guitarristas lo hemos observado, ocurre de esa forma, en ese sentido tu no tienes una situación particular, la situación es mas bien la cantidad de ruido, es mayor de lo común, por lo menos de lo que he escuchado en el video, ahora bien, quizás no es tan así, quizás te estas haciendo problema por el ruido normal, pero descartando eso y asumiendo que sabes que cantidad de ruido es normal y cual no es que intento ayudarte.

Entonces, que es lo que primero piensa uno que puede estar ocurriendo, pues problema de tierra, pero, no la tierra de la toma de corriente, si no de la misma guitarra. Cual es la tierra de la guitarra, pues sus propios componentes metálicos.

La guitarra lleva sus conexiones aterrizadas al puente, a la carcasa de los potenciometros, en fin, cualquier parte metálica sirve como aterramiento. Entonces, lo primero es revisar que la guitarra tenga sus conexiones a tierra en buen estado, hay que abrir el compartimiento de las capsulas y mirar, por lo general llega un cable al puente y todos los componentes están unidos a este cable en algún punto.

Cuando yo te hablo de revisar cables y conectores, pues, debes cerciorarte de que esto que te digo esté en perfecto estado. El conector de la guitarra, donde enchufas el cable tiene 2 pines uno conectado al circuito y otro a tierra, esta conexión muchas veces se suelta quedando solo el cable que lleva la señal y no el cable de tierra, te lo dije también mas arriba, yo no te puedo ayudar si no me confirmas claramente que entiendes lo que te estoy diciendo y lo has corroborado correctamente.

Esta teoría, de que el problema sea en la misma guitarra asumo que queda descartado, ya que dices haber probado diferentes instrumentos, y dices haber probado la guitarra en otro recinto sin problemas, entonces, pasamos a la siguiente etapa, el cable.

El cable simplemente prolonga las conexiones que existen al interior de la guitarra. El cable tiene una maya, que atrapa las interferencias electromagnéticas y tiene un conductor que lleva la señal útil. La maya se conecta a la tierra en la guitarra, y el otro cable sigue la ruta de la señal. Las interferencias que se induzcan en el cable se irán por la maya a tierra, y la tierra son las partes metálicas de la guitarra, es por eso que cuando tocas la guitarra en sus partes metálicas el ruido desaparece o disminuye, ya que la guitarra está flotando, no tiene una conexión a la tierra real, esa conexión la haces tu, y el ruido se descarga a través de ti.

Ahora bien, el cable llega en el otro extremo al ampli, el cual también tiene un conector igual al de la guitarra con un electrodo hacia el circuito y otro hacia tierra. Por lo general la mayor parte de la señal no se descarga hacia la misma guitarra, si no mas bien, por el cable hacia el ampli.

Esto ocurre así por que el ampli en si mismo, su carcasa de metal es la tierra del sistema, el conector de entrada va conectado al mismo chasis, que al ser mayor cantidad de material, es un potencial negativo mayor, fluyendo la mayor cantidad de ruido hacia el y no hacia la guitarra.

Estos son los puntos que debes procurar se encuentren en buen estado, la maya del cable y la tierra del conector del ampli. Tu dices haber probado varios cables, y haber probado en la interfaz, con esto se descartan ambas cosas, si con varios cables tienes el mismo problema, así como con varios instrumentos, tanto la interfaz como el ampli, nos queda casi seguro que el problema no se encuentra en ese circuito, claro, confiando en la información que tu mismo nos das.

Entonces, si las conexiones son correctas desde el origen que es la guitarra, pasando por el medio que es el cable y el receptor que es el ampli, que nos queda por ver? pues, con el ampli ocurre lo mismo que con la guitarra, si bien en si mismo está actuando como tierra, si el ampli está en el aire sin ser conectado a nada, ese potencial permanece ahí. Que es lo que hay que hacer? pues ahora drenar todo esto a una tierra mayor, es decir la tierra de la instalación eléctrica.

Cuando tu me dices que un día no tenias problemas y al otro si, me surgen dudas, la conexión a tierra de la red eléctrica no va a desaparecer de manera espontanea, entonces, hay un problema realmente de ese tipo? bueno, hay que descartarlo, también mas atrás te sugiero conectar la alimentación en diferentes tomas, por lo que asumo que a estas alturas ya lo tenemos completamente corroborado, no solo tomas del mismo recinto, si no coger tus equipos e irte con todo donde algún amigo y probar ahí, si sigue el problema puedes ir acotando la causa, comenzaríamos a mirar el ampli, que ya lo habíamos descartado al ver que la interfaz también presentaba el problema, pero, sin seguridad de si realmente en la interfaz el ruido que percibes es el normal (a mi me quedan dudas ya a estas alturas), que te explico mas arriba debe existir, es natural e inevitable y mucho mas presente en las singlecoil.

Habiendo corroborado esto yo al único gran culpable que voy viendo es a un emisor de ruido electromagnético. En el escenario que presentas no tiene sentido que todo falle si no es por que el ruido está en realidad en el aire.

Que es lo que ocurre cuando tienes una fuente de ruido que genera interferencia? pues que si te mueves y cambias de angulo, el ruido cambia, aumenta disminuye, en fin, es lo que falta que confirmes, coge tu guitarra y muévete por el recinto, cambia de angulo y ve escuchando como varia el ruido, hazlo con la interfaz, no con el ampli, ve tomando una referencia del angulo de procedencia de dicho ruido.

Identificando la fuente, ya podemos ir pensando que hacer para solucionarlo.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo