Predeterminar Focusrite Saffire Pro 24 DSP en WINDOWS 7

#1 por Sandriam el 31/08/2010
Muy buenas a todos!!

Resulta que me he comprado una tarjeta nueva, una Focusrite Saffire Pro 24 DSP. El caso es que instalo los drivers, el suit de plugins y todo me da correcto. El manual dice que al reiniciar el ordenador teniendo la tarjeta encendida, automáticamente el Windows 7 debe predeterminar esa tarjeta por defecto y santas pascuas.

Pues nada, reinicio y no sé por qué, me pone como dispositivo predeterminado para el audio digital al "Dispositivo de High definition Audio".

Intento cambiar el controlador desde el panel de control de sonido y no lo consigo, pero sí me reconoce el PC la tarjeta Focusrite.

Así que estoy hecho un lío. He intentado de todo, hasta entrar en la Bios y deshablitar el controlador High definition Audio ese, pero al quitarlo, me quita directamente la opción de configurar esos dispositivos de sonido (Audio digital, altavoces y auriculares).

¿Por favor, alguien podría amablemente explicarme cómo puedo predeterminar en condiciones mi tarjeta en vez de la que viene con la placa base? :(

Muchas gracias a todos.
Subir
#2 por undercore el 31/08/2010
clic derecho en el icono del altavoz en la tray bar, elegir dispositivos de reproducción (debería aparecer tanto high definition audio como la focusrite) seleccionar la focurite y pulsar en un botón en la parte baja de esa ventana que pone "predeterminar"

por si acaso también puedes desabilitar "high definition audio en

inicio>equipo(clic derecho en propiedades)> administrar dispositivos

ve a la sección de audio, selecciona el hihg definition audio, botón derecho "deshabilitar"

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por Sandriam el 31/08/2010
Muy buenas Undercore! Lo primero de todo, muchas gracias por contestarme.

Pues verás, tal cual hago lo que me has dicho y en Elegir dispositivos de Reproducción, el problema es que me vienen ya asignados por defecto:

- auriculares y audio digital S/PDIF (éste aparece dos veces, no sé por qué). Esos me vienen asignados al Dispositivo de High Definition Audio, pero no a mi Focusrite. Con lo cual sólo puedo darle al botón de predeterminar para ese dispositivo, pero no me da opción de hacerlo para mi tarjeta nueva.

- por otra parte, sólo me aparecen los Altavoces asociados a mi Focusrite, y ahí sí lo puedo predeterminar. ¿Por qué puede pasar eso?

Luego, en la pestaña de Grabar, la Focusrite me aparece asociada por defecto sólo al Micrófono, y la Línea de Entrada, al dichoso High definition audio.

¿Cómo puedo cambiar esa asociación si no me deja la opción para la Focusrite?



Si hago lo segundo que me dijiste y deshabilito el High definition Audio en el administrador de dispositivos, cuando vuelvo a entrar en los dispositivos de audio, me encuentro con que han desaparecido Auriculares y Audio digital en la pestaña de Reproducción y no puedo configurar nada más que los altavoces.

Esto es de locos. :( :(

En las instrucciones he visto esto, que no sé si tiene que ver:

La unidad Saffire PRO 24 DSP es compatible con cualquier DAW o aplicación de audio que utilice controladores ASIO (Windows) y Core Audio (Mac).
Es probable que la aplicación de audio no reconozca automáticamente el dispositivo utilizado para la entrada y salida de audio.
Por ello, es necesario seleccionar ‘Saffire’ como el controlador ASIO (Windows) o controlador Core Audio (Mac) en la página de configuración de audio de la aplicación.

Al leer eso, por si acaso he puesto de controlador Asio en el Cubase ala Focusrite y no me ha puesto inconveniente, con lo cual el cubase reconoce la tarjeta.

No entiendo qué puede pasar. ¿Podrías ayudarme?

Muchas gracias anticipadas Undercore!
Subir
#4 por undercore el 31/08/2010
pues es raro...en mi caso tengo esto
Archivos adjuntos:
2.PNG
BBCode:
1.PNG
BBCode:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por undercore el 31/08/2010
en mi caso es una lexicon i-onix

si puedes poner capturas de lo que te sale a ti

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por Sandriam el 31/08/2010
Pues esto es lo que me sale y de ahí no se mueve!

Como si no la reconociera a efectos de Audio Digital.
Archivos adjuntos:
reprod.jpg
BBCode:
Grabar.jpg
BBCode:
Subir
#7 por undercore el 31/08/2010
pues sí, si no sale ahí es que no está reconocido...pero luego te sale como dispositivo de grabación

si vas a inicio>botón derecho equipo>administrador de dispositivos>controladores de sonido y vídeo y dispositivos de juego

¿te sale al desplegar la lista algún dispositivo con un icono amarillo o algo así?

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por undercore el 31/08/2010
también puede que esté oculto

en sonido>reproducción (donde te sale lo de los auriculares) haz clic derecho y mira si no tienes tildadas las opciones
Archivos adjuntos:
1.png
BBCode:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#9 por Sandriam el 01/09/2010
Buenas!

Me he dado cuenta de que en la captura de pantalla de Reproducción, no he puesto el listado entero y no salía en la parte de abajo mi tarjeta, Focusrite, que aparece como Saffire, pero sólo en los altavoces.

Por tanto sí que la reconoce, pero no en la parte de audio digital, que sería lo normal.

También tengo puesto lo de mostrar los dispositivos deshabilitados-desconectados.

Y me aparece en la lista de dispositivos sin el icono amarillo, como si estuviera reconocida y funcionando. Te adjunto una captura de pantalla.

Esto no hay quien lo entienda!!

De todos modos, gracias por tus esfuerzos, pero es para desesperarse...
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#10 por undercore el 01/09/2010
Sandriam escribió:
Buenas!

Me he dado cuenta de que en la captura de pantalla de Reproducción, no he puesto el listado entero y no salía en la parte de abajo mi tarjeta, Focusrite, que aparece como Saffire, pero sólo en los altavoces.


es que es así como debería aparecer...si te fijas en la captura que puse yo la i-onix tambien aparece como 2altavoces"

lo que tienes que hacer es seleccionarla y darle al botón predeterminar...y ya

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#11 por Sandriam el 01/09/2010
Pues a lo mejor tiene que ver algo con eso que dices de los dos altavoces, porque, aunque le tenía puesto para predeterminar a mi Saffire, sigue sin funcionar.

Pero mira, te envío la captura de pantalla, el otro altavoz sale como desconectado.

Ni idea de qué puede pasar. Voy a intentar instalar la tarjeta en mi antiguo PC con el XP, para por lo menos descartar fallos en el hardware.

al final me veo llamando al servicio técnico de la casa. No se me ocurre qué más intentar.

Gracias y perdona las molestias!
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#12 por undercore el 01/09/2010
tal vez haya un conflicto con con las 2 tarjetas

en la captura que has puesto antes (la de administrador de dispositivos) veo que la high definition está activa y que también está activa como dispositivo de reproducción (esos "medidores" a la derecha de cada icono en la ventana sonido>repduccion inidcan que estan en uso)

prueba en esa venta (sonido>reproducción) en hacer clic derecho en los iconos "auriculares" "audio digital spdif" y selecciona "deshabilitar", deberían desaparecer los medidores de la derecha

si aún así no va prueba a deshabilitar la "high definition" desde la ventana "administrador de dispositivos"

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo