Preescucha no suena.

#1 por juanjo92 el 30/08/2011
Hola mira el problema que tengo que cuando ecualizo algo o quiero poner cualquier efecto en la pista de audio, antes de procesarla quiero escuchar la pre-escucha como es es lógico pero no puedo.
Subir
#2 por urban90 el 30/08/2011
A que te refieres ?

Es un efecto para una seleccion dentro de alguna pista de audio?, o te refieres a un plugin en una
inserción o envío auxiliar.

No entiendo muy bien tu duda.

http://es.myspace.com/urban90dj

Subir
#3 por juanjo92 el 30/08/2011
Tengo una pista de audio cargada y veo que tiene picos pues seleciono me voy a proceso ganancia reduzco un poco la mezcla y le doy a preescucha y no suena nada tengo que procesarla para ver como queda y si no me gusta cntrl+ z, cuando tendria k reproducir con la opcion de preescucha
Subir
#4 por urban90 el 30/08/2011
Preescucha te refieres al pequeño boton que hay en el canal , con un altavoz dibujado?.

Si es asi, ese boton solo sirve para monitorizar la señal de entrada de esa pista, digamos si estuvieses
grabando, no para monitorizar ningun tipo de plugin, por eso quizas no te suena nada.

Para los plugins no deberias tener ningun problema en escucharlos funcionar, puede ser que tengas activados
los bypass del los envios e inserciones dentro de la pista ?

http://es.myspace.com/urban90dj

Subir
#5 por juanjo92 el 31/08/2011
Mira la imagen que adjuntado a esa preescucha me refiero
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#6 por urban90 el 31/08/2011
Acabo de probarlo, uso Cubase Sx5, aqui si funciona.

Mira a ver una cosa, sabes que en este caso, el de la ganancia de la imagen que muestras, esto afecta a la seleccion que tengas dentro del proyecto y no a las pistas completas en si.

Esta preescucha, comienza desde el punto primero de la seleccion, si tienes el principio de la seleccion sin audio, no se escuchara nada hasta que llegue a alguna parte que contenga audio.
No se, es lo unico que se me ocurre ahora mismo, para esto prueba facil solo seleccionando un sonido tipo bombo
o cualquier instrumento que comienze con audio y prueba a ver.

Si no quizas sea un problema del driver o el hardware, suerte.

http://es.myspace.com/urban90dj

Subir
#7 por urban90 el 31/08/2011
Aqui algun ejemplo de lo de antes, a ver si hay suete.

Como ves, dentro de la misma pista solo hay 2 elementos seleccionados, el gain solo afecta a esos dos.

Para el Gain, te recomiendo que uses la herramienta que esta encima de cada elemento, el cuadrado azul pequeño, es mas rapido, en tiempo real y no altera el sonido original.

Ciao !
Archivos adjuntos:
Gain-28db.jpg
BBCode:
Gain-28db_2.jpg
BBCode:
GainTool.jpg
BBCode:

http://es.myspace.com/urban90dj

Subir
#8 por xaviandreu el 31/08/2011
Holas! puede que el problema lo tengas en la asignacion de salidas, en la configuracion de conexiones vst (F4) puede que tengas asignada la salida a tus altavoces y tengas ademas la sala de control activada pero sin asignar la salida de monitor, piensa que todas la preescuchas salen por la salida de monitor de la sala de control... comprueba eso y nos cuentas :) suerte!
Subir
#9 por momorocksv el 31/08/2011
correcto asinga salida a sala de control......eso pasa cuando estas editando un track y quieres agregar efecto no suena por que no tienes asingnado la salida.. en la sala de control. :)
Subir
#10 por juanjo92 el 31/08/2011
Muchisimas Gracias, eso era no tenia asigandas la salida del monito.

Gracias de nuevo
Subir
#11 por Miguel Angel Canepa el 28/07/2013
Hola Juanjo. Me pasaba lo mismo y lo solucioné así: tocas F4 y luego vas a la pestaña "estudio" y allí yo no tenía ninguna salida seleccionada. Pinché "Asio..." y "chan...!!!" comenzó a funcionar. Espero tengas suerte.
Subir
#12 por Miguel Angel Canepa el 28/07/2013
Llegué tarde!! jaja. Otra vez será!!!
Subir
#13 por TanatoxSz el 20/08/2013
AMIGO YO TAMBIEN TENGO EL MISMO PROBLEMA , NECESITO AYUDA :(

SoundCoud TanatoxSz @tanatoxSz Instagram TanatoxSz

Subir
#14 por José Torres el 18/06/2014
Gracias por la ayuda, me ayudaron a solucionar el problema de las pre escuchas de los plugins de cubase 5. Tenia tiempo tratando de solucionar eso. 1000 gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo