Preescucha Traktor S2

#1 por papascandy el 28/12/2013
Hola!, estas navidades me han regalado el traktor kontrol s2. Ahora tengo conectado unos altavoces de ordenador a la controladora y los auriculares también en la controladora, el problema que tengo es que me suenan los dos a la vez..., no se como hacer la preescucha por los auriculares y que no suenen por los altavoces.

Otro problema que tengo son los chasquidos que hace, estube leyendo y subí la latencia del traktor, entonces el load (CPU) bajo y parecía que ya no hacía chasquidos..., pero vuelven a aparecer...., aparte del triángulo de emergencia que me sale encendido.

Que puedo hacer?, estoy perdidísimo espero que me podais hechar una mano porque desde que me lo regalaron no he podido usarlo bien. Muchas gracias de antemano un saludo.
Subir
#2 por papascandy el 28/12/2013
Hola, lo de la preescucha ya lo he solucionado, no tenía seleccionado en soundcard la del kontrol s2...., jaja aquí se puede apreciar lo novatazo que soy..,

Lo que me sigue preocupando es lo de los chasquidos..., porque puede ser?, espero que me ayudeis muchas gracias por todo.
Subir
#3 por Pablonez el 28/12/2013
Lo del triángulo amarillo aparece porque el Traktor está trabajando un poco saturado, puede ser porque tu ordenador no tenga muchos recursos y le cueste aguantarlo. ¿Que ordenador usas?

Otra cosa que me pasó a mi es que al no conectar la mesa a la corriente (o sea, tenerla solo al pc) me salia el triangulito, prueba a conectarlo todo si no lo has hecho, o también si es un portátil que no sea muy bueno cierra todos los programas que tengas abiertos con el administrador de tareas y desactiva el Wifi.

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
#4 por papascandy el 28/12/2013
Hola PAblonez, gracias por contestar.

Mi portatil es un Acer ASPIRE 5740G, I3, con tarjeta ATI mobility radeon, WIndows 7, 4gb memoria.

Lo de conectarlo a la corriente ya lo tengo así y sigue apareciendo el triángulo.

Porque más puede ser?

y lo de los chasquidos?, este tema me mosquea bastante..., que solución hay a alguien mas le ha pasado?, Gracias un saludo!
Subir
#5 por danimazon el 28/12/2013
Holaa yo tambien tengo el mismo problema con lo del triangulo, lo que a mi me pasa es que cuando llevo 10 min con la traktor kontrol s2 se me reinicia el ordenador con un mensaje azul y letras blancas en la que pone REFERENCE_BY_POINTER. Y cuando vuelvo a conectarla despues del reinicio me pasa lo mismo... Alomejor es por la RAM os dejo las caracteristicas, tambien he provado a quitar la conexion a internet y el antivirus por si bloqueaba algun driver. ¿Alguien sabe porque me pasa esto? Muchas Gracias. Un saludo
CARACTERISTICAS: (Ordenador de mesa)
Sistema Operativo: Windows 7 Ultimate
Procesador: AMD (Athlon)(tm) 64 X2 Dual core Processor 5200+ 2.7 Hz
Memoria instalada (RAM): 4.00 Gb (2,87 Gb utilizable)
Tipo de sistema: Sistema operativo de 32 Bits
Subir
#6 por Pablonez el 28/12/2013
Lo de los chasquidos no tengo ni idea, lo del triangulito sigo creyendo que es porque la CPU de traktor casi os satura y claro, os sale el aviso.

Cada uno tenéis 4gb de RAM en vuestros ordenadores con lo cual no debería daros ese problema, yo he usado traktor en un pc con 2 y optimizandolo un poco ni saturaba. Haced lo que he dicho arriba, cerrad todos los programas y quitad los iconos de la barra de tareas. Apagad el Wifi y optimizad la latencia.

Cuando el camino se hace duro, solo los duros siguen en el camino.

Subir
#7 por danimazon el 28/12/2013
Mañana probare y ya te dire a ver de que es el problema, espero que no sea grave... Muchas gracias. Un saludo!
Subir
#8 por Christian Perdomo el 09/01/2016
Hola chicos... Yo estoy liado con respecto a los auriculares, les cuento

Tengo traktor pro y corre genial
Uso la controladora kontrol s2 y todo va bien
Mi salidas de audio son monitores conectados a una interface externa

Entonces la única conexión que tengo al controlador es vía usb a el portátil y el cable de corriente

creo que tambien sale el triangulito pero no me presenta problemas

Mi problema es que conecto los audífonos a el controlador y no suena nada.... Ya probé presionando los cue y accediendo a las configuraciones de audio.

Lo demás todo va bien... Solo que cuando elijo la interface de el traktor s2 el programa dice que no esta conectada... Alguien puede darme una mano?

Soy muy novato como dj lo mio es mas la producción. Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo