Pregunta de novata de logic

#1 por junk1567 el 13/06/2011
Cuando abro logic y selecciono lo de "instrumentos" , donde estan todos los jam paks y biblioteca de instrumentos, no me suena ninguna guitarra ni nada. Es decir, abro logic/proyecto vacio/ "instrumentos" /y me salen mogollon de ellos ala derecha. Pero cojo uno ,enchufo guitarra y no suena nada. No puedo ni grabar.Me explico: me meto en instrumentos donde tengo toda la biblioteca de logic. A la derecha selecciono guitarras y dentro de ellas guitarras ochenteras, pues bien me aparecen a la izquierda, como si fuera a grabarlas pero no suena mi guitarra ni nada. Eso si sale el cuadro de los controles del efecto correspondiente para manejarlo pero lo he probado y no me suena nada. Esto pasa en los instrumentos, con cualquiera que seleccione. ¿Que puede pasar?

Gracias¡¡¡¡¡¡¡
Subir
#2 por manymax el 15/06/2011
todos estos presets de Instrumentos que tienes disponibles en Logic tendrás que reproducirlos con un teclado MIDI que tienes conectado a tu ordenador.No puedes conectar un instrumento real (guitarra)a una pista de MIDI.Simplemente tendrás que crear una pista de MIDI (Instrumento),luego elige el instrumento que deseas de toda esta librería.Logic va a crear automaticamente el instrumento correspondiente para reproducir este sonido.Tendrás que seleccionar la pista para que puedes tocar este instrumento con tu teclado MIDI.Si quieres grabar una guitarra real tendrás que hacerlo en una pista de Audio.

Mac Pro Quad Core 2x2.93Ghz, 14Gb Ram, RME 400 FireFace

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo