Pregunta sencilla sobre ADOBE AUDITION CS3

#1 por Zancaperro el 08/04/2014
Quería abrir una sesión para hacer unos cambios, pero sin la interfaz Focusrite conectada. Me ha dicho que "adobe audition no ha encontrado un dispositivo de audio compatible". ¿Es posible utilizar el programa sin la interfaz conectada de alguna manera o siempre tengo que tenerla conectada a pesar de que no vaya a grabar? Gracias de antemano.
Subir
#2 por Optimuff Prime el 09/04/2014
No debería.
En principio (hace siglos que no utilizo el audition) debería de fincionar todo perfecto.
Mientras no grabes o dispares MIDI desde dispositivos externos (que es el trabajo de la interfaz), no tienes por qué tenerla conectada.

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
#3 por Leo Capitanelli el 09/04/2014
yo tengo un problema entre el adobe auditon cs3 y mi nueva placa focusrite 2i2 (la tengo hace 2 dias) tambien utilizo un sm57 para grabar guitarras. antes lo hacia directamente con un microfono de pc y salia todo bien (si quieren ver aca va el chivo, https://soundcloud.com/leocapitanelli

el problema es que grabo con latencia y antes con el microfono conectado de una no ocurria, supongo que al cambiar la configuracion de en hardware de audio vinieron los problemas y que no logro solucionar.
en clase de dispositivo puse el MME donde antes estaba el asio, las entradas y salidas van las de la focusrite (por aca todo bien) el tema esta en que no puedo poner la latencia en 0 lo minimo que me permite es 30 ms.
otra cosa capaz ayuda a diagnosticar, la señal que muestra el audition cuando grabo es muy chica y la señal al focusrite llega en verde y a punto de estar en naranja.
la solucion tiene que estar por el lado de la configuracion de la placa de sonido y tambien el adobe audition pero no lo se hacer.
si alguien puede ayudar agradecido
Subir
#4 por Optimuff Prime el 09/04/2014
La latencia a cero no la puedes poner ni con una interfaz apogee! :desdentado:
Es absolutamente imposible.
Es como si quieres llegar en cero segundo de tu habitación a la cocina.
Por muy rápido que lo hagas, siempre necesitarás un poc de tiempo. Como si vas a la velocidad de la luz: El tiempo igual a cero no existe.
Eso si: 30 mS es una latencia un poco alta...
No puedo ayudarte mucho, pero por fuerza la cosa tiene que ver con tus drivers y con las frecuencias de muestreo del proyecto que estés utilizando.
A cuanto estás grabando?
Prueba a bajar a 44'1 Khz a ver si baja algo la latencia...

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
1
#5 por Leo Capitanelli el 09/04/2014
probe con varias velocidades de muestreo menores a 44 1 khz y no modifica nada. lo que no puedo bajar es donde dice latencia a menos de 30 ms no hay otra opcion. si pongo el asio en vez del MME graba bien, pero de que me sirve tener la focusrite si voy a terminar grabando con el asio ??
por otro lado los drivers de la focusrite los instale desde el cd, primero. y quedo igual y despues lo baje desde la pagina uno nuevo y todo igual.
lo que me quedaria es reinstalar el audition, para probar.
yo tambien creo que tiene que ver con la frecuencia de muestreo del proyecto, pero modifique varias veces una por una y no me permite bajar ese nivel de latencia a menos de 30 ms ( entiendo lo que decis conque un poco de latencia esta bien ) pero cuando grabo se nota y si lo grabo con el asio mas la focusrite funciona bien.

mando una foto. donde dice entrada predeterminada.... y al final aparece no funciona es porque no esta conectada.
Subir
#6 por Optimuff Prime el 09/04/2014
No tengo una focusrite y no puedo ayudarte mucho con el tema de drivers y posibles configuraciones...
Por qué no abres un hilo contando tu problema?
Verás como muchos usuarios de focusrite te explican mejor que yo. Al parecer los drivers de las focusrite son un poco "especialitos" los cabrones...
Requieren un poco de paciencia en las configuraciones, pero con un poco de info y un poco de paciencia funcionan perfectos!
Suerte! :birras:

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
#7 por Leo Capitanelli el 09/04/2014
se que es asi como decis es cuestion de paciencia. asique si voy a abrir un hilo contando todo esto haber si me pueden dar una mano.
gracias por la ayuda y por el tiempo dedicado.
Subir
#8 por Optimuff Prime el 09/04/2014
No hay nada que agradecer, compañero! :birras:

The Wire: Lo mejor que ha pasado por la TV desde la Carta de Ajuste...GRANDÍSIMA!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo