Preguntas muy básicas Cubase 4

  • 1
#1 por joselito8 el 02/06/2010
Hola buenas. Soy un novato totalmente en este mundillo. Adquiri hace unos dias un interface Lexicon Lambda, el cual traia Cubase 4 como programa. Tengo muchisimas dudas, ya que como digo, no tengo experiencia practicamente en esto.

He instalado todo el sofware, he realizado todas las conexiones de cables correctamente, ahora bien. Consigo que el sonido que capte el micro lo pille el programa (de momento solo me propongo grabar con un micro, paso a paso). Pero lo que se graba suena como con mucha interferencia, sin nitidez ninguna, como cuando una radio no coge una sintonia, pues igual. Se que probablemente sea de configuracion del programa, pero es que no doy con la tecla. ¿Alguien podria decirme como configurar basicamente el programa para que simplemente me coja la señal del micro y la grabe sin mas? ¿Será que no se como configurar la tarjeta de sonido correctamente? Muchisimas gracias!
Subir
#2 por joselito8 el 03/06/2010
Jur :( ¿Nadie puede ayudarme? Solo necesito saber qué tengo que hacer una vez instalado Cubase 4 y haber realizado las conexiones del cableado, apartir de ahi hago algo mal y no puedo grabar bien. Por favor algun alma caritativa que me eche una mano !!! #-o
Subir
#3 por yimianders el 03/06/2010
Hola, esto es lo primero que se debe hacer en todos los cubase:
Yo te lo comento por si no lo tienes hecho:

- Menú dispositivos.
- Configuracion de dispositivos.
-Vst audiobay
- DRIVER ASIO: ( aQUÍ te aparecerán 3 posibles seleciones)

- ASIO Direcx full......
- ASIO Multimedia driver.
- ASIO -------tU TARJETA DE SONIDO---seleciona esta opcion.

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#4 por joselito8 el 04/06/2010
Muchas gracias por tu respuesta :D Al final consegui solucionarlo a base de probarlo de mil maneras! Ahora toca aprender, gracias de todos modos. 8)
Subir
#5 por joselito8 el 06/06/2010
:/ A ver, me ha surgido un problema que no me ha pasado hasta ahora y no doy con la tecla..

Quiero grabar algo con un micro, solo eso. Total, que lo que digo por el micro me lo reconoce, pero solo me lo graba cuando tengo pulsado en la pista el botoncito de Monitor, y claro resulta incomodo grabarte mientras te escuchas :( ¿Por qué puede ser esto? Antes no me ha pasado, consegui grabar tan normal... agradeceria mucho la ayuda..!
Subir
#6 por joselito8 el 07/06/2010
ju nadie? :(
Subir
#7 por diegopicco el 07/06/2010
hola joselito, no graba solo cuando pinchas el monitor, graba cuando esta pinchado el boton rojo de la pista, aunq no es malo escuchar lo q estas grabando si sacas el monitor podrias grabar igual sin problemas.
quiza te sea incomodo escucharte por la latencia, deberas reducir el tamaño del bufer del controlador ASIO cuando grabes, asi te escucharas casi a la vez de lo q estes cantando y no con retardo
saludos
Diego

"La mediocridad para algunos es normal, la locura es poder ver mas alla..."
:::: DIEGO::::

Subir
#8 por joselito8 el 07/06/2010
Muchas gracias por tu respuesta, pero sigo teniendo el problema :/ Estoy en una pista mono, con el boton rojo de grabacion en la pista activado, y ahora bien, cuando esta el monitor activado tambien.. me reconoce la voz en la pista y me la graba, pero cuando esta desactivado el monitor, ni me la reconoce ni me la graba xD joder q lio!! Te agradeceria mucho la ayuda si pudieras, gracias!!
Subir
#9 por diegopicco el 07/06/2010
es extraño eso, deberia grabar de todas formas, dejame pensar q puede ser
Diego

"La mediocridad para algunos es normal, la locura es poder ver mas alla..."
:::: DIEGO::::

Subir
#10 por joselito8 el 07/06/2010
De acuerdo Diego, muy amable, seguire intentando probar cosas porque la verdad que es extraño, quedo a la espera de tus posibles noticias =D> Muchas gracias!
Subir
#11 por yimianders el 07/06/2010
Y no sería cuestion de bajarle el volumen del fader y au?. Se grabará con el volumen de entrada, no del de la pista de grabación.

-Por otra parte, el botón amarillo se refiere a la monotorización. Esto lo puedes cambiar en menú dispositivos, vst audiobay, en la casilla monotorización directa.
Esto dependerá de tu tarjeta de sonido y de tu configuración, sea mezclador, etc. Por configuraciones hay muchas.

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#12 por joselito8 el 08/06/2010
Perdon por mi ignorancia, pero nose lo que es fader y au #-o De todos modos, luego pondre una captura de lo que me sale en pantalla en Cubase, a ver si es que estoy haciendo algo mal (que es lo mas probable), gracias por vuestras respuestas.
Subir
#13 por yimianders el 08/06/2010
El fader es el bichito este que sube y baja el volumen de una pista :D, por ejemplo.


Pues baja el volumen y au, no?

Sintetizadores y librerias de sonido para Kurweil PC3 series y Sintetizador HispaPC3
http://vstiforkurzweil.blogspot.com.es/
Nuevos precios!!

Subir
#14 por joselito8 el 08/06/2010
No se tio xDD pero ya me funciona.. nose muy bien lo que he hecho pero ya va..xD muchas gracias a todos :D
Subir
#15 por diegopicco el 08/06/2010
:D

"La mediocridad para algunos es normal, la locura es poder ver mas alla..."
:::: DIEGO::::

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo